<!doctype html>
<html data-n-head-ssr lang="en" typeof="og:article" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D,%22typeof%22:%7B%22ssr%22:%22og:article%22%7D%7D">
  <head >
    <title>The Post Millennial - News, Politics, Culture, and Lifestyle</title><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0, user-scalable=no, shrink-to-fit=yes"><meta data-n-head="ssr" data-hid="mobile-web-app-capable" name="mobile-web-app-capable" content="yes"><meta data-n-head="ssr" data-hid="author" name="author" content="jocstech"><meta data-n-head="ssr" data-hid="theme-color" name="theme-color" content="#000"><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0, user-scalable=no, shrink-to-fit=yes"><meta data-n-head="ssr" data-hid="application_name" name="application-name" content="The Post Millennial"><meta data-n-head="ssr" data-hid="theme_color" name="application-name" content="#ffffff"><meta data-n-head="ssr" data-hid="apple_mobile_web_app_title" name="apple-mobile-web-app-title" content="The Post Millennial"><meta data-n-head="ssr" data-hid="description" name="description" content="Political, business, and investigative journalism news coverage in Canada. Local, provincial, and federal news and current events analysis across Canada."><meta data-n-head="ssr" data-hid="news_keywords" name="news_keywords" content="news, breaking news, latest news, canadian news, headlines, world news, business, finances, politics, lifestyle, PM, PM news, thepostmillennial.com, The Post Millennial"><meta data-n-head="ssr" data-hid="robots" name="robots" content="index,follow"><meta data-n-head="ssr" data-hid="googlebot" name="googlebot" content="index,follow"><meta data-n-head="ssr" data-hid="subject" name="googlebot" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="rating" name="googlebot" content="General"><meta data-n-head="ssr" data-hid="referrer" name="referrer" content="unsafe-url"><meta data-n-head="ssr" data-hid="fb:app_id" name="fb:app_id" property="fb:app_id" content="515004659373620"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" data-hid="og:url" name="og:url" property="og:url" content="https://thepostmillennial.com/category/anti-semitism"><meta data-n-head="ssr" data-hid="og:type" name="og:type" property="og:type" content="website"><meta data-n-head="ssr" data-hid="og:title" name="og:title" property="og:title" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="og:image" name="og:image" property="og:image" content="https://thepostmillennial.com/img/meta/tpm-social-share.png"><meta data-n-head="ssr" data-hid="og:image:alt" name="og:image:alt" property="og:image:alt" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="og:description" name="og:description" property="og:description" content="Political, business, and investigative journalism news coverage in Canada. Local, provincial, and federal news and current events analysis across Canada."><meta data-n-head="ssr" data-hid="og:site_name" name="og:site_name" property="og:site_name" content="The Post Millennial"><meta data-n-head="ssr" data-hid="article_publisher" name="article:publisher" property="article:publisher" content="https://www.facebook.com/ThePostMillennial/"><meta data-n-head="ssr" data-hid="article_author" name="article:author" property="article:author" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_card" name="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter_site" name="twitter:site" content="@TPostMillennial"><meta data-n-head="ssr" data-hid="twitter_domain" name="twitter:domain" content="thepostmillennial.com"><meta data-n-head="ssr" data-hid="twitter_creator" name="twitter:creator" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_url" name="twitter:creator" content="https://thepostmillennial.com/category/anti-semitism"><meta data-n-head="ssr" data-hid="twitter_title" name="twitter:title" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="twitter_description" name="twitter:description" content="Political, business, and investigative journalism news coverage in Canada. Local, provincial, and federal news and current events analysis across Canada."><meta data-n-head="ssr" data-hid="twitter_image" name="twitter:image" content="https://thepostmillennial.com/img/meta/tpm-social-share.png"><meta data-n-head="ssr" data-hid="twitter_label1" name="twitter:label1" content="Written by"><meta data-n-head="ssr" data-hid="twitter_data1" name="twitter:data1" content="The Post Millennial"><meta data-n-head="ssr" data-hid="twitter_label2" name="twitter:label2" content="Written by"><meta data-n-head="ssr" data-hid="twitter_data2" name="twitter:data2" content="The Post Millennial"><script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=thepostmillennial.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="thepostmillennial.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w",""]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://thepostmillennial.com/CQAAAXlyb3lwVHJgamtpb24vaHV9cHM7Ji9zL2d0di9gby9ybHJ2ZCZsb2BtLmpy",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=thepostmillennial.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=thepostmillennial.com;path=/;max-age=31536001";})();</script><script src="/cdn-cgi/apps/head/8vv-BpoWHPSRjodeQ1JX2G5VCo8.js"></script><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.7.2/animate.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,500,700|Montserrat:400,700,200|Open+Sans+Condensed:700"><link data-n-head="ssr" rel="stylesheet" href="https://unpkg.com/swiper/css/swiper.min.css"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://thepostmillennial.com/sitemap.xml"><link data-n-head="ssr" rel="manifest" href="/_nuxt/manifest.475190d7.json"><link data-n-head="ssr" rel="shortcut icon" href="/_nuxt/icons/icon_64.896ffe.png"><link data-n-head="ssr" rel="apple-touch-icon" href="/_nuxt/icons/icon_512.896ffe.png" sizes="512x512"><link data-n-head="ssr" rel="amphtml" data-hid="amphtml" href="https://amp.thepostmillennial.com/category/anti-semitism"><link data-n-head="ssr" rel="canonical" data-hid="canonical" href="https://thepostmillennial.com/category/anti-semitism"><script data-n-head="ssr" src="https://app.secureprivacy.ai/script/5e4ed51a7df5d22ec4bc8831.js"></script><script data-n-head="ssr" src="https://js.stripe.com/v3/"></script><script data-n-head="ssr" src="/lib/prebid.js" async id="tpmpb2020"></script><script data-n-head="ssr" src="/lib/swiper.js"></script><script data-n-head="ssr" src="/lib/videosetting.js" async></script><script data-n-head="ssr" src="/scripts/main.js"></script><script data-n-head="ssr" data-hid="gtm-script">if(!window._gtm_init){window._gtm_init=1;(function (w,n,d,m,e,p){w[d]=(w[d]==1||n[d]=='yes'||n[d]==1||n[m]==1||(w[e]&&w[e].p&&e[e][p]()))?1:0})(window,'navigator','doNotTrack','msDoNotTrack','external','msTrackingProtectionEnabled');(function(w,d,s,l,x,y){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});w[x]={};w._gtm_inject=function(i){if(w.doNotTrack||w[x][i])return;w[x][i]=1;var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i;f.parentNode.insertBefore(j,f);};w[y]('GTM-MHVST7S')})(window,document,'script','dataLayer','_gtm_ids','_gtm_inject')}</script><script data-n-head="ssr" data-hid="structured_data" type="application/ld+json">{"@context":"http://schema.org/","publisher":{"@type":"NewsMediaOrganization","name":"The Post Millennial","url":"https://thepostmillennial.com","ethicsPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","missionCoveragePrioritiesPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","diversityPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","correctionsPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","verificationFactCheckingPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","unnamedSourcesPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","foundingDate":"2017-09-01","logo":{"@type":"ImageObject","url":"https://thepostmillennial.com/img/logos/logo-450x150.png","width":450,"height":150}},"@type":"CollectionPage","mainEntityOfPage":{"@type":"WebPage","@id":"https://thepostmillennial.com/category/anti-semitism"},"headline":"anti-semitism","description":"Anti-semitism","isAccessibleForFree":true}</script><base href="/"><link rel="preload" href="/_nuxt/b57974e56b0aaed49290.js" as="script"><link rel="preload" href="/_nuxt/f7d52dce063c11371d4c.js" as="script"><link rel="preload" href="/_nuxt/c91ac9e83a35f7e09ef1.js" as="script"><link rel="preload" href="/_nuxt/22ebd0256a6bf263e5d2.js" as="script"><link rel="preload" href="/_nuxt/83548d5436635cb37197.js" as="script"><link rel="preload" href="/_nuxt/945a7462e461c9ace92c.js" as="script"><link rel="preload" href="/_nuxt/ab48eab699b1f5480931.js" as="script"><link rel="preload" href="/_nuxt/016ec2fa02058bbe34c6.js" as="script"><link rel="preload" href="/_nuxt/726ca9bd2b4a3213523f.js" as="script"><link rel="preload" href="/_nuxt/a93ecf81356dbebd7e3c.js" as="script"><link rel="preload" href="/_nuxt/128a75beaea89a78db23.js" as="script"><link rel="preload" href="/_nuxt/09b340e6810ae48e8131.js" as="script"><link rel="preload" href="/_nuxt/856439e3a8691e8cc0a3.js" as="script"><link rel="preload" href="/_nuxt/b36868b30b136a95c442.js" as="script"><link rel="preload" href="/_nuxt/e22b22b10a99385c5ef9.js" as="script"><link rel="preload" href="/_nuxt/d688c3a24890e58ff6da.js" as="script"><link rel="preload" href="/_nuxt/2fd6e1726d3757f615b5.css" as="style"><link rel="preload" href="/_nuxt/70f903d3be44298c76a5.js" as="script"><link rel="preload" href="/_nuxt/7b0b82c93a561caaec19.css" as="style"><link rel="preload" href="/_nuxt/54023844de35f16433b8.js" as="script"><link rel="preload" href="/_nuxt/6c90014d4688147b2762.js" as="script"><link rel="preload" href="/_nuxt/429226150c3b60fe6f40.js" as="script"><link rel="preload" href="/_nuxt/2064f4b8ed664c06a363.js" as="script"><link rel="preload" href="/_nuxt/05b1550246229e25befa.js" as="script"><link rel="preload" href="/_nuxt/a706ddd10d7ae37b810a.js" as="script"><link rel="preload" href="/_nuxt/438593140a948d753bc4.js" as="script"><link rel="preload" href="/_nuxt/98ee3a21960280ade2b2.js" as="script"><link rel="preload" href="/_nuxt/4710753627f9abeee5de.js" as="script"><link rel="preload" href="/_nuxt/ba70f3d61d086f705aba.js" as="script"><link rel="preload" href="/_nuxt/0db3d5d57b8c77958a19.js" as="script"><link rel="preload" href="/_nuxt/9b5c4038e2810a1f6d5f.css" as="style"><link rel="preload" href="/_nuxt/8d4910779d1a42b900b0.js" as="script"><link rel="preload" href="/_nuxt/962bf78b6d16b519de39.css" as="style"><link rel="preload" href="/_nuxt/bd622a9948f1e446fbed.js" as="script"><link rel="preload" href="/_nuxt/b959a9afae8a7ce1fd20.css" as="style"><link rel="preload" href="/_nuxt/999bce012c6a645144ed.js" as="script"><link rel="preload" href="/_nuxt/4e12d24cad58db135b0d.css" as="style"><link rel="preload" href="/_nuxt/759e47460b6aa5b3ec56.js" as="script"><link rel="preload" href="/_nuxt/d1d3dff543009bf621fb.css" as="style"><link rel="preload" href="/_nuxt/0bb7f50184a681d68dae.js" as="script"><link rel="preload" href="/_nuxt/16be6ac883821a7a0a22.css" as="style"><link rel="preload" href="/_nuxt/53fa15b6b26f1e7e31e4.js" as="script"><link rel="preload" href="/_nuxt/b87def66d4e2de08fd63.js" as="script"><link rel="preload" href="/_nuxt/b214c26a7d499af9fa08.js" as="script"><link rel="preload" href="/_nuxt/761896210ea8a015b421.css" as="style"><link rel="preload" href="/_nuxt/75893a2283a8c75a4c1c.js" as="script"><link rel="stylesheet" href="/_nuxt/2fd6e1726d3757f615b5.css"><link rel="stylesheet" href="/_nuxt/7b0b82c93a561caaec19.css"><link rel="stylesheet" href="/_nuxt/9b5c4038e2810a1f6d5f.css"><link rel="stylesheet" href="/_nuxt/962bf78b6d16b519de39.css"><link rel="stylesheet" href="/_nuxt/b959a9afae8a7ce1fd20.css"><link rel="stylesheet" href="/_nuxt/4e12d24cad58db135b0d.css"><link rel="stylesheet" href="/_nuxt/d1d3dff543009bf621fb.css"><link rel="stylesheet" href="/_nuxt/16be6ac883821a7a0a22.css"><link rel="stylesheet" href="/_nuxt/761896210ea8a015b421.css">
  </head>
  <body >
    <noscript data-n-head="ssr" data-hid="gtm-noscript" data-pbody="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHVST7S&" height="0" width="0" style="display:none;visibility:hidden" title="gtm"></iframe></noscript><div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="site layout layout-defualt" data-v-5ab3d351><div class="partial header" data-v-5039380a data-v-5ab3d351><nav class="partial navbar noraml" data-v-2c834a28 data-v-5039380a><div class="inner" data-v-2c834a28><div class="navpart quick-nav" data-v-2c834a28><div class="nav-btn search-btn" data-v-2c834a28><i aria-hidden="true" class="fa fa-search" data-v-2c834a28></i></div> <div class="nav-btn sections-btn" data-v-2c834a28><span class="sections-btn-label" data-v-2c834a28>sections</span> <i aria-hidden="true" class="fa fa-bars" data-v-2c834a28></i></div></div> <div class="navpart main-nav animated fadeIn" data-v-2c834a28><div class="nav-menu" data-v-2c834a28 data-v-2c834a28><div data-v-2c834a28><a href="/" class="nav-link nuxt-link-active" data-v-2c834a28>Home</a></div><div data-v-2c834a28><a href="/category/news/" class="nav-link" data-v-2c834a28>News</a></div><div data-v-2c834a28><a href="/category/politics-and-policy/" class="nav-link" data-v-2c834a28>Politics</a></div><div data-v-2c834a28><a href="/category/culture/" class="nav-link" data-v-2c834a28>Culture</a></div><div data-v-2c834a28><a href="/category/business-and-finance/" class="nav-link" data-v-2c834a28>Business &amp; Finance</a></div><div data-v-2c834a28><a href="/category/opinion/" class="nav-link" data-v-2c834a28>Opinion</a></div><div data-v-2c834a28><a href="/category/lifestyle/" class="nav-link" data-v-2c834a28>Lifestyle</a></div><div data-v-2c834a28><a href="/category/coronavirus/" class="nav-link" data-v-2c834a28>Coronavirus</a></div></div></div> <div class="navpart membership" data-v-2c834a28><button class="nav-btn login-btn" data-v-2c834a28><span class="login-title" data-v-2c834a28>login</span></button> <a href="/member" class="nav-btn subscribe-btn" data-v-2c834a28><span data-v-2c834a28>subscription</span></a></div></div></nav> <!----></div> <div class="wrapper normal" data-v-5ab3d351><div class="side-content" data-v-5ab3d351><!----></div> <div class="main-content normal" data-v-5ab3d351><div class="page category category-anti-semitism" data-v-13a2b9da data-v-5ab3d351><div class="container inner" data-v-13a2b9da><div class="header" data-v-13a2b9da><h1 class="tpm-heading sans category-title" data-v-13a2b9da>Anti-semitism</h1> <h2 class="tpm-heading sans category-excerpt" data-v-13a2b9da></h2></div> <hr data-v-13a2b9da> <div class="adivlazyload" data-v-c27df93a data-v-13a2b9da><div style="position:relative;" data-v-c27df93a><div></div></div></div> <div class="row" data-v-13a2b9da><section class="col-12 col-lg-8 category-post-list" data-v-13a2b9da><section class="partial post-list-card anti-semitism-post-list" data-v-6d47ae87 data-v-13a2b9da><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/parisian-protesters-yell-antisemitic-chants-during-demonstration" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Parisian protesters yell anti-Semitic chants during demonstration</h3> <p class="post-excerpt" data-v-6d47ae87>While many anti-racist protesters gathered in the streets of Paris on Saturday to offer support after the unjust death of George Floyd, some of them could be heard chanting &quot;Dirty Jews!&quot;</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/Image.jpeg" alt="Collin Jones" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Collin Jones</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/american-jews-looking-to-israel-as-anti-semitism-in-the-us-rises" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>American Jews looking to Israel as anti-Semitism in the US rises</h3> <p class="post-excerpt" data-v-6d47ae87>More American Jews applied to or inquired about immigrating to Israel in May than in any single month over the last two decades due to coronavirus and rising anti-Semitism.</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/06/icon.jpg" alt="Ari Hoffman" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Ari Hoffman</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/ice-cube-anti-semitic-views-louis-farrakhan" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Ice Cube shares anti-Semitic views, support for Louis Farrakhan</h3> <p class="post-excerpt" data-v-6d47ae87>American rapper Ice Cube has come under fire in recent days for posting anti-Semitic material on Twitter amid the protests and riots that have spread across the country.</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/Image.jpeg" alt="Collin Jones" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Collin Jones</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/protester-threatens-to-burn-down-jewish-diamond-district-in-nyc" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Protester threatens to burn down Jewish 'Diamond District' in NYC unless demands are met</h3> <p class="post-excerpt" data-v-6d47ae87>A protest leader partaking in the Black Lives Matter protests over the death of George Floyd threatened to burn down the Diamond District in New York City.</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/06/AZzuBdC__400x400.jpg" alt="Ian Miles Cheong" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Ian Miles Cheong</span></div></div></div></div></a></div> <div class="gpt" data-v-6d47ae87><div class="adivlazyload" data-v-c27df93a data-v-6d47ae87><div style="position:relative;" data-v-c27df93a><div></div></div></div></div></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/its-hard-to-answer-the-question-is-bernie-sanders-an-anti-semite" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>It’s hard to answer the question: ‘Is Bernie Sanders an anti-Semite?’</h3> <p class="post-excerpt" data-v-6d47ae87>Bernie Sanders has turned his back on his Jewish heritage and his political ideology is one that attracts many anti-Semites. 
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/06/icon.jpg" alt="Ari Hoffman" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Ari Hoffman</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/ottawa-police-hunt-for-clues-after-holocaust-memorial-defaced" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Ottawa police hunt for clues after Holocaust memorial defaced</h3> <p class="post-excerpt" data-v-6d47ae87>Ottawa Police are starting a hate crime investigation after a Holocaust memorial in Ottawa was defaced following the 75th anniversary of the liberation of the Auschwitz death camp.
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/lLy1ief1_400x400.jpg" alt="Nico Johnson" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Nico Johnson</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/jewish-american-communities-need-the-right-to-defend-themselves" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Jewish American communities need the right to defend themselves</h3> <p class="post-excerpt" data-v-6d47ae87>Jewish communities need to protect themselves from a metastasizing, growing anti-Semitism in America that “progressive” politicians are failing to fight.
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/06/icon.jpg" alt="Ari Hoffman" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Ari Hoffman</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/if-you-ask-siri-who-the-president-of-isreal-is-she-becomes-anti-semitic" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>If you ask Siri who the president of Israel is, she becomes anti-Semitic</h3> <p class="post-excerpt" data-v-6d47ae87>On Saturday night, numerous people discovered that if you asked your iPhone who the president of Israel is, it would respond with an anti-Semitic answer.
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/barrett.jpg" alt="Barrett Wilson" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Barrett Wilson</span></div></div></div></div></a></div> <div class="gpt" data-v-6d47ae87><div class="adivlazyload" data-v-c27df93a data-v-6d47ae87><div style="position:relative;" data-v-c27df93a><div></div></div></div></div></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/quebec-town-provision-prohibits-sale-or-rental-of-land-to-jews" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Quebec town provision prohibits sale or rental of land to Jews</h3> <p class="post-excerpt" data-v-6d47ae87>A town in Quebec has become the center of unwanted attention due to its anti-Semitic roots that are still visible to this day.
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/robortto.jpeg" alt="Roberto Wakerell-Cruz" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Roberto Wakerell-Cruz</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/anti-semitic-killers-had-bomb-capable-of-killing-five-football-fields-away" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Anti-Semitic killers had bomb capable of killing ‘five football fields away’</h3> <p class="post-excerpt" data-v-6d47ae87>The head of the New Jersey FBI has confirmed that the bomb found in the van of the two alleged domestic terrorists had the potential to kill or seriously injure people “up to five football fields away.”
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/robortto.jpeg" alt="Roberto Wakerell-Cruz" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Roberto Wakerell-Cruz</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/journalist-doxes-popular-twitter-account-neontaster-white-nationalists-rejoice" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Journalist doxes popular Twitter account @neontaster, white nationalists rejoice</h3> <p class="post-excerpt" data-v-6d47ae87>On January 11th, popular Twitter user @neontaster was doxed by journalist Michael Tracey. White nationalists took to Twitter to celebrate the dox.
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://www.thepostmillennial.com/wp-content/uploads/2019/08/PMsubscribebasic-image-1-96x96.png" alt="Anna Slatz and Ian Miles Cheong" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Anna Slatz and Ian Miles Cheong</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/nbc-deletes-tweet-suggesting-jews-to-blame-for-recent-anti-semitic-violence" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>NBC deletes tweet suggesting Jews to blame for recent anti-Semitic violence</h3> <p class="post-excerpt" data-v-6d47ae87>NBC has come under serious fire on Twitter earlier today, as the outlet published an article by the Associated Press that many say reeks of anti-Semitic rhetoric.
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/robortto.jpeg" alt="Roberto Wakerell-Cruz" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Roberto Wakerell-Cruz</span></div></div></div></div></a></div> <div class="gpt" data-v-6d47ae87><div class="adivlazyload" data-v-c27df93a data-v-6d47ae87><div style="position:relative;" data-v-c27df93a><div></div></div></div></div></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/an-old-jewish-joke-about-anti-semitism-is-new-again" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>An old Jewish joke about anti-Semitism is new again</h3> <p class="post-excerpt" data-v-6d47ae87>Progressives are entitled to their own theories about “intersectionality” and its hierarchy of victimhood, but they are not entitled to their own facts. 
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/Barbara-Kay-2017.png" alt="Barbara Kay" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Barbara Kay</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/breaking-suspect-arrested-with-multiple-guns-next-to-jewish-girls-school" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Suspect arrested with multiple guns next to Jewish girls school</h3> <p class="post-excerpt" data-v-6d47ae87>At 4:30 pm on Park Avenue in Lakewood, New Jersey, a suspect was apprehended with multiple firearms outside of the Bais Faiga Girls School. 
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/barrett.jpg" alt="Barrett Wilson" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Barrett Wilson</span></div></div></div></div></a></div> <!----></div><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/its-open-season-on-jews" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>It’s open season on Jews</h3> <p class="post-excerpt" data-v-6d47ae87>Were it not for the actions of a brave man who fought back using a small table, and quick thinking by the people in the neighbouring synagogue who barricaded the doors, it could have been much worse.
</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://www.thepostmillennial.com/wp-content/uploads/2019/08/PMsubscribebasic-image-96x96.png" alt="Oleksandr Bomshteyn" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Oleksandr Bomshteyn</span></div></div></div></div></a></div> <!----></div></section> <button class="btn btn-primary load-more-btn" data-v-13a2b9da>
          Load More
        </button> <div class="body-adver" style="width:100%;" data-v-65aa60a7 data-v-13a2b9da><div class="video" data-v-65aa60a7><div class="inhouse-video" data-v-65aa60a7><div id="floating-video" data-v-65aa60a7></div> <div id="aniviewJS" data-v-65aa60a7></div></div></div> <div class="next-millennium" data-v-65aa60a7></div></div> <!----></section> <section class="col-12 col-lg-4 category-sidebar" data-v-13a2b9da><div class="adivlazyload" data-v-c27df93a data-v-13a2b9da><div style="position:relative;" data-v-c27df93a><div></div></div></div> <div class="widget first trending-wrapper" data-v-13a2b9da><section class="partial trending" data-v-b303acf8 data-v-13a2b9da><h2 class="tpm-heading sans section-title" data-v-b303acf8><div class="bullet" data-v-b303acf8></div> <span data-v-b303acf8>Most Read</span> <span class="highlight" data-v-b303acf8>anti-semitism</span></h2> </section></div> <div sticky-offset="{ top: 70, bottom: 30 }" class="widget second sticky-wrapper bg-white" data-v-13a2b9da><div class="adivlazyload" data-v-c27df93a data-v-13a2b9da><div style="position:relative;" data-v-c27df93a><div></div></div></div> <div class="newsletter-wrapper" data-v-13a2b9da><section class="partial newsletter" data-v-7cb049f8 data-v-13a2b9da><h2 class="tpm-heading sans section-title" data-v-7cb049f8><i class="el-icon-postcard" data-v-7cb049f8></i>
    anti-semitism
  </h2> <p class="intro" data-v-7cb049f8>
    Subscribe to our newsletter to all the latest news headlines and more!
  </p> <form data-v-7cb049f8><input type="text" name="email" placeholder="Enter Your Email Address..." value="" class="email" data-v-7cb049f8> <!----> <span class="terms" data-v-7cb049f8>
      By signing up you agree to our
      <a href="/page/term-of-service" class="underline" data-v-7cb049f8>Term of Use</a>
      and
      <span class="underline" data-v-7cb049f8><a href="https://app.secureprivacy.ai/privacyPolicy/privacy-policy.html?apikey=72ab55067b3f4bd58bc96093ef23e110d59254a088bf48febc669b445f22267cfa17b7e1bac04c6baa4f32908acbd9cf&domain=5e4ed51a7df5d22ec4bc8831&referrer=thepostmillennial.com&height=100vh" data-v-4efa55a3 data-v-7cb049f8>Privacy Policy</a></span></span> <button type="subscribe" class="btn btn-primary subscribe-btn" data-v-7cb049f8>
      Subscribe
    </button></form></section></div></div></section></div></div></div> <footer class="footer" data-v-34b7c92c data-v-5ab3d351><div class="inner" data-v-34b7c92c><div class="footer-top" data-v-34b7c92c><div class="container content flex" data-v-34b7c92c><img src="/img/logos/logo.svg" alt="The Post Millennial" class="footer-logo" data-v-34b7c92c> <div class="actions" data-v-34b7c92c><span data-v-34b7c92c>Login</span> <a href="/member" data-v-34b7c92c>Subscribe Now</a></div></div></div> <div class="footer-middle" data-v-34b7c92c><div class="container content" data-v-34b7c92c><div class="row footer-menu-section" data-v-34b7c92c><div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-1" data-v-34b7c92c><h5 data-v-34b7c92c>Term of Use</h5> <ul class="list-unstyled" data-v-34b7c92c><li data-v-34b7c92c><a href="/page/term-of-service" data-v-34b7c92c>Terms of Service</a></li> <li data-v-34b7c92c><a href="https://app.secureprivacy.ai/privacyPolicy/privacy-policy.html?apikey=72ab55067b3f4bd58bc96093ef23e110d59254a088bf48febc669b445f22267cfa17b7e1bac04c6baa4f32908acbd9cf&domain=5e4ed51a7df5d22ec4bc8831&referrer=thepostmillennial.com&height=100vh" data-v-34b7c92c>Privacy Policy</a></li> <li data-v-34b7c92c><a href="/page/ad-choice" data-v-34b7c92c>Ad Choices</a></li></ul></div> <div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-2" data-v-34b7c92c><h5 data-v-34b7c92c>TPM Membership</h5> <ul class="list-unstyled" data-v-34b7c92c><li data-v-34b7c92c><a href="/member" data-v-34b7c92c>TPM Membership Benefits</a></li></ul></div> <div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-3" data-v-34b7c92c><h5 class="list-unstyled" data-v-34b7c92c>Content &amp; Advertising Partnerships</h5> <ul class="list-unstyled" data-v-34b7c92c><li data-v-34b7c92c><a href="/mediakit" data-v-34b7c92c>2020 Media Kit</a></li> <li data-v-34b7c92c><a href="/audience/analytics" data-v-34b7c92c>TPM Audience Analytics Snapshot</a></li></ul></div> <div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-4" data-v-34b7c92c><h5 class="list-unstyled" data-v-34b7c92c>More</h5> <ul class="list-unstyled" data-v-34b7c92c><li data-v-34b7c92c><a href="mailto:admin@thepm.news" data-v-34b7c92c>Help</a></li> <li data-v-34b7c92c><a href="mailto:it@thepm.news" data-v-34b7c92c>Experiencing Tech Issue?</a></li> <li data-v-34b7c92c><a href="/page/about-us" data-v-34b7c92c>About Us</a></li> <li data-v-34b7c92c><a href="/page/ethical-journalism-policy-and-mission-statement" data-v-34b7c92c>Ethical Journalism Policy And Mission Statement</a></li> <li data-v-34b7c92c><a href="https://www.linkedin.com/company/the-post-millennial/" data-v-34b7c92c>Career</a></li></ul></div></div> <div class="row footer-buttom-links" data-v-34b7c92c><div class="col-xs-12 col-sm-6 col-md-6 footer-url" data-v-34b7c92c><div class="copyright pull-center" data-v-34b7c92c>
              Copyright ©
              2020
              The Post Millennial All Rights Reserved.
            </div></div> <div class="col-xs-12 col-sm-6 col-md-6 social-icon" data-v-34b7c92c><ul class="social-buttons list-inline" data-v-34b7c92c><li data-v-34b7c92c><a href="https://www.facebook.com/ThePostMillennial/" class="btn btn-icon btn-neutral btn-facebook" data-v-34b7c92c><i class="fab fa-facebook-square" data-v-34b7c92c></i></a></li> <li data-v-34b7c92c><a href="https://twitter.com/tpostmillennial" class="btn btn-icon btn-neutral btn-twitter" data-v-34b7c92c><i class="fab fa-twitter" data-v-34b7c92c></i></a></li> <li data-v-34b7c92c><a href="https://www.instagram.com/thepostmillennial/" class="btn btn-icon btn-neutral btn-instagram" data-v-34b7c92c><i class="fab fa-instagram" data-v-34b7c92c></i></a></li> <li data-v-34b7c92c><a href="https://www.linkedin.com/company/the-post-millennial/" class="btn btn-icon btn-neutral btn-linkedin" data-v-34b7c92c><i class="fab fa-linkedin" data-v-34b7c92c></i></a></li> <li data-v-34b7c92c><a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" class="btn btn-icon btn-neutral btn-youtube" data-v-34b7c92c><i class="fab fa-youtube" data-v-34b7c92c></i></a></li></ul></div></div></div></div></div></footer> <!----></div></div> <div data-v-f27c1a40 data-v-5ab3d351><div class="el-dialog__wrapper" style="display:none;" data-v-f27c1a40><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog el-dialog--center" style="margin-top:15vh;width:420px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><!----></div></div></div></div></div></div><script>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</script><script src="/_nuxt/b57974e56b0aaed49290.js" defer></script><script src="/_nuxt/75893a2283a8c75a4c1c.js" defer></script><script src="/_nuxt/f7d52dce063c11371d4c.js" defer></script><script src="/_nuxt/c91ac9e83a35f7e09ef1.js" defer></script><script src="/_nuxt/22ebd0256a6bf263e5d2.js" defer></script><script src="/_nuxt/83548d5436635cb37197.js" defer></script><script src="/_nuxt/945a7462e461c9ace92c.js" defer></script><script src="/_nuxt/ab48eab699b1f5480931.js" defer></script><script src="/_nuxt/016ec2fa02058bbe34c6.js" defer></script><script src="/_nuxt/726ca9bd2b4a3213523f.js" defer></script><script src="/_nuxt/a93ecf81356dbebd7e3c.js" defer></script><script src="/_nuxt/128a75beaea89a78db23.js" defer></script><script src="/_nuxt/09b340e6810ae48e8131.js" defer></script><script src="/_nuxt/856439e3a8691e8cc0a3.js" defer></script><script src="/_nuxt/b36868b30b136a95c442.js" defer></script><script src="/_nuxt/e22b22b10a99385c5ef9.js" defer></script><script src="/_nuxt/d688c3a24890e58ff6da.js" defer></script><script src="/_nuxt/70f903d3be44298c76a5.js" defer></script><script src="/_nuxt/54023844de35f16433b8.js" defer></script><script src="/_nuxt/6c90014d4688147b2762.js" defer></script><script src="/_nuxt/429226150c3b60fe6f40.js" defer></script><script src="/_nuxt/2064f4b8ed664c06a363.js" defer></script><script src="/_nuxt/05b1550246229e25befa.js" defer></script><script src="/_nuxt/a706ddd10d7ae37b810a.js" defer></script><script src="/_nuxt/438593140a948d753bc4.js" defer></script><script src="/_nuxt/98ee3a21960280ade2b2.js" defer></script><script src="/_nuxt/4710753627f9abeee5de.js" defer></script><script src="/_nuxt/ba70f3d61d086f705aba.js" defer></script><script src="/_nuxt/0db3d5d57b8c77958a19.js" defer></script><script src="/_nuxt/8d4910779d1a42b900b0.js" defer></script><script src="/_nuxt/bd622a9948f1e446fbed.js" defer></script><script src="/_nuxt/999bce012c6a645144ed.js" defer></script><script src="/_nuxt/759e47460b6aa5b3ec56.js" defer></script><script src="/_nuxt/0bb7f50184a681d68dae.js" defer></script><script src="/_nuxt/53fa15b6b26f1e7e31e4.js" defer></script><script src="/_nuxt/b87def66d4e2de08fd63.js" defer></script><script src="/_nuxt/b214c26a7d499af9fa08.js" defer></script>
  </body><script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=thepostmillennial.com"):setTimeout(function(){n()},100)};n()});</script>
</html>
