<!doctype html>
<html data-n-head-ssr lang="en" typeof="og:article" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D,%22typeof%22:%7B%22ssr%22:%22og:article%22%7D%7D">
  <head >
    <title>The Post Millennial - News, Politics, Culture, and Lifestyle</title><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0, user-scalable=no, shrink-to-fit=yes"><meta data-n-head="ssr" data-hid="mobile-web-app-capable" name="mobile-web-app-capable" content="yes"><meta data-n-head="ssr" data-hid="author" name="author" content="jocstech"><meta data-n-head="ssr" data-hid="theme-color" name="theme-color" content="#000"><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0, user-scalable=no, shrink-to-fit=yes"><meta data-n-head="ssr" data-hid="application_name" name="application-name" content="The Post Millennial"><meta data-n-head="ssr" data-hid="theme_color" name="application-name" content="#ffffff"><meta data-n-head="ssr" data-hid="apple_mobile_web_app_title" name="apple-mobile-web-app-title" content="The Post Millennial"><meta data-n-head="ssr" data-hid="description" name="description" content="Political, business, and investigative journalism news coverage in Canada. Local, provincial, and federal news and current events analysis across Canada."><meta data-n-head="ssr" data-hid="news_keywords" name="news_keywords" content="news, breaking news, latest news, canadian news, headlines, world news, business, finances, politics, lifestyle, PM, PM news, thepostmillennial.com, The Post Millennial"><meta data-n-head="ssr" data-hid="robots" name="robots" content="index,follow"><meta data-n-head="ssr" data-hid="googlebot" name="googlebot" content="index,follow"><meta data-n-head="ssr" data-hid="subject" name="googlebot" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="rating" name="googlebot" content="General"><meta data-n-head="ssr" data-hid="referrer" name="referrer" content="unsafe-url"><meta data-n-head="ssr" data-hid="fb:app_id" name="fb:app_id" property="fb:app_id" content="515004659373620"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" data-hid="og:url" name="og:url" property="og:url" content="https://thepostmillennial.com/category/canadas-wonderland"><meta data-n-head="ssr" data-hid="og:type" name="og:type" property="og:type" content="website"><meta data-n-head="ssr" data-hid="og:title" name="og:title" property="og:title" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="og:image" name="og:image" property="og:image" content="https://thepostmillennial.com/img/meta/tpm-social-share.png"><meta data-n-head="ssr" data-hid="og:image:alt" name="og:image:alt" property="og:image:alt" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="og:description" name="og:description" property="og:description" content="Political, business, and investigative journalism news coverage in Canada. Local, provincial, and federal news and current events analysis across Canada."><meta data-n-head="ssr" data-hid="og:site_name" name="og:site_name" property="og:site_name" content="The Post Millennial"><meta data-n-head="ssr" data-hid="article_publisher" name="article:publisher" property="article:publisher" content="https://www.facebook.com/ThePostMillennial/"><meta data-n-head="ssr" data-hid="article_author" name="article:author" property="article:author" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_card" name="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter_site" name="twitter:site" content="@TPostMillennial"><meta data-n-head="ssr" data-hid="twitter_domain" name="twitter:domain" content="thepostmillennial.com"><meta data-n-head="ssr" data-hid="twitter_creator" name="twitter:creator" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_url" name="twitter:creator" content="https://thepostmillennial.com/category/canadas-wonderland"><meta data-n-head="ssr" data-hid="twitter_title" name="twitter:title" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="twitter_description" name="twitter:description" content="Political, business, and investigative journalism news coverage in Canada. Local, provincial, and federal news and current events analysis across Canada."><meta data-n-head="ssr" data-hid="twitter_image" name="twitter:image" content="https://thepostmillennial.com/img/meta/tpm-social-share.png"><meta data-n-head="ssr" data-hid="twitter_label1" name="twitter:label1" content="Written by"><meta data-n-head="ssr" data-hid="twitter_data1" name="twitter:data1" content="The Post Millennial"><meta data-n-head="ssr" data-hid="twitter_label2" name="twitter:label2" content="Written by"><meta data-n-head="ssr" data-hid="twitter_data2" name="twitter:data2" content="The Post Millennial"><base href="/"><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.7.2/animate.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,500,700|Montserrat:400,700,200|Open+Sans+Condensed:700"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://thepostmillennial.com/sitemap.xml"><link data-n-head="ssr" rel="manifest" href="/_nuxt/manifest.475190d7.json"><link data-n-head="ssr" rel="shortcut icon" href="/_nuxt/icons/icon_64.896ffe.png"><link data-n-head="ssr" rel="apple-touch-icon" href="/_nuxt/icons/icon_512.896ffe.png" sizes="512x512"><link data-n-head="ssr" rel="amphtml" data-hid="amphtml" href="https://amp.thepostmillennial.com/category/canadas-wonderland"><link data-n-head="ssr" rel="canonical" data-hid="canonical" href="https://thepostmillennial.com/category/canadas-wonderland"><script data-n-head="ssr" src="https://js.stripe.com/v3/"></script><script data-n-head="ssr" src="/lib/prebid.js" async id="tpmpb2020"></script><script data-n-head="ssr" src="/lib/swiper.js"></script><script data-n-head="ssr" src="/lib/videosetting.js" async></script><script data-n-head="ssr" src="/scripts/main.js"></script><script data-n-head="ssr" data-hid="gtm-script">if(!window._gtm_init){window._gtm_init=1;(function (w,n,d,m,e,p){w[d]=(w[d]==1||n[d]=='yes'||n[d]==1||n[m]==1||(w[e]&&w[e].p&&e[e][p]()))?1:0})(window,'navigator','doNotTrack','msDoNotTrack','external','msTrackingProtectionEnabled');(function(w,d,s,l,x,y){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});w[x]={};w._gtm_inject=function(i){if(w.doNotTrack||w[x][i])return;w[x][i]=1;var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i;f.parentNode.insertBefore(j,f);};w[y]('GTM-MHVST7S')})(window,document,'script','dataLayer','_gtm_ids','_gtm_inject')}</script><script data-n-head="ssr" data-hid="structured_data" type="application/ld+json">{"@context":"http://schema.org/","publisher":{"@type":"NewsMediaOrganization","name":"The Post Millennial","url":"https://thepostmillennial.com","ethicsPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","missionCoveragePrioritiesPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","diversityPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","correctionsPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","verificationFactCheckingPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","unnamedSourcesPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","foundingDate":"2017-09-01","logo":{"@type":"ImageObject","url":"https://thepostmillennial.com/img/logos/logo-450x150.png","width":450,"height":150}},"@type":"CollectionPage","mainEntityOfPage":{"@type":"WebPage","@id":"https://thepostmillennial.com/category/canadas-wonderland"},"headline":"canadas-wonderland","description":"Canadas Wonderland","isAccessibleForFree":true}</script><link rel="preload" href="/_nuxt/runtime.5bc33c1.js" as="script"><link rel="preload" href="/_nuxt/commons.app.253ae210.7018121.js" as="script"><link rel="preload" href="/_nuxt/commons.app.d939e436.d1a383f.js" as="script"><link rel="preload" href="/_nuxt/commons.app.f9ca8911.213caf9.js" as="script"><link rel="preload" href="/_nuxt/commons.app.fdc6512a.9dc1ff8.js" as="script"><link rel="preload" href="/_nuxt/commons.app.0605657e.a72ab2a.js" as="script"><link rel="preload" href="/_nuxt/commons.app.aaac3122.f11cae5.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.167fad9f.745edca.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.7e79ec10.b457868.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.7274e1de.8aa53ea.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.62ab6885.cbbc660.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.fc2f81ef.4aebd7c.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.b5906859.f0c0978.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.db300d2f.76afd3c.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.59f3426a.6cc9c9b.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.fe785c75.f163123.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.d3e9661a.e50e216.css" as="style"><link rel="preload" href="/_nuxt/vendors.app.d3e9661a.98e67ba.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.eb57613e.46c7653.css" as="style"><link rel="preload" href="/_nuxt/vendors.app.eb57613e.ede102a.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.1f20a385.75bf6aa.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.5ce5aaa8.60d7e22.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.70aabc29.f9b8c53.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.56e1be11.bba9a96.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.b3938def.5713820.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.f68437cc.971b4b3.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.f9ca8911.a06eed2.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.644e72b6.c835b59.js" as="script"><link rel="preload" href="/_nuxt/vendors.app.ec8c427e.f6a427f.js" as="script"><link rel="preload" href="/_nuxt/app.f69643ec.9b5c403.css" as="style"><link rel="preload" href="/_nuxt/app.f69643ec.a29b61b.js" as="script"><link rel="preload" href="/_nuxt/app.8bca7b05.44efbde.css" as="style"><link rel="preload" href="/_nuxt/app.8bca7b05.0d0ac07.js" as="script"><link rel="preload" href="/_nuxt/app.05561fc0.0ff4993.css" as="style"><link rel="preload" href="/_nuxt/app.05561fc0.999bce0.js" as="script"><link rel="preload" href="/_nuxt/app.f075b844.4e12d24.css" as="style"><link rel="preload" href="/_nuxt/app.f075b844.1842fae.js" as="script"><link rel="preload" href="/_nuxt/app.890ca723.80eb887.css" as="style"><link rel="preload" href="/_nuxt/app.890ca723.01e307c.js" as="script"><link rel="preload" href="/_nuxt/app.01d99f6b.16be6ac.css" as="style"><link rel="preload" href="/_nuxt/app.01d99f6b.de68414.js" as="script"><link rel="preload" href="/_nuxt/app.f2cb6a90.3f9fdbd.js" as="script"><link rel="preload" href="/_nuxt/app.30ccc425.47842ce.js" as="script"><link rel="preload" href="/_nuxt/pages/category/[_]slug/index.f075b844.3131f64.css" as="style"><link rel="preload" href="/_nuxt/pages/category/[_]slug/index.f075b844.d71191a.js" as="script"><link rel="stylesheet" href="/_nuxt/vendors.app.d3e9661a.e50e216.css"><link rel="stylesheet" href="/_nuxt/vendors.app.eb57613e.46c7653.css"><link rel="stylesheet" href="/_nuxt/app.f69643ec.9b5c403.css"><link rel="stylesheet" href="/_nuxt/app.8bca7b05.44efbde.css"><link rel="stylesheet" href="/_nuxt/app.05561fc0.0ff4993.css"><link rel="stylesheet" href="/_nuxt/app.f075b844.4e12d24.css"><link rel="stylesheet" href="/_nuxt/app.890ca723.80eb887.css"><link rel="stylesheet" href="/_nuxt/app.01d99f6b.16be6ac.css"><link rel="stylesheet" href="/_nuxt/pages/category/[_]slug/index.f075b844.3131f64.css">
  </head>
  <body >
    <noscript data-n-head="ssr" data-hid="gtm-noscript" data-pbody="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHVST7S&" height="0" width="0" style="display:none;visibility:hidden" title="gtm"></iframe></noscript><div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="site layout layout-defualt" data-v-5ab3d351><div class="partial header" data-v-5039380a data-v-5ab3d351><nav class="partial navbar noraml" data-v-f1e8fd7e data-v-5039380a><div class="inner" data-v-f1e8fd7e><div class="navpart quick-nav" data-v-f1e8fd7e><div class="nav-btn search-btn" data-v-f1e8fd7e><i aria-hidden="true" class="fa fa-search" data-v-f1e8fd7e></i></div> <div class="nav-btn sections-btn" data-v-f1e8fd7e><span class="sections-btn-label" data-v-f1e8fd7e>sections</span> <i aria-hidden="true" class="fa fa-bars" data-v-f1e8fd7e></i></div></div> <div class="navpart main-nav menu" data-v-f1e8fd7e><div class="nav-menu animated fadeIn" data-v-f1e8fd7e><div data-v-f1e8fd7e><a href="/" class="nav-link nuxt-link-active" data-v-f1e8fd7e>Home</a></div><div data-v-f1e8fd7e><a href="/category/news/" class="nav-link" data-v-f1e8fd7e>News</a></div><div data-v-f1e8fd7e><a href="/category/politics-and-policy/" class="nav-link" data-v-f1e8fd7e>Politics</a></div><div data-v-f1e8fd7e><a href="/category/culture/" class="nav-link" data-v-f1e8fd7e>Culture</a></div><div data-v-f1e8fd7e><a href="/category/business-and-finance/" class="nav-link" data-v-f1e8fd7e>Business &amp; Finance</a></div><div data-v-f1e8fd7e><a href="/category/opinion/" class="nav-link" data-v-f1e8fd7e>Opinion</a></div><div data-v-f1e8fd7e><a href="/category/lifestyle/" class="nav-link" data-v-f1e8fd7e>Lifestyle</a></div><div data-v-f1e8fd7e><a href="/category/coronavirus/" class="nav-link" data-v-f1e8fd7e>Coronavirus</a></div></div> <div class="branding animated fadeIn" data-v-f1e8fd7e><div class="tpm-logo" data-v-f1e8fd7e><a href="/" class="nuxt-link-active"><div class="logo-wrapper"><img src="/img/logos/logo-white.svg" alt="The Post Millennial"> <span class="tagline">News, Politics, Culture, and Lifestyle</span></div></a></div></div></div> <div class="navpart membership" data-v-f1e8fd7e><button class="nav-btn login-btn" data-v-f1e8fd7e><span class="login-title" data-v-f1e8fd7e>login</span></button> <a href="/member" class="nav-btn subscribe-btn" data-v-f1e8fd7e><span data-v-f1e8fd7e>subscription</span></a></div></div></nav> <!----></div> <div class="wrapper normal" data-v-5ab3d351><div class="side-content" data-v-5ab3d351><!----></div> <div class="main-content normal" data-v-5ab3d351><div class="page category category-canadas-wonderland" data-v-0569523a data-v-5ab3d351><div class="container inner" data-v-0569523a><div class="header" data-v-0569523a><h1 class="tpm-heading sans category-title" data-v-0569523a>Canadas Wonderland</h1> <h2 class="tpm-heading sans category-excerpt" data-v-0569523a></h2></div> <hr data-v-0569523a> <div class="adivlazyload" data-v-c27df93a data-v-0569523a><div style="position:relative;" data-v-c27df93a><div></div></div></div> <div class="row" data-v-0569523a><section class="col-12 col-lg-8 category-post-list" data-v-0569523a><section class="partial post-list-card canadas-wonderland-post-list" data-v-6d47ae87 data-v-0569523a><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/family-friendly-virtual-visits-to-attractions-around-the-world" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Family friendly virtual visits to attractions around the world</h3> <p class="post-excerpt" data-v-6d47ae87>Gather around the screens, everyone, here are some great ways to leave home and see new things without actually breaking that shelter-in-place order.</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/Profile-picture.jpg" alt="Loraine Balita-Centeno" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Loraine Balita-Centeno</span></div></div></div></div></a></div> <!----></div></section> <!----> <div class="body-adver" style="width:100%;" data-v-65aa60a7 data-v-0569523a><div class="video" data-v-65aa60a7><div class="inhouse-video" data-v-65aa60a7><div id="floating-video" data-v-65aa60a7></div> <div id="aniviewJS" data-v-65aa60a7></div></div></div> <div class="next-millennium" data-v-65aa60a7></div></div> <!----></section> <section class="col-12 col-lg-4 category-sidebar" data-v-0569523a><div class="adivlazyload" data-v-c27df93a data-v-0569523a><div style="position:relative;" data-v-c27df93a><div></div></div></div> <div class="widget first trending-wrapper" data-v-0569523a><section class="partial trending" data-v-b303acf8 data-v-0569523a><h2 class="tpm-heading sans section-title" data-v-b303acf8><div class="bullet" data-v-b303acf8></div> <span data-v-b303acf8>Most Read</span> <span class="highlight" data-v-b303acf8>canadas-wonderland</span></h2> </section></div> <div sticky-offset="{ top: 70, bottom: 30 }" class="widget second sticky-wrapper bg-white" data-v-0569523a><div class="adivlazyload" data-v-c27df93a data-v-0569523a><div style="position:relative;" data-v-c27df93a><div></div></div></div> <div class="newsletter-wrapper" data-v-0569523a><section class="partial newsletter" data-v-7cb049f8 data-v-0569523a><h2 class="tpm-heading sans section-title" data-v-7cb049f8><i class="el-icon-postcard" data-v-7cb049f8></i>
    canadas-wonderland
  </h2> <p class="intro" data-v-7cb049f8>
    Subscribe to our newsletter to all the latest news headlines and more!
  </p> <form data-v-7cb049f8><input type="text" name="email" placeholder="Enter Your Email Address..." value="" class="email" data-v-7cb049f8> <!----> <span class="terms" data-v-7cb049f8>
      By signing up you agree to our
      <a href="/page/term-of-service" class="underline" data-v-7cb049f8>Term of Use</a>
      and
      <span class="underline" data-v-7cb049f8><a href="https://app.secureprivacy.ai/privacyPolicy/privacy-policy.html?apikey=72ab55067b3f4bd58bc96093ef23e110d59254a088bf48febc669b445f22267cfa17b7e1bac04c6baa4f32908acbd9cf&domain=5e4ed51a7df5d22ec4bc8831&referrer=thepostmillennial.com&height=100vh" data-v-4efa55a3 data-v-7cb049f8>Privacy Policy</a></span></span> <button type="subscribe" class="btn btn-primary subscribe-btn" data-v-7cb049f8>
      Subscribe
    </button></form></section></div></div></section></div></div></div> <footer class="footer" data-v-34b7c92c data-v-5ab3d351><div class="inner" data-v-34b7c92c><div class="footer-top" data-v-34b7c92c><div class="container content flex" data-v-34b7c92c><img src="/img/logos/logo.svg" alt="The Post Millennial" class="footer-logo" data-v-34b7c92c> <div class="actions" data-v-34b7c92c><span data-v-34b7c92c>Login</span> <a href="/member" data-v-34b7c92c>Subscribe Now</a></div></div></div> <div class="footer-middle" data-v-34b7c92c><div class="container content" data-v-34b7c92c><div class="row footer-menu-section" data-v-34b7c92c><div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-1" data-v-34b7c92c><h5 data-v-34b7c92c>Term of Use</h5> <ul class="list-unstyled" data-v-34b7c92c><li data-v-34b7c92c><a href="/page/term-of-service" data-v-34b7c92c>Terms of Service</a></li> <li data-v-34b7c92c><a href="https://app.secureprivacy.ai/privacyPolicy/privacy-policy.html?apikey=72ab55067b3f4bd58bc96093ef23e110d59254a088bf48febc669b445f22267cfa17b7e1bac04c6baa4f32908acbd9cf&domain=5e4ed51a7df5d22ec4bc8831&referrer=thepostmillennial.com&height=100vh" data-v-34b7c92c>Privacy Policy</a></li> <li data-v-34b7c92c><a href="/page/ad-choice" data-v-34b7c92c>Ad Choices</a></li></ul></div> <div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-2" data-v-34b7c92c><h5 data-v-34b7c92c>TPM Membership</h5> <ul class="list-unstyled" data-v-34b7c92c><li data-v-34b7c92c><a href="/member" data-v-34b7c92c>TPM Membership Benefits</a></li></ul></div> <div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-3" data-v-34b7c92c><h5 class="list-unstyled" data-v-34b7c92c>Content &amp; Advertising Partnerships</h5> <ul class="list-unstyled" data-v-34b7c92c><li data-v-34b7c92c><a href="/mediakit" data-v-34b7c92c>2020 Media Kit</a></li> <li data-v-34b7c92c><a href="/audience/analytics" data-v-34b7c92c>TPM Audience Analytics Snapshot</a></li></ul></div> <div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-4" data-v-34b7c92c><h5 class="list-unstyled" data-v-34b7c92c>More</h5> <ul class="list-unstyled" data-v-34b7c92c><li data-v-34b7c92c><a href="mailto:admin@thepm.news" data-v-34b7c92c>Help</a></li> <li data-v-34b7c92c><a href="mailto:it@thepm.news" data-v-34b7c92c>Experiencing Tech Issue?</a></li> <li data-v-34b7c92c><a href="/page/about-us" data-v-34b7c92c>About Us</a></li> <li data-v-34b7c92c><a href="/page/ethical-journalism-policy-and-mission-statement" data-v-34b7c92c>Ethical Journalism Policy And Mission Statement</a></li> <li data-v-34b7c92c><a href="https://www.linkedin.com/company/the-post-millennial/" data-v-34b7c92c>Career</a></li></ul></div></div> <div class="row footer-buttom-links" data-v-34b7c92c><div class="col-xs-12 col-sm-6 col-md-6 footer-url" data-v-34b7c92c><div class="copyright pull-center" data-v-34b7c92c>
              Copyright ©
              2020
              The Post Millennial All Rights Reserved.
            </div></div> <div class="col-xs-12 col-sm-6 col-md-6 social-icon" data-v-34b7c92c><ul class="social-buttons list-inline" data-v-34b7c92c><li data-v-34b7c92c><a href="https://www.facebook.com/ThePostMillennial/" class="btn btn-icon btn-neutral btn-facebook" data-v-34b7c92c><i class="fab fa-facebook-square" data-v-34b7c92c></i></a></li> <li data-v-34b7c92c><a href="https://twitter.com/tpostmillennial" class="btn btn-icon btn-neutral btn-twitter" data-v-34b7c92c><i class="fab fa-twitter" data-v-34b7c92c></i></a></li> <li data-v-34b7c92c><a href="https://www.instagram.com/thepostmillennial/" class="btn btn-icon btn-neutral btn-instagram" data-v-34b7c92c><i class="fab fa-instagram" data-v-34b7c92c></i></a></li> <li data-v-34b7c92c><a href="https://www.linkedin.com/company/the-post-millennial/" class="btn btn-icon btn-neutral btn-linkedin" data-v-34b7c92c><i class="fab fa-linkedin" data-v-34b7c92c></i></a></li> <li data-v-34b7c92c><a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" class="btn btn-icon btn-neutral btn-youtube" data-v-34b7c92c><i class="fab fa-youtube" data-v-34b7c92c></i></a></li></ul></div></div></div></div></div></footer> <!----></div></div> <div data-v-f27c1a40 data-v-5ab3d351><div class="el-dialog__wrapper" style="display:none;" data-v-f27c1a40><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog el-dialog--center" style="margin-top:15vh;width:420px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><!----></div></div></div></div></div></div><script>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</script><script src="/_nuxt/runtime.5bc33c1.js" defer></script><script src="/_nuxt/pages/category/[_]slug/index.f075b844.d71191a.js" defer></script><script src="/_nuxt/commons.app.253ae210.7018121.js" defer></script><script src="/_nuxt/commons.app.d939e436.d1a383f.js" defer></script><script src="/_nuxt/commons.app.f9ca8911.213caf9.js" defer></script><script src="/_nuxt/commons.app.fdc6512a.9dc1ff8.js" defer></script><script src="/_nuxt/commons.app.0605657e.a72ab2a.js" defer></script><script src="/_nuxt/commons.app.aaac3122.f11cae5.js" defer></script><script src="/_nuxt/vendors.app.167fad9f.745edca.js" defer></script><script src="/_nuxt/vendors.app.7e79ec10.b457868.js" defer></script><script src="/_nuxt/vendors.app.7274e1de.8aa53ea.js" defer></script><script src="/_nuxt/vendors.app.62ab6885.cbbc660.js" defer></script><script src="/_nuxt/vendors.app.fc2f81ef.4aebd7c.js" defer></script><script src="/_nuxt/vendors.app.b5906859.f0c0978.js" defer></script><script src="/_nuxt/vendors.app.db300d2f.76afd3c.js" defer></script><script src="/_nuxt/vendors.app.59f3426a.6cc9c9b.js" defer></script><script src="/_nuxt/vendors.app.fe785c75.f163123.js" defer></script><script src="/_nuxt/vendors.app.d3e9661a.98e67ba.js" defer></script><script src="/_nuxt/vendors.app.eb57613e.ede102a.js" defer></script><script src="/_nuxt/vendors.app.1f20a385.75bf6aa.js" defer></script><script src="/_nuxt/vendors.app.5ce5aaa8.60d7e22.js" defer></script><script src="/_nuxt/vendors.app.70aabc29.f9b8c53.js" defer></script><script src="/_nuxt/vendors.app.56e1be11.bba9a96.js" defer></script><script src="/_nuxt/vendors.app.b3938def.5713820.js" defer></script><script src="/_nuxt/vendors.app.f68437cc.971b4b3.js" defer></script><script src="/_nuxt/vendors.app.f9ca8911.a06eed2.js" defer></script><script src="/_nuxt/vendors.app.644e72b6.c835b59.js" defer></script><script src="/_nuxt/vendors.app.ec8c427e.f6a427f.js" defer></script><script src="/_nuxt/app.f69643ec.a29b61b.js" defer></script><script src="/_nuxt/app.8bca7b05.0d0ac07.js" defer></script><script src="/_nuxt/app.05561fc0.999bce0.js" defer></script><script src="/_nuxt/app.f075b844.1842fae.js" defer></script><script src="/_nuxt/app.890ca723.01e307c.js" defer></script><script src="/_nuxt/app.01d99f6b.de68414.js" defer></script><script src="/_nuxt/app.f2cb6a90.3f9fdbd.js" defer></script><script src="/_nuxt/app.30ccc425.47842ce.js" defer></script>
  <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5ad433704f7173c1","version":"2020.6.0","si":10}'></script>
</body>
</html>
