<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
  <head >
    <title>Girl Scouts | The Post Millennial</title><meta data-n-head="ssr" charset="UTF-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" data-hid="mobile-web-app-capable" name="mobile-web-app-capable" content="yes"><meta data-n-head="ssr" charset="UTF-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" data-hid="viewport" name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><meta data-n-head="ssr" data-hid="application_name" name="application-name" content="The PM."><meta data-n-head="ssr" data-hid="msapplication_tile_color" name="msapplication-TileColor" content="#2d89ef"><meta data-n-head="ssr" data-hid="theme_color" name="theme-color" content="#ffffff"><meta data-n-head="ssr" data-hid="apple_mobile_web_app_title" name="apple-mobile-web-app-title" content="Girl Scouts"><meta data-n-head="ssr" data-hid="description" name="description" content="Girl Scouts"><meta data-n-head="ssr" data-hid="keywords" name="keywords" content="Girl Scouts"><meta data-n-head="ssr" data-hid="author" name="author" content="The Post Millennial"><meta data-n-head="ssr" data-hid="robots" name="robots" content="index,follow"><meta data-n-head="ssr" data-hid="googlebot" name="googlebot" content="index, follow"><meta data-n-head="ssr" data-hid="rating" name="rating" content="General"><meta data-n-head="ssr" data-hid="referrer" name="referrer" content="unsafe-url"><meta data-n-head="ssr" data-hid="fb_app_id" name="fb:app_id" property="fb:app_id" content="515004659373620"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" data-hid="og_url" name="og:url" property="og:url" content="https://thepostmillennial.com/category/girl-scouts/"><meta data-n-head="ssr" data-hid="og_type" name="og:type" property="og:type" content="article:section"><meta data-n-head="ssr" data-hid="og_title" name="og:title" property="og:title" content="Girl Scouts"><meta data-n-head="ssr" data-hid="og_image" name="og:image" property="og:image" content="https://thepostmillennial.com/img/meta/category.jpg"><meta data-n-head="ssr" data-hid="og_image_type" name="og:image:type" property="og:image:type" content="image/png"><meta data-n-head="ssr" data-hid="og_image_width" name="og:image:width" property="og:image:width" content="1600"><meta data-n-head="ssr" data-hid="og_image_height" name="og:image:height" property="og:image:height" content="650"><meta data-n-head="ssr" data-hid="og_image_alt" name="og:image:alt" property="og:image:alt" content="Girl Scouts"><meta data-n-head="ssr" data-hid="og_description" name="og:description" property="og:description" content="Girl Scouts"><meta data-n-head="ssr" data-hid="og_site_name" name="og:site_name" property="og:site_name" content="The Post Millennial"><meta data-n-head="ssr" data-hid="article_published_time" name="article:published_time" property="article:published_time" content="10/27/2020, 8:53:03 PM"><meta data-n-head="ssr" data-hid="article_modified_time" name="article:modified_time" property="article:modified_time" content="10/27/2020, 8:53:03 PM"><meta data-n-head="ssr" data-hid="article_tag" name="article:tag" property="article:tag" content="news, breaking news, latest news, canadian news, headlines, world news, business, finances, politics, lifestyle, PM, PM news, thepostmillennial.com, The Post Millennial"><meta data-n-head="ssr" data-hid="article_publisher" name="article:publisher" property="article:publisher" content="https://www.facebook.com/ThePostMillennial/"><meta data-n-head="ssr" data-hid="article_author" name="article:author" property="article:author" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_card" name="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter_site" name="twitter:site" content="@TPostMillennial"><meta data-n-head="ssr" data-hid="twitter_domain" name="twitter:domain" content="thepostmillennial.com"><meta data-n-head="ssr" data-hid="twitter_creator" name="twitter:creator" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_url" name="twitter:url" content="https://thepostmillennial.com/category/girl-scouts/"><meta data-n-head="ssr" data-hid="twitter_title" name="twitter:title" content="Girl Scouts"><meta data-n-head="ssr" data-hid="twitter_description" name="twitter:description" content="Girl Scouts"><meta data-n-head="ssr" data-hid="twitter_image" name="twitter:image" content="https://thepostmillennial.com/img/meta/category.jpg"><meta data-n-head="ssr" data-hid="twitter_image_alt" name="twitter:image:alt" content="Girl Scouts"><meta data-n-head="ssr" data-hid="twitter_label1" name="twitter:label1" content="Written by"><meta data-n-head="ssr" data-hid="twitter_data1" name="twitter:data1" content="The Post Millennial"><meta data-n-head="ssr" data-hid="twitter_label2" name="twitter:label2" content="Filed under"><meta data-n-head="ssr" data-hid="twitter_data2" name="twitter:data2" content="News"><base href="/"><link data-n-head="ssr" rel="shortcut icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link data-n-head="ssr" rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link data-n-head="ssr" rel="mask-icon" href="/safari-pinned-tab.svg" color="#727272"><link data-n-head="ssr" rel="manifest" href="/site.webmanifest"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Mukta:wght@200;300;400;500;600;700;800&amp;family=Montserrat:wght@300;400;500;600;700;800;900&amp;family=Merriweather:ital,wght@0,300;0,400;0,700;0,900;1,300;1,400;1,700;1,900&amp;family=Oswald:wght@200;300;400;500;600;700&amp;family=Rubik:wght@300;400;500;700&amp;display=swap"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.0.0/animate.compat.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://core.thepostmillennial.com/api/v0/public/seo/rss"><link data-n-head="ssr" rel="shortcut icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link data-n-head="ssr" rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link data-n-head="ssr" rel="mask-icon" href="/safari-pinned-tab.svg" color="#727272"><link data-n-head="ssr" rel="manifest" href="/site.webmanifest"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Mukta:wght@200;300;400;500;600;700;800&amp;family=Montserrat:wght@300;400;500;600;700;800;900&amp;family=Merriweather:ital,wght@0,300;0,400;0,700;0,900;1,300;1,400;1,700;1,900&amp;family=Oswald:wght@200;300;400;500;600;700&amp;family=Rubik:wght@300;400;500;700&amp;display=swap"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.0.0/animate.compat.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://core.thepostmillennial.com/api/v0/public/seo/rss"><link data-n-head="ssr" data-hid="canonical" rel="canonical" href="https://thepostmillennial.com/category/girl-scouts/"><link data-n-head="ssr" data-hid="amphtml" rel="amphtml" href="https://amp.thepostmillennial.com/category/girl-scouts/"><script data-n-head="ssr" data-hid="gtm-script">if(!window._gtm_init){window._gtm_init=1;(function (w,n,d,m,e,p){w[d]=(w[d]==1||n[d]=='yes'||n[d]==1||n[m]==1||(w[e]&&w[e].p&&e[e][p]()))?1:0})(window,'navigator','doNotTrack','msDoNotTrack','external','msTrackingProtectionEnabled');(function(w,d,s,l,x,y){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});w[x]={};w._gtm_inject=function(i){if(w.doNotTrack||w[x][i])return;w[x][i]=1;var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i;f.parentNode.insertBefore(j,f);};w[y]('GTM-MHVST7S')})(window,document,'script','dataLayer','_gtm_ids','_gtm_inject')}</script><script data-n-head="ssr" data-hid="checksum" src="/lib/checksum.js"></script><script data-n-head="ssr" data-hid="consent" src="/lib/consent.js"></script><script data-n-head="ssr" data-hid="google_map" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBYlzwJeNlx1SlofETpvSojgnJEtkTz_NQ&amp;libraries=places"></script><script data-n-head="ssr" data-hid="stripe" src="https://js.stripe.com/v3/"></script><script data-n-head="ssr" data-hid="prebid" src="/lib/prebid.js" id="prebidjs2020"></script><script data-n-head="ssr" data-hid="video_setting" src="/lib/video-setting.js" async></script><script data-n-head="ssr" data-hid="main_scripts" src="/scripts/main.js"></script><script data-n-head="ssr" data-hid="structured_data" type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://thepostmillennial.com"},{"@type":"ListItem","position":2,"name":"Category","item":"https://thepostmillennial.com/news"},{"@type":"ListItem","position":3,"name":"Girl Scouts"}]}</script><link rel="preload" href="/_nuxt/090d1c9.js" as="script"><link rel="preload" href="/_nuxt/f9e7639.js" as="script"><link rel="preload" href="/_nuxt/54a68cd.js" as="script"><link rel="preload" href="/_nuxt/f1dc7e2.js" as="script"><link rel="preload" href="/_nuxt/f11fbdf.js" as="script"><link rel="preload" href="/_nuxt/675e60a.js" as="script"><link rel="preload" href="/_nuxt/ab84d95.js" as="script"><link rel="preload" href="/_nuxt/8888e8f.js" as="script"><link rel="preload" href="/_nuxt/1c45ab3.js" as="script"><link rel="preload" href="/_nuxt/de82809.js" as="script"><link rel="preload" href="/_nuxt/137faca.js" as="script"><link rel="preload" href="/_nuxt/1bb59c6.js" as="script"><link rel="preload" href="/_nuxt/c712ec3.js" as="script"><link rel="preload" href="/_nuxt/7e05e53.js" as="script"><link rel="preload" href="/_nuxt/0695542.js" as="script"><link rel="preload" href="/_nuxt/497c239.js" as="script"><link rel="preload" href="/_nuxt/13de1a2.js" as="script"><link rel="preload" href="/_nuxt/d907974.js" as="script"><link rel="preload" href="/_nuxt/4bda1a5.js" as="script"><link rel="preload" href="/_nuxt/7afbc48.js" as="script"><link rel="preload" href="/_nuxt/48b0669.js" as="script"><link rel="preload" href="/_nuxt/89f5a9d.js" as="script"><link rel="preload" href="/_nuxt/c3c29d4.js" as="script"><link rel="preload" href="/_nuxt/8949863.js" as="script"><link rel="preload" href="/_nuxt/f8031c7.js" as="script"><link rel="preload" href="/_nuxt/de02d86.js" as="script"><link rel="preload" href="/_nuxt/5efc033.js" as="script"><link rel="preload" href="/_nuxt/d24f582.js" as="script"><link rel="preload" href="/_nuxt/508c904.js" as="script"><link rel="preload" href="/_nuxt/bdb5b18.js" as="script"><link rel="preload" href="/_nuxt/5877109.js" as="script"><link rel="preload" href="/_nuxt/2fc9119.js" as="script"><link rel="preload" href="/_nuxt/e6987dc.js" as="script"><link rel="preload" href="/_nuxt/3071622.js" as="script"><link rel="preload" href="/_nuxt/31217e1.js" as="script"><link rel="preload" href="/_nuxt/79f0e08.js" as="script"><link rel="preload" href="/_nuxt/bc00992.js" as="script"><link rel="preload" href="/_nuxt/e0591f1.js" as="script"><link rel="preload" href="/_nuxt/fbb34a5.js" as="script"><link rel="preload" href="/_nuxt/03ebbb2.js" as="script"><link rel="preload" href="/_nuxt/c30b8e8.js" as="script"><link rel="preload" href="/_nuxt/914e089.js" as="script"><link rel="preload" href="/_nuxt/e0df3e7.js" as="script"><link rel="preload" href="/_nuxt/a2465c2.js" as="script"><link rel="preload" href="/_nuxt/f89bd6b.js" as="script"><link rel="preload" href="/_nuxt/5677a7f.js" as="script"><link rel="preload" href="/_nuxt/13db8a8.js" as="script"><link rel="preload" href="/_nuxt/8afe7b4.js" as="script"><link rel="preload" href="/_nuxt/091b4de.js" as="script"><link rel="preload" href="/_nuxt/781346c.js" as="script"><style data-vue-ssr-id="7f914dc6:0 84755924:0 b3497c74:0 bdb8db74:0 3a3e17a0:0 ec47b03c:0 c4544172:0 6003b226:0 0819a28d:0 00290fc7:0 d747ab1e:0 08c7b2ed:0 3b6616cd:0 21c84d95:0 3edfb2c5:0 1ac9042f:0 2ecb078d:0 81e880a2:0 3b82df17:0 d613a726:0 7822883f:0 3191d5ad:0 a6da5064:0 c32f56ea:0 613901c9:0 bba9636c:0 75a98626:0 1a9f3443:0 f721ded4:0 4aff2fd0:0 2275ddef:0 99c92d8e:0 2850cac0:0 13ceb136:0 6065ef3e:0 f71dd5ac:0 6a2c1eac:0 6455bc54:0 aaf813be:0 7b5c2f64:0 0388a9dc:0 316529ea:0 52f9956c:0">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</style>
  </head>
  <body >
    <noscript data-n-head="ssr" data-hid="gtm-noscript" data-pbody="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHVST7S&" height="0" width="0" style="display:none;visibility:hidden" title="gtm"></iframe></noscript><div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="body-wrapper layout layout-defualt" data-v-c6512302><div class="viewport" data-v-c6512302><div class="side-wrapper" data-v-c6512302><!----></div> <div class="main-wrapper" data-v-c6512302><div class="partial banners" style="z-index:1;" data-v-09ecf939 data-v-c6512302><!----></div> <div class="v2 layout main-header" data-v-75b5a137 data-v-c6512302><header data-v-75b5a137><button class="buttons burger animated fadeIn burger" data-v-465dc962 data-v-75b5a137><span data-v-465dc962></span> <span data-v-465dc962></span> <span data-v-465dc962></span> <span data-v-465dc962></span></button> <div type="regular" class="v2 layout branding branding" data-v-32c7e72b data-v-75b5a137><a href="/" class="nuxt-link-active" data-v-32c7e72b><img src="/img/logos/pm.svg" alt="PM." data-v-32c7e72b></a></div> <nav id="navbar" class="v2 layout navbar navigation" data-v-75b5a137><ul class="nav-list"></ul></nav> <div class="v2 layout actions actions" data-v-1ea19b70 data-v-75b5a137><div class="inner" data-v-1ea19b70><button class="button icon" data-v-1ea19b70><img src="data:image/svg+xml;base64,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" alt="Search" data-v-1ea19b70></button> <!----> <button class="button icon show-sm" data-v-1ea19b70><img src="data:image/svg+xml;base64,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" alt="User" data-v-1ea19b70></button> <!----> <button class="button box outline hide-sm" data-v-1ea19b70>LOGIN</button> <!----> <button class="button box solid hide-sm" data-v-1ea19b70>SUBSCRIBE NOW</button></div></div></header> <!----></div> <div class="main-content" data-v-c6512302><div class="page category category-girl-scouts" data-v-4290506e data-v-c6512302><div class="expanding" data-v-4290506e><div category="Girl Scouts" class="commercial-container" data-v-2df85fec data-v-4290506e><div class="lazyload" style="position:relative;" data-v-2df85fec><div></div></div></div></div> <div class="container inner" data-v-4290506e><section class="header animated fadeIn" data-v-4290506e><div class="top" data-v-4290506e><div class="bullet" data-v-4290506e></div> <h1 class="tpm-heading sans category-title" data-v-4290506e>Girl Scouts</h1></div> <div class="bottom" data-v-4290506e><p class="category-excerpt" data-v-4290506e></p></div></section> <hr data-v-4290506e> <div class="content" data-v-4290506e><section class="category-post-list" data-v-4290506e><section class="partial post-list girl-scouts-post-list" data-v-1f3e722a data-v-4290506e><div class="post-card animated fadeInUp slow" data-v-1f3e722a><div class="post-card-inner" data-v-1f3e722a><a href="/girl-scouts-walk-back-support-of-acb" class="clickable" data-v-1f3e722a><div class="featured-image" data-v-1f3e722a><div class="label sponsored" data-v-1f3e722a>SPONSORED</div> <!----></div> <div class="post-text" data-v-1f3e722a><h3 class="tpm-heading serif post-title" data-v-1f3e722a>Girl Scouts delete tweet congratulating Amy Coney Barrett</h3> <p class="post-excerpt" data-v-1f3e722a>The Girl Scouts of America congratulated the latest Supreme Court Justice on her appointment to the court, then they deleted it.</p> <div class="authors-group" data-v-1f3e722a><div class="author" data-v-1f3e722a><div class="author-inner" data-v-1f3e722a><!----> <span class="author-name" data-v-1f3e722a>Libby Emmons</span></div></div></div></div></a></div> <!----></div><div class="post-card animated fadeInUp slow ntvosectionfront" data-v-1f3e722a><!----> <!----></div></section> <button disabled="disabled" class="no-more-posts" data-v-4290506e>-- No More Articles --</button> <div class="partial subscription newsletter" data-v-037f2783 data-v-4290506e><div class="inner" data-v-037f2783><div class="header" data-v-037f2783><h3 data-v-037f2783>SUBSCRIBE AND FOLLOW girl-scouts</h3></div> <div class="description" data-v-037f2783><p data-v-037f2783>Get the top stories emailed every day. Newsletters may offer personalized content or advertisements.</p></div> <div class="form-header" data-v-037f2783><h3 data-v-037f2783><i class="far fa-envelope" data-v-037f2783></i> <span data-v-037f2783>Newsletter</span></h3></div> <input name="email" placeholder="address@email.com" type="text" aria-label="Your Email" value="" class="email" data-v-037f2783> <!----> <!----> <div class="subsc-btn" data-v-037f2783><button data-v-037f2783>Subscribe Now→</button></div> <div class="social-medias" data-v-037f2783><div class="social-inner" data-v-037f2783><a href="https://www.facebook.com/ThePostMillennial/" class="item facebook" data-v-037f2783><span class="icon" data-v-037f2783><i class="fab fa-facebook-square" data-v-037f2783></i></span> <span class="name" data-v-037f2783>Facebook</span></a> <a href="https://twitter.com/tpostmillennial" class="item twitter" data-v-037f2783><span class="icon" data-v-037f2783><i class="fab fa-twitter-square" data-v-037f2783></i></span> <span class="name" data-v-037f2783>Twitter</span></a> <a href="https://www.instagram.com/thepostmillennial/" class="item instagram" data-v-037f2783><span class="icon" data-v-037f2783><i class="fab fa-instagram" data-v-037f2783></i></span> <span class="name" data-v-037f2783>Instagram</span></a> <a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" class="item youtube" data-v-037f2783><span class="icon" data-v-037f2783><i class="fab fa-youtube" data-v-037f2783></i></span> <span class="name" data-v-037f2783>YouTube</span></a></div></div></div></div></section> <section class="category-sidebar" data-v-4290506e><div class="commercial-container" data-v-2df85fec data-v-4290506e><div class="lazyload" style="position:relative;" data-v-2df85fec><div></div></div></div> <div class="widget first trending-wrapper" style="max-width: 300px" data-v-4290506e><section class="partial trending style2" data-v-6b2c1dd9 data-v-4290506e><!----> <h2 class="tpm-heading sans section-title" data-v-6b2c1dd9><span data-v-6b2c1dd9>Trending in</span> <span class="highlight" data-v-6b2c1dd9>girl-scouts</span></h2> <div class="loading-skeleton" data-v-6b2c1dd9><div class="partial skeleton" data-v-72e58b3e data-v-6b2c1dd9><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div></div></div> <!----></section></div> <div sticky-offset="{ top: 70, bottom: 30 }" class="widget second sticky-wrapper bg-white" data-v-4290506e><div class="commercial-container" data-v-2df85fec data-v-4290506e><div class="lazyload" style="position:relative;" data-v-2df85fec><div></div></div></div> <div class="partial subscription newsletter" data-v-037f2783 data-v-4290506e><div class="inner" data-v-037f2783><div class="header" data-v-037f2783><h3 data-v-037f2783>SUBSCRIBE AND FOLLOW girl-scouts</h3></div> <div class="description" data-v-037f2783><p data-v-037f2783>Get the top stories emailed every day. Newsletters may offer personalized content or advertisements.</p></div> <div class="form-header" data-v-037f2783><h3 data-v-037f2783><i class="far fa-envelope" data-v-037f2783></i> <span data-v-037f2783>Newsletter</span></h3></div> <input name="email" placeholder="address@email.com" type="text" aria-label="Your Email" value="" class="email" data-v-037f2783> <!----> <!----> <div class="subsc-btn" data-v-037f2783><button data-v-037f2783>Subscribe Now→</button></div> <div class="social-medias" data-v-037f2783><div class="social-inner" data-v-037f2783><a href="https://www.facebook.com/ThePostMillennial/" class="item facebook" data-v-037f2783><span class="icon" data-v-037f2783><i class="fab fa-facebook-square" data-v-037f2783></i></span> <span class="name" data-v-037f2783>Facebook</span></a> <a href="https://twitter.com/tpostmillennial" class="item twitter" data-v-037f2783><span class="icon" data-v-037f2783><i class="fab fa-twitter-square" data-v-037f2783></i></span> <span class="name" data-v-037f2783>Twitter</span></a> <a href="https://www.instagram.com/thepostmillennial/" class="item instagram" data-v-037f2783><span class="icon" data-v-037f2783><i class="fab fa-instagram" data-v-037f2783></i></span> <span class="name" data-v-037f2783>Instagram</span></a> <a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" class="item youtube" data-v-037f2783><span class="icon" data-v-037f2783><i class="fab fa-youtube" data-v-037f2783></i></span> <span class="name" data-v-037f2783>YouTube</span></a></div></div></div></div></div></section></div></div></div></div> <div class="partial hero-video" data-v-33a5f192 data-v-c6512302><div class="inner animated fadeIn" data-v-33a5f192><div class="boxing" data-v-33a5f192><div class="player-wrapper" data-v-33a5f192><p class="label" data-v-33a5f192>TPM VISION</p> <div class="partial video-player player" data-v-0c429906 data-v-33a5f192><div class="video" data-v-0c429906><div class="inhouse-video" data-v-0c429906><div id="tpm-video-player-slot" data-v-0c429906></div> <div id="aniviewJS" data-v-0c429906></div></div></div> <div class="next-millennium" data-v-0c429906></div></div></div> <div class="playlist-wrapper" data-v-33a5f192><p class="label" data-v-33a5f192>LATEST NEWS</p> <div class="list" data-v-33a5f192></div></div></div></div></div> <footer id="main-footer" class="footer desktop" data-v-240bc53e data-v-c6512302><div class="sitemap display-width" data-v-240bc53e><div class="links" data-v-240bc53e><div class="col" data-v-240bc53e><div class="branding" data-v-240bc53e><img src="/img/logos/logo.svg" alt="The Post Millennial" class="logo" data-v-240bc53e></div> <div class="social-links" data-v-240bc53e><a href="https://www.facebook.com/ThePostMillennial/" target="_blank" data-v-240bc53e><i class="fab fa-facebook-f" data-v-240bc53e></i></a> <a href="https://twitter.com/tpostmillennial" target="_blank" data-v-240bc53e><i class="fab fa-twitter" data-v-240bc53e></i></a> <a href="https://www.instagram.com/thepostmillennial/" target="_blank" data-v-240bc53e><i class="fab fa-instagram" data-v-240bc53e></i></a> <a href="https://www.linkedin.com/company/the-post-millennial/" target="_blank" data-v-240bc53e><i class="fab fa-linkedin" data-v-240bc53e></i></a> <a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank" data-v-240bc53e><i class="fab fa-youtube" data-v-240bc53e></i></a></div></div> <div class="col col-links" data-v-240bc53e><span class="link-group-name" data-v-240bc53e>Term of Use</span> <a href="/page/term-of-service" class="link" data-v-240bc53e>Terms of Service</a> <a href="/page/term-of-service" class="link" data-v-240bc53e>Terms of Contribution</a> <a href="/page/privacy-policy" class="link" data-v-240bc53e>Privacy Policy</a> <a href="/page/term-of-service" class="link" data-v-240bc53e>Ad Choices</a></div> <div class="col col-links" data-v-240bc53e><span class="link-group-name" data-v-240bc53e>Content &amp; Advertising Partnerships</span> <a href="/mediakit" class="link" data-v-240bc53e>2020 TPM Media Kit</a> <a href="/audience/analytics" class="link" data-v-240bc53e>TPM Audience Analytics Snapshot</a> <a href="mailto:it@thepm.news" target="_blank" class="link" data-v-240bc53e>Experiencing Tech Issue</a> <a href="mailto:admin@thepm.news" target="_blank" class="link" data-v-240bc53e>Need Other Help</a></div> <div class="col col-links" data-v-240bc53e><span class="link-group-name" data-v-240bc53e>Company</span> <a href="https://www.linkedin.com/company/the-post-millennial/jobs/" target="_blank" class="link" data-v-240bc53e>Careers</a> <a href="/page/about-us" class="link" data-v-240bc53e>About Us</a> <a href="/page/ethical-journalism-policy-and-mission-statement" class="link" data-v-240bc53e>Ethical Journalism Policy</a> <a href="/page/ethical-journalism-policy-and-mission-statement" class="link" data-v-240bc53e>Mission Statement</a></div></div> <div class="copyright" data-v-240bc53e><span data-v-240bc53e> Copyright ©2020 The Post Millennial All Rights Reserved. </span></div></div></footer></div></div> <!----> <div class="partial popups" data-v-3acd1f5c data-v-c6512302><div class="el-dialog__wrapper partial auth auth-box auth-login" style="display:none;" data-v-315e9525 data-v-3acd1f5c><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog el-dialog--center authpop" style="margin-top:15vh;width:380px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><!----></div></div></div></div></div></div><script>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</script><script src="/_nuxt/090d1c9.js" defer></script><script src="/_nuxt/13db8a8.js" defer></script><script src="/_nuxt/8afe7b4.js" defer></script><script src="/_nuxt/091b4de.js" defer></script><script src="/_nuxt/781346c.js" defer></script><script src="/_nuxt/f9e7639.js" defer></script><script src="/_nuxt/54a68cd.js" defer></script><script src="/_nuxt/f1dc7e2.js" defer></script><script src="/_nuxt/f11fbdf.js" defer></script><script src="/_nuxt/675e60a.js" defer></script><script src="/_nuxt/ab84d95.js" defer></script><script src="/_nuxt/8888e8f.js" defer></script><script src="/_nuxt/1c45ab3.js" defer></script><script src="/_nuxt/de82809.js" defer></script><script src="/_nuxt/137faca.js" defer></script><script src="/_nuxt/1bb59c6.js" defer></script><script src="/_nuxt/c712ec3.js" defer></script><script src="/_nuxt/7e05e53.js" defer></script><script src="/_nuxt/0695542.js" defer></script><script src="/_nuxt/497c239.js" defer></script><script src="/_nuxt/13de1a2.js" defer></script><script src="/_nuxt/d907974.js" defer></script><script src="/_nuxt/4bda1a5.js" defer></script><script src="/_nuxt/7afbc48.js" defer></script><script src="/_nuxt/48b0669.js" defer></script><script src="/_nuxt/89f5a9d.js" defer></script><script src="/_nuxt/c3c29d4.js" defer></script><script src="/_nuxt/8949863.js" defer></script><script src="/_nuxt/f8031c7.js" defer></script><script src="/_nuxt/de02d86.js" defer></script><script src="/_nuxt/5efc033.js" defer></script><script src="/_nuxt/d24f582.js" defer></script><script src="/_nuxt/508c904.js" defer></script><script src="/_nuxt/bdb5b18.js" defer></script><script src="/_nuxt/5877109.js" defer></script><script src="/_nuxt/2fc9119.js" defer></script><script src="/_nuxt/e6987dc.js" defer></script><script src="/_nuxt/3071622.js" defer></script><script src="/_nuxt/31217e1.js" defer></script><script src="/_nuxt/79f0e08.js" defer></script><script src="/_nuxt/bc00992.js" defer></script><script src="/_nuxt/e0591f1.js" defer></script><script src="/_nuxt/fbb34a5.js" defer></script><script src="/_nuxt/03ebbb2.js" defer></script><script src="/_nuxt/c30b8e8.js" defer></script><script src="/_nuxt/914e089.js" defer></script><script src="/_nuxt/e0df3e7.js" defer></script><script src="/_nuxt/a2465c2.js" defer></script><script src="/_nuxt/f89bd6b.js" defer></script><script src="/_nuxt/5677a7f.js" defer></script>
    <script id="vidazoo" src="//static.vidazoo.com/basev/vwpt.js" data-widget-id="5f7f42b316c699000464632e" defer></script>
  <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5e9e5419bb2dea76","version":"2020.9.1","si":10}'></script>
</body>
</html>
