<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
  <head >
    <title>Pentagon | The Post Millennial</title><meta data-n-head="ssr" charset="UTF-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" data-hid="charset" charset="utf-8"><meta data-n-head="ssr" data-hid="mobile-web-app-capable" name="mobile-web-app-capable" content="yes"><meta data-n-head="ssr" charset="UTF-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" data-hid="viewport" name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><meta data-n-head="ssr" data-hid="application_name" name="application-name" content="The PM."><meta data-n-head="ssr" data-hid="msapplication_tile_color" name="msapplication-TileColor" content="#2d89ef"><meta data-n-head="ssr" data-hid="theme_color" name="theme-color" content="#ffffff"><meta data-n-head="ssr" data-hid="apple_mobile_web_app_title" name="apple-mobile-web-app-title" content="Pentagon"><meta data-n-head="ssr" data-hid="description" name="description" content="Pentagon"><meta data-n-head="ssr" data-hid="keywords" name="keywords" content="Pentagon"><meta data-n-head="ssr" data-hid="author" name="author" content="The Post Millennial"><meta data-n-head="ssr" data-hid="robots" name="robots" content="index,follow"><meta data-n-head="ssr" data-hid="googlebot" name="googlebot" content="index, follow"><meta data-n-head="ssr" data-hid="rating" name="rating" content="General"><meta data-n-head="ssr" data-hid="referrer" name="referrer" content="unsafe-url"><meta data-n-head="ssr" data-hid="fb_app_id" name="fb:app_id" property="fb:app_id" content="515004659373620"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" data-hid="og_url" name="og:url" property="og:url" content="https://thepostmillennial.com/category/pentagon/"><meta data-n-head="ssr" data-hid="og_type" name="og:type" property="og:type" content="article:section"><meta data-n-head="ssr" data-hid="og_title" name="og:title" property="og:title" content="Pentagon"><meta data-n-head="ssr" data-hid="og_image" name="og:image" property="og:image" content="https://thepostmillennial.com/img/meta/category.jpg"><meta data-n-head="ssr" data-hid="og_image_type" name="og:image:type" property="og:image:type" content="image/png"><meta data-n-head="ssr" data-hid="og_image_width" name="og:image:width" property="og:image:width" content="1600"><meta data-n-head="ssr" data-hid="og_image_height" name="og:image:height" property="og:image:height" content="650"><meta data-n-head="ssr" data-hid="og_image_alt" name="og:image:alt" property="og:image:alt" content="Pentagon"><meta data-n-head="ssr" data-hid="og_description" name="og:description" property="og:description" content="Pentagon"><meta data-n-head="ssr" data-hid="og_site_name" name="og:site_name" property="og:site_name" content="The Post Millennial"><meta data-n-head="ssr" data-hid="article_published_time" name="article:published_time" property="article:published_time" content="11/17/2020, 7:38:26 PM"><meta data-n-head="ssr" data-hid="article_modified_time" name="article:modified_time" property="article:modified_time" content="11/17/2020, 7:38:26 PM"><meta data-n-head="ssr" data-hid="article_tag" name="article:tag" property="article:tag" content="news, breaking news, latest news, canadian news, headlines, world news, business, finances, politics, lifestyle, PM, PM news, thepostmillennial.com, The Post Millennial"><meta data-n-head="ssr" data-hid="article_publisher" name="article:publisher" property="article:publisher" content="https://www.facebook.com/ThePostMillennial/"><meta data-n-head="ssr" data-hid="article_author" name="article:author" property="article:author" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_card" name="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter_site" name="twitter:site" content="@TPostMillennial"><meta data-n-head="ssr" data-hid="twitter_domain" name="twitter:domain" content="thepostmillennial.com"><meta data-n-head="ssr" data-hid="twitter_creator" name="twitter:creator" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_url" name="twitter:url" content="https://thepostmillennial.com/category/pentagon/"><meta data-n-head="ssr" data-hid="twitter_title" name="twitter:title" content="Pentagon"><meta data-n-head="ssr" data-hid="twitter_description" name="twitter:description" content="Pentagon"><meta data-n-head="ssr" data-hid="twitter_image" name="twitter:image" content="https://thepostmillennial.com/img/meta/category.jpg"><meta data-n-head="ssr" data-hid="twitter_image_alt" name="twitter:image:alt" content="Pentagon"><meta data-n-head="ssr" data-hid="twitter_label1" name="twitter:label1" content="Written by"><meta data-n-head="ssr" data-hid="twitter_data1" name="twitter:data1" content="The Post Millennial"><meta data-n-head="ssr" data-hid="twitter_label2" name="twitter:label2" content="Filed under"><meta data-n-head="ssr" data-hid="twitter_data2" name="twitter:data2" content="News"><base href="/"><link data-n-head="ssr" rel="shortcut icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link data-n-head="ssr" rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link data-n-head="ssr" rel="mask-icon" href="/safari-pinned-tab.svg" color="#727272"><link data-n-head="ssr" rel="manifest" href="/site.webmanifest"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Mukta:wght@200;300;400;500;600;700;800&amp;family=Montserrat:wght@300;400;500;600;700;800;900&amp;family=Merriweather:ital,wght@0,300;0,400;0,700;0,900;1,300;1,400;1,700;1,900&amp;family=Oswald:wght@200;300;400;500;600;700&amp;family=Rubik:wght@300;400;500;700&amp;display=swap"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.0.0/animate.compat.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://core.thepostmillennial.com/api/v0/public/seo/rss"><link data-n-head="ssr" rel="shortcut icon" href="/_nuxt/icons/icon_64x64.5f6a36.png"><link data-n-head="ssr" rel="apple-touch-icon" href="/_nuxt/icons/icon_512x512.5f6a36.png" sizes="512x512"><link data-n-head="ssr" rel="manifest" href="/_nuxt/manifest.8d2c74a3.json" data-hid="manifest"><link data-n-head="ssr" rel="shortcut icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link data-n-head="ssr" rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link data-n-head="ssr" rel="mask-icon" href="/safari-pinned-tab.svg" color="#727272"><link data-n-head="ssr" rel="manifest" href="/site.webmanifest"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Mukta:wght@200;300;400;500;600;700;800&amp;family=Montserrat:wght@300;400;500;600;700;800;900&amp;family=Merriweather:ital,wght@0,300;0,400;0,700;0,900;1,300;1,400;1,700;1,900&amp;family=Oswald:wght@200;300;400;500;600;700&amp;family=Rubik:wght@300;400;500;700&amp;display=swap"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.0.0/animate.compat.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://core.thepostmillennial.com/api/v0/public/seo/rss"><link data-n-head="ssr" data-hid="canonical" rel="canonical" href="https://thepostmillennial.com/category/pentagon/"><link data-n-head="ssr" data-hid="amphtml" rel="amphtml" href="https://amp.thepostmillennial.com/category/pentagon/"><script data-n-head="ssr" data-hid="gtm-script">if(!window._gtm_init){window._gtm_init=1;(function (w,n,d,m,e,p){w[d]=(w[d]==1||n[d]=='yes'||n[d]==1||n[m]==1||(w[e]&&w[e].p&&e[e][p]()))?1:0})(window,'navigator','doNotTrack','msDoNotTrack','external','msTrackingProtectionEnabled');(function(w,d,s,l,x,y){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});w[x]={};w._gtm_inject=function(i){if(w.doNotTrack||w[x][i])return;w[x][i]=1;var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i;f.parentNode.insertBefore(j,f);};w[y]('GTM-MHVST7S')})(window,document,'script','dataLayer','_gtm_ids','_gtm_inject')}</script><script data-n-head="ssr" data-hid="checksum" src="/lib/checksum.js"></script><script data-n-head="ssr" data-hid="consent" src="/lib/consent.js"></script><script data-n-head="ssr" data-hid="google_map" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBYlzwJeNlx1SlofETpvSojgnJEtkTz_NQ&amp;libraries=places"></script><script data-n-head="ssr" data-hid="stripe" src="https://js.stripe.com/v3/"></script><script data-n-head="ssr" data-hid="prebid" src="/lib/prebid.js" id="prebidjs2020"></script><script data-n-head="ssr" data-hid="video_setting" src="/lib/video-setting.js" async></script><script data-n-head="ssr" data-hid="main_scripts" src="/scripts/main.js"></script><script data-n-head="ssr" data-hid="structured_data" type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://thepostmillennial.com"},{"@type":"ListItem","position":2,"name":"Category","item":"https://thepostmillennial.com/news"},{"@type":"ListItem","position":3,"name":"Pentagon"}]}</script><link rel="preload" href="/_nuxt/d774d97.js" as="script"><link rel="preload" href="/_nuxt/6fd2a5f.js" as="script"><link rel="preload" href="/_nuxt/47b1566.js" as="script"><link rel="preload" href="/_nuxt/9836e49.js" as="script"><link rel="preload" href="/_nuxt/e4f611c.js" as="script"><link rel="preload" href="/_nuxt/d7c1326.js" as="script"><link rel="preload" href="/_nuxt/6673a51.js" as="script"><link rel="preload" href="/_nuxt/2312895.js" as="script"><link rel="preload" href="/_nuxt/bcb51d8.js" as="script"><link rel="preload" href="/_nuxt/5283342.js" as="script"><link rel="preload" href="/_nuxt/db5c725.js" as="script"><link rel="preload" href="/_nuxt/1375654.js" as="script"><link rel="preload" href="/_nuxt/9144f43.js" as="script"><link rel="preload" href="/_nuxt/b727390.js" as="script"><link rel="preload" href="/_nuxt/ba0e218.js" as="script"><link rel="preload" href="/_nuxt/3303890.js" as="script"><link rel="preload" href="/_nuxt/b7e532a.js" as="script"><link rel="preload" href="/_nuxt/fef7591.js" as="script"><link rel="preload" href="/_nuxt/1c45b86.js" as="script"><link rel="preload" href="/_nuxt/ed8b704.js" as="script"><link rel="preload" href="/_nuxt/1409f65.js" as="script"><link rel="preload" href="/_nuxt/8ee8c0c.js" as="script"><link rel="preload" href="/_nuxt/63bd23f.js" as="script"><link rel="preload" href="/_nuxt/325bfdd.js" as="script"><link rel="preload" href="/_nuxt/ce50b70.js" as="script"><link rel="preload" href="/_nuxt/c6bfb70.js" as="script"><link rel="preload" href="/_nuxt/e20d159.js" as="script"><link rel="preload" href="/_nuxt/ebf094d.js" as="script"><link rel="preload" href="/_nuxt/a68fb47.js" as="script"><link rel="preload" href="/_nuxt/f6aa879.js" as="script"><link rel="preload" href="/_nuxt/59b66eb.js" as="script"><link rel="preload" href="/_nuxt/e8ce70a.js" as="script"><link rel="preload" href="/_nuxt/066d0b3.js" as="script"><link rel="preload" href="/_nuxt/554ef5a.js" as="script"><link rel="preload" href="/_nuxt/1134be5.js" as="script"><link rel="preload" href="/_nuxt/657d517.js" as="script"><link rel="preload" href="/_nuxt/c72bf25.js" as="script"><link rel="preload" href="/_nuxt/4cb2c7c.js" as="script"><link rel="preload" href="/_nuxt/1526b28.js" as="script"><link rel="preload" href="/_nuxt/6e1cd17.js" as="script"><link rel="preload" href="/_nuxt/34be00c.js" as="script"><link rel="preload" href="/_nuxt/66029cf.js" as="script"><link rel="preload" href="/_nuxt/0b1cd25.js" as="script"><link rel="preload" href="/_nuxt/0986796.js" as="script"><link rel="preload" href="/_nuxt/8b5c97e.js" as="script"><link rel="preload" href="/_nuxt/a80df04.js" as="script"><link rel="preload" href="/_nuxt/07f278a.js" as="script"><link rel="preload" href="/_nuxt/ba3c666.js" as="script"><link rel="preload" href="/_nuxt/757b3c2.js" as="script"><link rel="preload" href="/_nuxt/eb43691.js" as="script"><style data-vue-ssr-id="7f914dc6:0 84755924:0 b3497c74:0 bdb8db74:0 3a3e17a0:0 ec47b03c:0 c4544172:0 6003b226:0 0819a28d:0 00290fc7:0 d747ab1e:0 08c7b2ed:0 3b6616cd:0 21c84d95:0 3edfb2c5:0 1ac9042f:0 2ecb078d:0 81e880a2:0 3b82df17:0 d613a726:0 7822883f:0 3191d5ad:0 4a866e4a:0 c32f56ea:0 613901c9:0 bba9636c:0 75a98626:0 5ea1444c:0 f721ded4:0 4aff2fd0:0 2275ddef:0 e5d41bca:0 bf199fc0:0 08cc211a:0 afc314aa:0 005b86cc:0 f71dd5ac:0 1f569238:0 3949b92c:0 aaf813be:0 6e69f0a0:0 0388a9dc:0 7c190ae3:0 1590c6f9:0 02f5bc4f:0 52f9956c:0">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</style>
    <link rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css">
    <script src="https://unpkg.com/swiper/swiper-bundle.min.js"></script>
  </head>
  <body >
    <noscript data-n-head="ssr" data-hid="gtm-noscript" data-pbody="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHVST7S&" height="0" width="0" style="display:none;visibility:hidden" title="gtm"></iframe></noscript><div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="body-wrapper layout layout-defualt" data-v-429e73fe><div class="viewport" data-v-429e73fe><div class="side-wrapper" data-v-429e73fe><!----></div> <div class="main-wrapper" data-v-429e73fe><div class="partial banners" style="z-index:1;" data-v-09ecf939 data-v-429e73fe><!----></div> <div class="v2 layout main-header" data-v-75b5a137 data-v-429e73fe><header data-v-75b5a137><button class="buttons burger animated fadeIn burger" data-v-082d8ec6 data-v-75b5a137><span data-v-082d8ec6></span> <span data-v-082d8ec6></span> <span data-v-082d8ec6></span> <span data-v-082d8ec6></span></button> <div type="regular" class="v2 layout branding branding" data-v-32c7e72b data-v-75b5a137><a href="/" class="nuxt-link-active" data-v-32c7e72b><img src="/img/logos/pm.svg" alt="PM." data-v-32c7e72b></a></div> <nav id="navbar" class="v2 layout navbar navigation" data-v-75b5a137><ul class="nav-list"></ul></nav> <div class="v2 layout actions actions" data-v-1ea19b70 data-v-75b5a137><div class="inner" data-v-1ea19b70><button class="button icon" data-v-1ea19b70><img src="data:image/svg+xml;base64,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" alt="Search" data-v-1ea19b70></button> <!----> <button class="button icon show-sm" data-v-1ea19b70><img src="data:image/svg+xml;base64,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" alt="User" data-v-1ea19b70></button> <!----> <button class="button box outline hide-sm" data-v-1ea19b70>LOGIN</button> <!----> <button class="button box solid hide-sm" data-v-1ea19b70>SUBSCRIBE NOW</button></div></div></header> <!----></div> <div class="main-content" data-v-429e73fe><div class="page category category-pentagon" data-v-3902e09e data-v-429e73fe><div class="expanding" data-v-3902e09e><div category="Pentagon" class="commercial-container" data-v-10e5551c data-v-3902e09e><div class="lazyload" style="position:relative;" data-v-10e5551c><div></div></div></div></div> <div class="container inner" data-v-3902e09e><section class="header animated fadeIn" data-v-3902e09e><div class="top" data-v-3902e09e><div class="bullet" data-v-3902e09e></div> <h1 class="tpm-heading sans category-title" data-v-3902e09e>Pentagon</h1></div> <div class="bottom" data-v-3902e09e><p class="category-excerpt" data-v-3902e09e></p></div></section> <hr data-v-3902e09e> <div class="content" data-v-3902e09e><section class="category-post-list" data-v-3902e09e><div class="support-container" data-v-3902e09e><div class="support" data-v-19890aea data-v-3902e09e><div class="title" data-v-19890aea>Join the ranks of independent, free thinkers by supporting us today for as little as $1.</div> <a href="/contribute" class="btn btn-black" data-v-19890aea>Support The Post Millenial</a></div></div> <section class="partial post-list pentagon-post-list" data-v-c4868d50 data-v-3902e09e><div class="post-card animated fadeInUp slow" data-v-c4868d50><div class="post-card-inner" data-v-c4868d50><a href="/trump-orders-troops-out-of-afghanistan-and-iraq" class="clickable" data-v-c4868d50><div class="featured-image" data-v-c4868d50><div class="label sponsored" data-v-c4868d50>SPONSORED</div> <!----></div> <div class="post-text" data-v-c4868d50><span class="date" data-v-c4868d50>4 hours ago</span> <h3 class="tpm-heading post-title" data-v-c4868d50>Trump orders troops out of Afghanistan and Iraq</h3> <p class="post-excerpt" data-v-c4868d50>President Trump has ordered the Pentagon to withdraw 2,500 troops by the middle of January from Afghanistan and Iraq, said Secretary of Defense Christopher Miller on Tuesday.</p> <div class="authors-group" data-v-c4868d50><div class="author" data-v-c4868d50><div class="author-inner" data-v-c4868d50><span class="author-name" data-v-c4868d50>James Anthony</span></div></div></div></div></a></div> <!----></div><div class="post-card animated fadeInUp slow ntvosectionfront" data-v-c4868d50><!----> <!----></div></section> <button disabled="disabled" class="no-more-posts" data-v-3902e09e>-- No More Articles --</button> <hr data-v-3902e09e> <div class="wide-newsletter-wrapper" data-v-3902e09e><div class="wide-newsletter" data-v-3902e09e><div class="copy" data-v-3902e09e><h2 data-v-3902e09e>Get the latest and <span data-v-3902e09e>stay in the loop.</span></h2></div> <div class="newsletter" data-v-3902e09e><section class="partial newsletter dark" data-v-b8f40940 data-v-3902e09e><!----> <div class="inner" data-v-b8f40940><!----> <form data-v-b8f40940><input type="text" name="email" placeholder="Enter Your Email" value="" class="email" data-v-b8f40940> <!----> <span class="terms" data-v-b8f40940>
        By signing up you agree to our
        <a href="/page/term-of-service" class="underline" data-v-b8f40940>Term of Use</a>
        and
        <span class="underline" data-v-b8f40940><a href="https://thepostmillennial.com/page/privacy-policy" data-v-4efa55a3 data-v-b8f40940>Privacy Policy</a></span></span> <button type="subscribe" class="btn btn-primary subscribe-btn" data-v-b8f40940>
        Keep me in the loop
      </button></form> <!----></div></section></div></div></div></section> <section class="category-sidebar" data-v-3902e09e><div class="support-container" data-v-3902e09e><div class="support" data-v-19890aea data-v-3902e09e><div class="title" data-v-19890aea>Join the ranks of independent, free thinkers by supporting us today for as little as $1.</div> <a href="/contribute" class="btn btn-black" data-v-19890aea>Support The Post Millenial</a></div></div> <div class="commercial-container" data-v-10e5551c data-v-3902e09e><div class="lazyload" style="position:relative;" data-v-10e5551c><div></div></div></div> <div class="newsletter-wrapper" data-v-3902e09e><section class="partial newsletter yellow" data-v-b8f40940 data-v-3902e09e><!----> <div class="inner" data-v-b8f40940><p data-v-b8f40940>Join our mailing list to receive a daily email with all of our top stories</p> <form data-v-b8f40940><input type="text" name="email" placeholder="Enter Your Email" value="" class="email" data-v-b8f40940> <!----> <span class="terms" data-v-b8f40940>
        By signing up you agree to our
        <a href="/page/term-of-service" class="underline" data-v-b8f40940>Term of Use</a>
        and
        <span class="underline" data-v-b8f40940><a href="https://thepostmillennial.com/page/privacy-policy" data-v-4efa55a3 data-v-b8f40940>Privacy Policy</a></span></span> <button type="subscribe" class="btn btn-primary subscribe-btn" data-v-b8f40940>
        Keep Me In The Loop
      </button></form> <div class="testimonial" data-v-b8f40940><div class="quote" data-v-b8f40940>
        Be bold. Think. Challenge the mainstream media. Don’t take their narrative as fact. Check out smart independent objective
        organizations that are growing all the time like The Post Millennial.
      </div> <div class="author" data-v-b8f40940><div class="picture" data-v-b8f40940><img src="/_nuxt/img/andrew-scheer.a33785e.jpg" alt="Andrew Scheer" data-v-b8f40940></div> <div class="name" data-v-b8f40940><strong data-v-b8f40940>Andrew Scheer</strong><br data-v-b8f40940>
          Former Leader of the Conservative Party
        </div></div></div></div></section></div> <div class="widget first trending-wrapper" data-v-3902e09e><section class="partial trending style1" data-v-dcadf05e data-v-3902e09e><h2 class="tpm-heading sans section-title" data-v-dcadf05e><span data-v-dcadf05e>Most Read</span> <span class="highlight" data-v-dcadf05e>articles</span></h2> <!----> <!----> <div class="loading-skeleton" data-v-dcadf05e><div class="partial skeleton" data-v-72e58b3e data-v-dcadf05e><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div></div></div> <!----></section></div> <div sticky-offset="{ top: 70, bottom: 30 }" class="widget second sticky-wrapper bg-white" data-v-3902e09e><div class="commercial-container" data-v-10e5551c data-v-3902e09e><div class="lazyload" style="position:relative;" data-v-10e5551c><div></div></div></div></div></section></div></div></div></div> <div class="partial hero-video" data-v-329175a0 data-v-429e73fe><div class="inner animated fadeIn" data-v-329175a0><div class="boxing" data-v-329175a0><div class="player-wrapper" data-v-329175a0><p class="label" data-v-329175a0>PM VISION</p> <div class="partial video-player player" data-v-0c429906 data-v-329175a0><div class="video" data-v-0c429906><div class="inhouse-video" data-v-0c429906><div id="tpm-video-player-slot" data-v-0c429906></div> <div id="aniviewJS" data-v-0c429906></div></div></div> <div class="next-millennium" data-v-0c429906></div></div></div> <div class="playlist-wrapper" data-v-329175a0><p class="label" data-v-329175a0>LATEST NEWS</p> <div class="list" data-v-329175a0></div></div></div></div></div> <footer id="main-footer" class="footer desktop" data-v-cf7f1ab0 data-v-429e73fe><div class="sitemap display-width" data-v-cf7f1ab0><div class="links" data-v-cf7f1ab0><div class="col" data-v-cf7f1ab0><div class="branding" data-v-cf7f1ab0><img src="/img/logos/logo.svg" alt="The Post Millennial" class="logo" data-v-cf7f1ab0></div> <div class="social-links" data-v-cf7f1ab0><a href="https://www.facebook.com/ThePostMillennial/" target="_blank" data-v-cf7f1ab0><i class="fab fa-facebook-f" data-v-cf7f1ab0></i></a> <a href="https://twitter.com/tpostmillennial" target="_blank" data-v-cf7f1ab0><i class="fab fa-twitter" data-v-cf7f1ab0></i></a> <a href="https://www.instagram.com/thepostmillennial/" target="_blank" data-v-cf7f1ab0><i class="fab fa-instagram" data-v-cf7f1ab0></i></a> <a href="https://www.linkedin.com/company/the-post-millennial/" target="_blank" data-v-cf7f1ab0><i class="fab fa-linkedin" data-v-cf7f1ab0></i></a> <a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank" data-v-cf7f1ab0><i class="fab fa-youtube" data-v-cf7f1ab0></i></a></div></div> <div class="col col-links" data-v-cf7f1ab0><span class="link-group-name" data-v-cf7f1ab0>Term of Use</span> <a href="/page/term-of-service" class="link" data-v-cf7f1ab0>Terms of Service</a> <a href="/page/contribution-terms-and-conditions" class="link" data-v-cf7f1ab0>Terms of Contribution</a> <a href="/page/privacy-policy" class="link" data-v-cf7f1ab0>Privacy Policy</a> <a href="/page/ad-choice" class="link" data-v-cf7f1ab0>Ad Choices</a></div> <div class="col col-links" data-v-cf7f1ab0><span class="link-group-name" data-v-cf7f1ab0>Content &amp; Advertising Partnerships</span> <a href="/mediakit" class="link" data-v-cf7f1ab0>2020 TPM Media Kit</a> <a href="/audience/analytics" class="link" data-v-cf7f1ab0>TPM Audience Analytics Snapshot</a> <a href="mailto:it@thepm.news" target="_blank" class="link" data-v-cf7f1ab0>Experiencing Tech Issue</a> <a href="mailto:admin@thepm.news" target="_blank" class="link" data-v-cf7f1ab0>Need Other Help</a></div> <div class="col col-links" data-v-cf7f1ab0><span class="link-group-name" data-v-cf7f1ab0>Company</span> <a href="https://www.linkedin.com/company/the-post-millennial/jobs/" target="_blank" class="link" data-v-cf7f1ab0>Careers</a> <a href="/about" class="link" data-v-cf7f1ab0>About Us</a> <a href="/page/ethical-journalism-policy-and-mission-statement" class="link" data-v-cf7f1ab0>Ethical Journalism Policy</a> <a href="/page/ethical-journalism-policy-and-mission-statement" class="link" data-v-cf7f1ab0>Mission Statement</a></div></div> <div class="copyright" data-v-cf7f1ab0><span data-v-cf7f1ab0> Copyright ©2020 The Post Millennial All Rights Reserved. </span></div></div></footer></div></div> <div class="partial floating-ads animated fadeInUp floating-ads" data-v-1d1f01fc data-v-429e73fe><div class="inner" data-v-1d1f01fc><div class="action" data-v-1d1f01fc><span data-v-1d1f01fc>CLOSE</span></div> <div class="adslot" data-v-1d1f01fc><div category="global" class="commercial-container" data-v-10e5551c data-v-1d1f01fc><div class="lazyload" style="position:relative;" data-v-10e5551c><div></div></div></div></div></div></div> <!----> <div class="partial popups" data-v-3acd1f5c data-v-429e73fe><div class="el-dialog__wrapper partial auth auth-box auth-login" style="display:none;" data-v-315e9525 data-v-3acd1f5c><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog el-dialog--center authpop" style="margin-top:15vh;width:380px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><!----></div></div></div></div></div></div><script>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</script><script src="/_nuxt/d774d97.js" defer></script><script src="/_nuxt/07f278a.js" defer></script><script src="/_nuxt/ba3c666.js" defer></script><script src="/_nuxt/757b3c2.js" defer></script><script src="/_nuxt/eb43691.js" defer></script><script src="/_nuxt/6fd2a5f.js" defer></script><script src="/_nuxt/47b1566.js" defer></script><script src="/_nuxt/9836e49.js" defer></script><script src="/_nuxt/e4f611c.js" defer></script><script src="/_nuxt/d7c1326.js" defer></script><script src="/_nuxt/6673a51.js" defer></script><script src="/_nuxt/2312895.js" defer></script><script src="/_nuxt/bcb51d8.js" defer></script><script src="/_nuxt/5283342.js" defer></script><script src="/_nuxt/db5c725.js" defer></script><script src="/_nuxt/1375654.js" defer></script><script src="/_nuxt/9144f43.js" defer></script><script src="/_nuxt/b727390.js" defer></script><script src="/_nuxt/ba0e218.js" defer></script><script src="/_nuxt/3303890.js" defer></script><script src="/_nuxt/b7e532a.js" defer></script><script src="/_nuxt/fef7591.js" defer></script><script src="/_nuxt/1c45b86.js" defer></script><script src="/_nuxt/ed8b704.js" defer></script><script src="/_nuxt/1409f65.js" defer></script><script src="/_nuxt/8ee8c0c.js" defer></script><script src="/_nuxt/63bd23f.js" defer></script><script src="/_nuxt/325bfdd.js" defer></script><script src="/_nuxt/ce50b70.js" defer></script><script src="/_nuxt/c6bfb70.js" defer></script><script src="/_nuxt/e20d159.js" defer></script><script src="/_nuxt/ebf094d.js" defer></script><script src="/_nuxt/a68fb47.js" defer></script><script src="/_nuxt/f6aa879.js" defer></script><script src="/_nuxt/59b66eb.js" defer></script><script src="/_nuxt/e8ce70a.js" defer></script><script src="/_nuxt/066d0b3.js" defer></script><script src="/_nuxt/554ef5a.js" defer></script><script src="/_nuxt/1134be5.js" defer></script><script src="/_nuxt/657d517.js" defer></script><script src="/_nuxt/c72bf25.js" defer></script><script src="/_nuxt/4cb2c7c.js" defer></script><script src="/_nuxt/1526b28.js" defer></script><script src="/_nuxt/6e1cd17.js" defer></script><script src="/_nuxt/34be00c.js" defer></script><script src="/_nuxt/66029cf.js" defer></script><script src="/_nuxt/0b1cd25.js" defer></script><script src="/_nuxt/0986796.js" defer></script><script src="/_nuxt/8b5c97e.js" defer></script><script src="/_nuxt/a80df04.js" defer></script>
    <script id="vidazoo" src="//static.vidazoo.com/basev/vwpt.js" data-widget-id="5f7f42b316c699000464632e" defer></script>
  </body>
</html>
