<!doctype html>
<html data-n-head-ssr lang="en" typeof="og:article" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D,%22typeof%22:%7B%22ssr%22:%22og:article%22%7D%7D">
  <head >
    <title>The Post Millennial - News, Politics, Culture, and Lifestyle</title><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0, user-scalable=no, shrink-to-fit=yes"><meta data-n-head="ssr" data-hid="mobile-web-app-capable" name="mobile-web-app-capable" content="yes"><meta data-n-head="ssr" data-hid="author" name="author" content="jocstech"><meta data-n-head="ssr" data-hid="theme-color" name="theme-color" content="#000"><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0, user-scalable=no, shrink-to-fit=yes"><meta data-n-head="ssr" data-hid="application_name" name="application-name" content="The Post Millennial"><meta data-n-head="ssr" data-hid="theme_color" name="application-name" content="#ffffff"><meta data-n-head="ssr" data-hid="apple_mobile_web_app_title" name="apple-mobile-web-app-title" content="The Post Millennial"><meta data-n-head="ssr" data-hid="description" name="description" content="Political, business, and investigative journalism news coverage in Canada. Local, provincial, and federal news and current events analysis across Canada."><meta data-n-head="ssr" data-hid="news_keywords" name="news_keywords" content="news, breaking news, latest news, canadian news, headlines, world news, business, finances, politics, lifestyle, PM, PM news, thepostmillennial.com, The Post Millennial"><meta data-n-head="ssr" data-hid="robots" name="robots" content="index,follow"><meta data-n-head="ssr" data-hid="googlebot" name="googlebot" content="index,follow"><meta data-n-head="ssr" data-hid="subject" name="googlebot" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="rating" name="googlebot" content="General"><meta data-n-head="ssr" data-hid="referrer" name="referrer" content="unsafe-url"><meta data-n-head="ssr" data-hid="fb:app_id" name="fb:app_id" property="fb:app_id" content="515004659373620"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" data-hid="og:url" name="og:url" property="og:url" content="https://thepostmillennial.com/category/washington-dc"><meta data-n-head="ssr" data-hid="og:type" name="og:type" property="og:type" content="website"><meta data-n-head="ssr" data-hid="og:title" name="og:title" property="og:title" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="og:image" name="og:image" property="og:image" content="https://thepostmillennial.com/img/meta/tpm-social-share.png"><meta data-n-head="ssr" data-hid="og:image:alt" name="og:image:alt" property="og:image:alt" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="og:description" name="og:description" property="og:description" content="Political, business, and investigative journalism news coverage in Canada. Local, provincial, and federal news and current events analysis across Canada."><meta data-n-head="ssr" data-hid="og:site_name" name="og:site_name" property="og:site_name" content="The Post Millennial"><meta data-n-head="ssr" data-hid="article_publisher" name="article:publisher" property="article:publisher" content="https://www.facebook.com/ThePostMillennial/"><meta data-n-head="ssr" data-hid="article_author" name="article:author" property="article:author" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_card" name="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter_site" name="twitter:site" content="@TPostMillennial"><meta data-n-head="ssr" data-hid="twitter_domain" name="twitter:domain" content="thepostmillennial.com"><meta data-n-head="ssr" data-hid="twitter_creator" name="twitter:creator" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_url" name="twitter:creator" content="https://thepostmillennial.com/category/washington-dc"><meta data-n-head="ssr" data-hid="twitter_title" name="twitter:title" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="twitter_description" name="twitter:description" content="Political, business, and investigative journalism news coverage in Canada. Local, provincial, and federal news and current events analysis across Canada."><meta data-n-head="ssr" data-hid="twitter_image" name="twitter:image" content="https://thepostmillennial.com/img/meta/tpm-social-share.png"><meta data-n-head="ssr" data-hid="twitter_label1" name="twitter:label1" content="Written by"><meta data-n-head="ssr" data-hid="twitter_data1" name="twitter:data1" content="The Post Millennial"><meta data-n-head="ssr" data-hid="twitter_label2" name="twitter:label2" content="Written by"><meta data-n-head="ssr" data-hid="twitter_data2" name="twitter:data2" content="The Post Millennial"><script src="/cdn-cgi/apps/head/7NhzUeZxprINITKXItN5k-emN0k.js"></script><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.7.2/animate.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,500,700|Montserrat:400,700,200|Open+Sans+Condensed:700"><link data-n-head="ssr" rel="stylesheet" href="https://unpkg.com/swiper/css/swiper.min.css"><link data-n-head="ssr" rel="canonical" id="canonical" href="https://thepostmillennial.com/"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://thepostmillennial.com/sitemap.xml"><link data-n-head="ssr" rel="manifest" href="/_nuxt/manifest.475190d7.json"><link data-n-head="ssr" rel="shortcut icon" href="/_nuxt/icons/icon_64.896ffe.png"><link data-n-head="ssr" rel="apple-touch-icon" href="/_nuxt/icons/icon_512.896ffe.png" sizes="512x512"><script data-n-head="ssr" src="https://app.secureprivacy.ai/script/5e4ed51a7df5d22ec4bc8831.js"></script><script data-n-head="ssr" src="https://js.stripe.com/v3/"></script><script data-n-head="ssr" src="//s.ntv.io/serve/load.js" async></script><script data-n-head="ssr" src="/lib/prebid.js" async id="tpmpb2020"></script><script data-n-head="ssr" src="/lib/swiper.js"></script><script data-n-head="ssr" src="/lib/videosetting.js" async></script><script data-n-head="ssr" src="/scripts/main.js"></script><script data-n-head="ssr" data-hid="gtm-script">if(!window._gtm_init){window._gtm_init=1;(function (w,n,d,m,e,p){w[d]=(w[d]==1||n[d]=='yes'||n[d]==1||n[m]==1||(w[e]&&w[e].p&&e[e][p]()))?1:0})(window,'navigator','doNotTrack','msDoNotTrack','external','msTrackingProtectionEnabled');(function(w,d,s,l,x,y){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});w[x]={};w._gtm_inject=function(i){if(w.doNotTrack||w[x][i])return;w[x][i]=1;var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i;f.parentNode.insertBefore(j,f);};w[y]('GTM-MHVST7S')})(window,document,'script','dataLayer','_gtm_ids','_gtm_inject')}</script><script data-n-head="ssr" data-hid="structured_data" type="application/ld+json">{"@context":"http://schema.org/","publisher":{"@type":"NewsMediaOrganization","name":"The Post Millennial","url":"https://thepostmillennial.com","ethicsPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","missionCoveragePrioritiesPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","diversityPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","correctionsPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","verificationFactCheckingPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","unnamedSourcesPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","foundingDate":"2017-09-01","logo":{"@type":"ImageObject","url":"https://thepostmillennial.com/img/logos/logo-450x150.png","width":450,"height":150}},"@type":"CollectionPage","mainEntityOfPage":{"@type":"WebPage","@id":"https://thepostmillennial.com/category/washington-dc"},"headline":"washington-dc","description":"Washington DC","isAccessibleForFree":true}</script><base href="/"><link rel="preload" href="/_nuxt/cd77dbe629b49edec9b4.js" as="script"><link rel="preload" href="/_nuxt/8c2acdcd84eb7a27b29f.js" as="script"><link rel="preload" href="/_nuxt/7e3f14e2eab1b8fab9b5.js" as="script"><link rel="preload" href="/_nuxt/8ed37cf7350c44fdbf24.js" as="script"><link rel="preload" href="/_nuxt/3bd08f317cb44925a83b.js" as="script"><link rel="preload" href="/_nuxt/825629062ca1ae9f1dfd.js" as="script"><link rel="preload" href="/_nuxt/e65929b6c1ab314d2abc.js" as="script"><link rel="preload" href="/_nuxt/2dfd1baf093397a02039.js" as="script"><link rel="preload" href="/_nuxt/3f6e932223434c83d6e4.js" as="script"><link rel="preload" href="/_nuxt/7015d2bcc662af027d5a.js" as="script"><link rel="preload" href="/_nuxt/d3edbbd22a49fc8b76ed.js" as="script"><link rel="preload" href="/_nuxt/705a4660488fee81023d.js" as="script"><link rel="preload" href="/_nuxt/8106f7839cdabb60f482.js" as="script"><link rel="preload" href="/_nuxt/fdcec30680aa455e9fc2.js" as="script"><link rel="preload" href="/_nuxt/aec2c2495b42a58139ed.js" as="script"><link rel="preload" href="/_nuxt/ed5911d6540dfc4e77b2.js" as="script"><link rel="preload" href="/_nuxt/2fd6e1726d3757f615b5.css" as="style"><link rel="preload" href="/_nuxt/e182c759b3bfe876d686.js" as="script"><link rel="preload" href="/_nuxt/0a6cf9c46cf759a05af1.css" as="style"><link rel="preload" href="/_nuxt/6a7340b8d57271a87bbc.js" as="script"><link rel="preload" href="/_nuxt/7b6d5cef67507a052936.js" as="script"><link rel="preload" href="/_nuxt/57ca46aa01ab92272a4c.js" as="script"><link rel="preload" href="/_nuxt/194b1e1415d6de9531d9.js" as="script"><link rel="preload" href="/_nuxt/bd3bf3dd222822c50487.js" as="script"><link rel="preload" href="/_nuxt/c7d980f5c42631ed4ad7.js" as="script"><link rel="preload" href="/_nuxt/1d628a580a36d81ed6d6.js" as="script"><link rel="preload" href="/_nuxt/eed355ff9a761e0e7bfa.js" as="script"><link rel="preload" href="/_nuxt/ee4f32be862cb689cc7d.js" as="script"><link rel="preload" href="/_nuxt/03b66e23509bb0bf70fd.js" as="script"><link rel="preload" href="/_nuxt/2600e5138c8cd7b21fb1.js" as="script"><link rel="preload" href="/_nuxt/9b5c4038e2810a1f6d5f.css" as="style"><link rel="preload" href="/_nuxt/eafefe0114f555a3bfac.js" as="script"><link rel="preload" href="/_nuxt/962bf78b6d16b519de39.css" as="style"><link rel="preload" href="/_nuxt/c6519106349aca4069f4.js" as="script"><link rel="preload" href="/_nuxt/26ac816a729207b27e6a.css" as="style"><link rel="preload" href="/_nuxt/6e0f3b92206935340285.js" as="script"><link rel="preload" href="/_nuxt/4e12d24cad58db135b0d.css" as="style"><link rel="preload" href="/_nuxt/cf575de75ec30cbfab86.js" as="script"><link rel="preload" href="/_nuxt/93c8faf69903509626ee.css" as="style"><link rel="preload" href="/_nuxt/e1326bd00333a71d28a6.js" as="script"><link rel="preload" href="/_nuxt/16be6ac883821a7a0a22.css" as="style"><link rel="preload" href="/_nuxt/804b8446863d5cefef1b.js" as="script"><link rel="preload" href="/_nuxt/c8eece8fc4c25228791a.js" as="script"><link rel="preload" href="/_nuxt/139eff53b44cd1f7d598.js" as="script"><link rel="preload" href="/_nuxt/537a7f058c3dce793509.css" as="style"><link rel="preload" href="/_nuxt/2c79e1aa873d6cd7e353.js" as="script"><link rel="stylesheet" href="/_nuxt/2fd6e1726d3757f615b5.css"><link rel="stylesheet" href="/_nuxt/0a6cf9c46cf759a05af1.css"><link rel="stylesheet" href="/_nuxt/9b5c4038e2810a1f6d5f.css"><link rel="stylesheet" href="/_nuxt/962bf78b6d16b519de39.css"><link rel="stylesheet" href="/_nuxt/26ac816a729207b27e6a.css"><link rel="stylesheet" href="/_nuxt/4e12d24cad58db135b0d.css"><link rel="stylesheet" href="/_nuxt/93c8faf69903509626ee.css"><link rel="stylesheet" href="/_nuxt/16be6ac883821a7a0a22.css"><link rel="stylesheet" href="/_nuxt/537a7f058c3dce793509.css">
  </head>
  <body >
    <noscript data-n-head="ssr" data-hid="gtm-noscript" data-pbody="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHVST7S&" height="0" width="0" style="display:none;visibility:hidden" title="gtm"></iframe></noscript><div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="site layout layout-defualt" data-v-5ab3d351><div class="partial header" data-v-5039380a data-v-5ab3d351><nav class="partial navbar noraml" data-v-2c834a28 data-v-5039380a><div class="inner" data-v-2c834a28><div class="navpart quick-nav" data-v-2c834a28><div class="nav-btn search-btn" data-v-2c834a28><i aria-hidden="true" class="fa fa-search" data-v-2c834a28></i></div> <div class="nav-btn sections-btn" data-v-2c834a28><span class="sections-btn-label" data-v-2c834a28>sections</span> <i aria-hidden="true" class="fa fa-bars" data-v-2c834a28></i></div></div> <div class="navpart main-nav animated fadeIn" data-v-2c834a28><div class="nav-menu" data-v-2c834a28 data-v-2c834a28><div data-v-2c834a28><a href="/" class="nav-link nuxt-link-active" data-v-2c834a28>Home</a></div><div data-v-2c834a28><a href="/category/news/" class="nav-link" data-v-2c834a28>News</a></div><div data-v-2c834a28><a href="/category/politics-and-policy/" class="nav-link" data-v-2c834a28>Politics</a></div><div data-v-2c834a28><a href="/category/culture/" class="nav-link" data-v-2c834a28>Culture</a></div><div data-v-2c834a28><a href="/category/business-and-finance/" class="nav-link" data-v-2c834a28>Business &amp; Finance</a></div><div data-v-2c834a28><a href="/category/opinion/" class="nav-link" data-v-2c834a28>Opinion</a></div><div data-v-2c834a28><a href="/category/lifestyle/" class="nav-link" data-v-2c834a28>Lifestyle</a></div><div data-v-2c834a28><a href="/category/coronavirus/" class="nav-link" data-v-2c834a28>Coronavirus</a></div></div></div> <div class="navpart membership" data-v-2c834a28><button class="nav-btn login-btn" data-v-2c834a28><span class="login-title" data-v-2c834a28>login</span></button> <a href="/member" class="nav-btn subscribe-btn" data-v-2c834a28><span data-v-2c834a28>subscription</span></a></div></div></nav> <!----></div> <div class="wrapper normal" data-v-5ab3d351><div class="side-content" data-v-5ab3d351><!----></div> <div class="main-content normal" data-v-5ab3d351><div class="page category category-washington-dc" data-v-0cd267d1 data-v-5ab3d351><div class="container inner" data-v-0cd267d1><div class="header" data-v-0cd267d1><h1 class="tpm-heading sans category-title" data-v-0cd267d1>Washington DC</h1> <h2 class="tpm-heading sans category-excerpt" data-v-0cd267d1></h2></div> <hr data-v-0cd267d1> <div class="adivlazyload" data-v-c27df93a data-v-0cd267d1><div style="position:relative;" data-v-c27df93a><div></div></div></div> <div class="row" data-v-0cd267d1><section class="col-12 col-lg-8 category-post-list" data-v-0cd267d1><section class="partial post-list-card washington-dc-post-list" data-v-6d47ae87 data-v-0cd267d1><div class="post-card" data-v-6d47ae87><div class="post-card-inner" data-v-6d47ae87><a href="/trump-asks-schools-not-to-wait-for-coronavirus-vaccine-before-reopening" class="clickable" data-v-6d47ae87><div class="feature-image" data-v-6d47ae87><div class="el-image image" style="pointer-events:none;" data-v-6d47ae87><div class="el-image__placeholder"></div><!----></div></div> <div class="post-text" data-v-6d47ae87><h3 class="tpm-heading serif post-title" data-v-6d47ae87>Trump asks schools not to wait for coronavirus vaccine before reopening</h3> <p class="post-excerpt" data-v-6d47ae87>Speaking via tweet, Trump said that &quot;Schools in our country should be opened ASAP. Much very good information now available.&quot;</p> <div class="authors-group" data-v-6d47ae87><div class="author" data-v-6d47ae87><div class="author-inner" data-v-6d47ae87><span class="author-avatar" data-v-6d47ae87><img src="https://ghost.thepm.media/content/images/2020/03/LE-Montana.jpg" alt="Libby Emmons" data-v-6d47ae87></span> <span class="author-name" data-v-6d47ae87>Libby Emmons</span></div></div></div></div></a></div> <!----></div></section> <!----> <div class="body-adver" style="width:100%;" data-v-491556f9 data-v-0cd267d1><div class="video" data-v-491556f9><div class="inhouse-video" data-v-491556f9><div id="floating-video" data-v-491556f9></div> <div id="aniviewJS" data-v-491556f9></div></div></div> <div class="next-millennium" data-v-491556f9></div></div> <!----></section> <section class="col-12 col-lg-4 category-sidebar" data-v-0cd267d1><div class="adivlazyload" data-v-c27df93a data-v-0cd267d1><div style="position:relative;" data-v-c27df93a><div></div></div></div> <div class="widget first trending-wrapper" data-v-0cd267d1><section class="partial trending" data-v-b303acf8 data-v-0cd267d1><h2 class="tpm-heading sans section-title" data-v-b303acf8><div class="bullet" data-v-b303acf8></div> <span data-v-b303acf8>Most Read</span> <span class="highlight" data-v-b303acf8>washington-dc</span></h2> </section></div> <div sticky-offset="{ top: 70, bottom: 30 }" class="widget second sticky-wrapper bg-white" data-v-0cd267d1><div class="adivlazyload" data-v-c27df93a data-v-0cd267d1><div style="position:relative;" data-v-c27df93a><div></div></div></div> <div class="newsletter-wrapper" data-v-0cd267d1><section class="partial newsletter" data-v-7cb049f8 data-v-0cd267d1><h2 class="tpm-heading sans section-title" data-v-7cb049f8><i class="el-icon-postcard" data-v-7cb049f8></i>
    washington-dc
  </h2> <p class="intro" data-v-7cb049f8>
    Subscribe to our newsletter to all the latest news headlines and more!
  </p> <form data-v-7cb049f8><input type="text" name="email" placeholder="Enter Your Email Address..." value="" class="email" data-v-7cb049f8> <!----> <span class="terms" data-v-7cb049f8>
      By signing up you agree to our
      <a href="/page/term-of-service" class="underline" data-v-7cb049f8>Term of Use</a>
      and
      <span class="underline" data-v-7cb049f8><a href="https://app.secureprivacy.ai/privacyPolicy/privacy-policy.html?apikey=72ab55067b3f4bd58bc96093ef23e110d59254a088bf48febc669b445f22267cfa17b7e1bac04c6baa4f32908acbd9cf&domain=5e4ed51a7df5d22ec4bc8831&referrer=thepostmillennial.com&height=100vh" data-v-4efa55a3 data-v-7cb049f8>Privacy Policy</a></span></span> <button type="subscribe" class="btn btn-primary subscribe-btn" data-v-7cb049f8>
      Subscribe
    </button></form></section></div></div></section></div></div></div> <footer class="footer" data-v-20c68416 data-v-5ab3d351><div class="inner" data-v-20c68416><div class="footer-top" data-v-20c68416><div class="container content flex" data-v-20c68416><img src="/img/logos/logo.svg" alt="The Post Millennial" class="footer-logo" data-v-20c68416> <div class="actions" data-v-20c68416><span data-v-20c68416>Login</span> <a href="/member" data-v-20c68416>Subscribe Now</a></div></div></div> <div class="footer-middle" data-v-20c68416><div class="container content" data-v-20c68416><div class="row footer-menu-section" data-v-20c68416><div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-1" data-v-20c68416><h5 data-v-20c68416>Term of Use</h5> <ul class="list-unstyled" data-v-20c68416><li data-v-20c68416><a href="/page/term-of-service" data-v-20c68416>Terms of Service</a></li> <li data-v-20c68416><a href="https://app.secureprivacy.ai/privacyPolicy/privacy-policy.html?apikey=72ab55067b3f4bd58bc96093ef23e110d59254a088bf48febc669b445f22267cfa17b7e1bac04c6baa4f32908acbd9cf&domain=5e4ed51a7df5d22ec4bc8831&referrer=thepostmillennial.com&height=100vh" data-v-20c68416>Privacy Policy</a></li> <li data-v-20c68416><a href="/page/ad-choice" data-v-20c68416>Ad Choices</a></li></ul></div> <div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-2" data-v-20c68416><h5 data-v-20c68416>TPM Membership</h5> <ul class="list-unstyled" data-v-20c68416><li data-v-20c68416><a href="/member" data-v-20c68416>TPM Membership Benefits</a></li></ul></div> <div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-3" data-v-20c68416><h5 class="list-unstyled" data-v-20c68416>Ads</h5> <ul class="list-unstyled" data-v-20c68416><li data-v-20c68416><a href="/mediakit" data-v-20c68416>Advertise</a></li> <li data-v-20c68416><a href="mailto:greg@thepm.news" data-v-20c68416>Place a Classified Ad</a></li></ul></div> <div class="col-xs-12 col-sm-6 col-md-3 footer-col footer-col-4" data-v-20c68416><h5 class="list-unstyled" data-v-20c68416>More</h5> <ul class="list-unstyled" data-v-20c68416><li data-v-20c68416><a href="mailto:admin@thepm.news" data-v-20c68416>Help</a></li> <li data-v-20c68416><a href="mailto:it@thepm.news" data-v-20c68416>Experiencing Tech Issue?</a></li> <li data-v-20c68416><a href="/page/about-us" data-v-20c68416>About Us</a></li> <li data-v-20c68416><a href="/page/ethical-journalism-policy-and-mission-statement" data-v-20c68416>Ethical Journalism Policy And Mission Statement</a></li> <li data-v-20c68416><a href="https://www.linkedin.com/company/the-post-millennial/" data-v-20c68416>Career</a></li></ul></div></div> <div class="row footer-buttom-links" data-v-20c68416><div class="col-xs-12 col-sm-6 col-md-6 footer-url" data-v-20c68416><div class="copyright pull-center" data-v-20c68416>
              Copyright ©
              2020
              The Post Millennial All Rights Reserved.
            </div></div> <div class="col-xs-12 col-sm-6 col-md-6 social-icon" data-v-20c68416><ul class="social-buttons list-inline" data-v-20c68416><li data-v-20c68416><a href="https://www.facebook.com/ThePostMillennial/" class="btn btn-icon btn-neutral btn-facebook" data-v-20c68416><i class="fab fa-facebook-square" data-v-20c68416></i></a></li> <li data-v-20c68416><a href="https://twitter.com/tpostmillennial" class="btn btn-icon btn-neutral btn-twitter" data-v-20c68416><i class="fab fa-twitter" data-v-20c68416></i></a></li> <li data-v-20c68416><a href="https://www.instagram.com/thepostmillennial/" class="btn btn-icon btn-neutral btn-instagram" data-v-20c68416><i class="fab fa-instagram" data-v-20c68416></i></a></li> <li data-v-20c68416><a href="https://www.linkedin.com/company/the-post-millennial/" class="btn btn-icon btn-neutral btn-linkedin" data-v-20c68416><i class="fab fa-linkedin" data-v-20c68416></i></a></li> <li data-v-20c68416><a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" class="btn btn-icon btn-neutral btn-youtube" data-v-20c68416><i class="fab fa-youtube" data-v-20c68416></i></a></li></ul></div></div></div></div></div></footer> <!----></div></div> <div data-v-f27c1a40 data-v-5ab3d351><div class="el-dialog__wrapper" style="display:none;" data-v-f27c1a40><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog el-dialog--center" style="margin-top:15vh;width:420px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><!----></div></div></div></div></div></div><script>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</script><script src="/_nuxt/cd77dbe629b49edec9b4.js" defer></script><script src="/_nuxt/2c79e1aa873d6cd7e353.js" defer></script><script src="/_nuxt/8c2acdcd84eb7a27b29f.js" defer></script><script src="/_nuxt/7e3f14e2eab1b8fab9b5.js" defer></script><script src="/_nuxt/8ed37cf7350c44fdbf24.js" defer></script><script src="/_nuxt/3bd08f317cb44925a83b.js" defer></script><script src="/_nuxt/825629062ca1ae9f1dfd.js" defer></script><script src="/_nuxt/e65929b6c1ab314d2abc.js" defer></script><script src="/_nuxt/2dfd1baf093397a02039.js" defer></script><script src="/_nuxt/3f6e932223434c83d6e4.js" defer></script><script src="/_nuxt/7015d2bcc662af027d5a.js" defer></script><script src="/_nuxt/d3edbbd22a49fc8b76ed.js" defer></script><script src="/_nuxt/705a4660488fee81023d.js" defer></script><script src="/_nuxt/8106f7839cdabb60f482.js" defer></script><script src="/_nuxt/fdcec30680aa455e9fc2.js" defer></script><script src="/_nuxt/aec2c2495b42a58139ed.js" defer></script><script src="/_nuxt/ed5911d6540dfc4e77b2.js" defer></script><script src="/_nuxt/e182c759b3bfe876d686.js" defer></script><script src="/_nuxt/6a7340b8d57271a87bbc.js" defer></script><script src="/_nuxt/7b6d5cef67507a052936.js" defer></script><script src="/_nuxt/57ca46aa01ab92272a4c.js" defer></script><script src="/_nuxt/194b1e1415d6de9531d9.js" defer></script><script src="/_nuxt/bd3bf3dd222822c50487.js" defer></script><script src="/_nuxt/c7d980f5c42631ed4ad7.js" defer></script><script src="/_nuxt/1d628a580a36d81ed6d6.js" defer></script><script src="/_nuxt/eed355ff9a761e0e7bfa.js" defer></script><script src="/_nuxt/ee4f32be862cb689cc7d.js" defer></script><script src="/_nuxt/03b66e23509bb0bf70fd.js" defer></script><script src="/_nuxt/2600e5138c8cd7b21fb1.js" defer></script><script src="/_nuxt/eafefe0114f555a3bfac.js" defer></script><script src="/_nuxt/c6519106349aca4069f4.js" defer></script><script src="/_nuxt/6e0f3b92206935340285.js" defer></script><script src="/_nuxt/cf575de75ec30cbfab86.js" defer></script><script src="/_nuxt/e1326bd00333a71d28a6.js" defer></script><script src="/_nuxt/804b8446863d5cefef1b.js" defer></script><script src="/_nuxt/c8eece8fc4c25228791a.js" defer></script><script src="/_nuxt/139eff53b44cd1f7d598.js" defer></script>
  </body>
</html>
