<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
  <head >
    <title>Oxford University staff propose to &#x27;rethink&#x27; teaching sheet music because of its &#x27;complicity in white supremacy&#x27; | The Post Millennial</title><meta data-n-head="ssr" charset="UTF-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" charset="UTF-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" data-hid="viewport" name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><meta data-n-head="ssr" data-hid="application_name" name="application-name" content="The PM."><meta data-n-head="ssr" data-hid="msapplication_tile_color" name="msapplication-TileColor" content="#2d89ef"><meta data-n-head="ssr" data-hid="theme_color" name="theme-color" content="#ffffff"><meta data-n-head="ssr" data-hid="apple_mobile_web_app_title" name="apple-mobile-web-app-title" content="The PM."><meta data-n-head="ssr" data-hid="description" name="description" content="Staff at the University of Oxford have taken the Black Lives Matter movement to heart, and as such have proposed that the university consider a &quot;rethink&quot; sheet music, notation, and classical music. "><meta data-n-head="ssr" data-hid="keywords" name="keywords" content="International News, News"><meta data-n-head="ssr" data-hid="author" name="author" content="Libby Emmons"><meta data-n-head="ssr" data-hid="robots" name="robots" content="index,follow"><meta data-n-head="ssr" data-hid="googlebot" name="googlebot" content="index, follow"><meta data-n-head="ssr" data-hid="rating" name="rating" content="General"><meta data-n-head="ssr" data-hid="referrer" name="referrer" content="unsafe-url"><meta data-n-head="ssr" data-hid="fb_app_id" name="fb:app_id" property="fb:app_id" content="515004659373620"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" data-hid="og_url" name="og:url" property="og:url" content="https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy"><meta data-n-head="ssr" data-hid="og_type" name="og:type" property="og:type" content="article"><meta data-n-head="ssr" data-hid="og_title" name="og:title" property="og:title" content="Oxford University staff propose to &#x27;rethink&#x27; teaching sheet music because of its &#x27;complicity in white supremacy&#x27;"><meta data-n-head="ssr" data-hid="og_image" name="og:image" property="og:image" content="https://thepostmillennial.com/content/images/2021/03/oxford-sheet-music.jpg"><meta data-n-head="ssr" data-hid="og_image_type" name="og:image:type" property="og:image:type" content="image/jpeg"><meta data-n-head="ssr" data-hid="og_image_width" name="og:image:width" property="og:image:width" content="1600"><meta data-n-head="ssr" data-hid="og_image_height" name="og:image:height" property="og:image:height" content="650"><meta data-n-head="ssr" data-hid="og_image_alt" name="og:image:alt" property="og:image:alt" content="Staff at the University of Oxford have taken the Black Lives Matter movement to heart, and as such have proposed that the university consider a &quot;rethink&quot; sheet music, notation, and classical music. "><meta data-n-head="ssr" data-hid="og_description" name="og:description" property="og:description" content="Staff at the University of Oxford have taken the Black Lives Matter movement to heart, and as such have proposed that the university consider a &quot;rethink&quot; sheet music, notation, and classical music. "><meta data-n-head="ssr" data-hid="og_site_name" name="og:site_name" property="og:site_name" content="The Post Millennial"><meta data-n-head="ssr" data-hid="article_published_time" name="article:published_time" property="article:published_time" content="2021-03-29T09:56:03.000-04:00"><meta data-n-head="ssr" data-hid="article_modified_time" name="article:modified_time" property="article:modified_time" content="2021-03-30T16:06:44.000-04:00"><meta data-n-head="ssr" data-hid="article_tag" name="article:tag" property="article:tag" content="International News, News"><meta data-n-head="ssr" data-hid="article_publisher" name="article:publisher" property="article:publisher" content="https://www.facebook.com/ThePostMillennial/"><meta data-n-head="ssr" data-hid="article_author" name="article:author" property="article:author" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_card" name="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter_site" name="twitter:site" content="@TPostMillennial"><meta data-n-head="ssr" data-hid="twitter_domain" name="twitter:domain" content="thepostmillennial.com"><meta data-n-head="ssr" data-hid="twitter_creator" name="twitter:creator" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_url" name="twitter:url" content="https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy"><meta data-n-head="ssr" data-hid="twitter_title" name="twitter:title" content="Oxford University staff propose to &#x27;rethink&#x27; teaching sheet music because of its &#x27;complicity in white supremacy&#x27;"><meta data-n-head="ssr" data-hid="twitter_description" name="twitter:description" content="Staff at the University of Oxford have taken the Black Lives Matter movement to heart, and as such have proposed that the university consider a &quot;rethink&quot; sheet music, notation, and classical music. "><meta data-n-head="ssr" data-hid="twitter_image" name="twitter:image" content="https://thepostmillennial.com/content/images/2021/03/oxford-sheet-music.jpg"><meta data-n-head="ssr" data-hid="twitter_image_alt" name="twitter:image:alt" content="Staff at the University of Oxford have taken the Black Lives Matter movement to heart, and as such have proposed that the university consider a &quot;rethink&quot; sheet music, notation, and classical music. "><meta data-n-head="ssr" data-hid="twitter_label1" name="twitter:label1" content="Written by"><meta data-n-head="ssr" data-hid="twitter_data1" name="twitter:data1" content="Libby Emmons"><meta data-n-head="ssr" data-hid="twitter_label2" name="twitter:label2" content="Filed under"><meta data-n-head="ssr" data-hid="twitter_data2" name="twitter:data2" content="International News"><base href="/"><link data-n-head="ssr" rel="shortcut icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link data-n-head="ssr" rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link data-n-head="ssr" rel="mask-icon" href="/safari-pinned-tab.svg" color="#727272"><link data-n-head="ssr" rel="manifest" href="/site.webmanifest"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Mukta:wght@200;300;400;500;600;700;800&amp;family=Montserrat:wght@300;400;500;600;700;800;900&amp;family=Merriweather:ital,wght@0,300;0,400;0,700;0,900;1,300;1,400;1,700;1,900&amp;family=Oswald:wght@200;300;400;500;600;700&amp;family=Rubik:wght@300;400;500;700;800;900&amp;display=swap"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.0.0/animate.compat.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" rel="shortcut icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link data-n-head="ssr" rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link data-n-head="ssr" rel="mask-icon" href="/safari-pinned-tab.svg" color="#727272"><link data-n-head="ssr" rel="manifest" href="/site.webmanifest"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Mukta:wght@200;300;400;500;600;700;800&amp;family=Montserrat:wght@300;400;500;600;700;800;900&amp;family=Merriweather:ital,wght@0,300;0,400;0,700;0,900;1,300;1,400;1,700;1,900&amp;family=Oswald:wght@200;300;400;500;600;700&amp;family=Rubik:wght@300;400;500;700;800;900&amp;display=swap"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.0.0/animate.compat.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" data-hid="canonical" rel="canonical" href="https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy"><link data-n-head="ssr" data-hid="amphtml" rel="amphtml" href="https://amp.thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy"><script data-n-head="ssr" data-hid="gtm-script">if(!window._gtm_init){window._gtm_init=1;(function(w,n,d,m,e,p){w[d]=(w[d]==1||n[d]=='yes'||n[d]==1||n[m]==1||(w[e]&&w[e][p]&&w[e][p]()))?1:0})(window,navigator,'doNotTrack','msDoNotTrack','external','msTrackingProtectionEnabled');(function(w,d,s,l,x,y){w[x]={};w._gtm_inject=function(i){if(w.doNotTrack||w[x][i])return;w[x][i]=1;w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i;f.parentNode.insertBefore(j,f);};w[y]('GTM-MHVST7S')})(window,document,'script','dataLayer','_gtm_ids','_gtm_inject')}</script><script data-n-head="ssr" data-hid="version" src="/version.js?v=0.570700061308669"></script><script data-n-head="ssr" data-hid="gpt" id="gpt2021" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script data-n-head="ssr" data-hid="motlib" id="prebidjs2021" src="https://static.thepm.media/tpm/motlib.js" async></script><script data-n-head="ssr" data-hid="consent" src="https://static.thepm.media/tpm/consent.js"></script><script data-n-head="ssr" data-hid="assertive" src="https://csxMHkahpy9Y6cwwr.ay.delivery/client-v1.js" async></script><script data-n-head="ssr" data-hid="aniview" id="AV602c13e837790e685b579dd3" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=602c13e837790e685b579dd3&amp;AV_PUBLISHERID=5e5e920d28a0617f7740f733" async></script><script data-n-head="ssr" data-hid="sovrn_unblock" src="//get.s-onetag.com/1ea05bde-65ef-450e-a820-c9e4719776d9/tag.min.js" async defer></script><script data-n-head="ssr" data-hid="google_map" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBYlzwJeNlx1SlofETpvSojgnJEtkTz_NQ&amp;libraries=places"></script><script data-n-head="ssr" data-hid="checksum" src="https://static.thepm.media/tpm/checksum.js"></script><script data-n-head="ssr" data-hid="stripe" src="https://js.stripe.com/v3/"></script><script data-n-head="ssr" data-hid="main_scripts" src="/scripts/main.js"></script><script data-n-head="ssr" data-hid="structured_data" type="application/ld+json">{"@context":"https://schema.org","@type":"ReportageNewsArticle","url":"https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy","logo":"https://thepostmillennial.com/img/logos/logo-square.jpg","mainEntityOfPage":"https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy","articleSection":"International News","headline":"Oxford University staff propose to &#x27;rethink&#x27; teaching sheet music because of its &#x27;complicity in white supremacy&#x27;","name":"Oxford University staff propose to &#x27;rethink&#x27; teaching sheet music because of its &#x27;complicity in white supremacy&#x27;","alternateName":"Oxford University staff propose to &#x27;rethink&#x27; teaching sheet music because of its &#x27;complicity in white supremacy&#x27;","description":"Staff at the University of Oxford have taken the Black Lives Matter movement to heart, and as such have proposed that the university consider a &quot;rethink&quot; sheet music, notation, and classical music. ","thumbnailUrl":"https://thepostmillennial.com/content/images/2021/03/oxford-sheet-music.jpg","image":{"@context":"http://schema.org/","@type":"ImageObject","name":"Oxford University staff propose to &#x27;rethink&#x27; teaching sheet music because of its &#x27;complicity in white supremacy&#x27;","description":"Staff at the University of Oxford have taken the Black Lives Matter movement to heart, and as such have proposed that the university consider a &quot;rethink&quot; sheet music, notation, and classical music. ","datePublished":"2021-03-29T09:56:03.000-04:00","dateModified":"2021-03-30T16:06:44.000-04:00","url":"https://thepostmillennial.com/content/images/2021/03/oxford-sheet-music.jpg"},"dateCreated":"2021-03-29T08:04:19.000-04:00","datePublished":"2021-03-29T09:56:03.000-04:00","dateModified":"2021-03-30T16:06:44.000-04:00","isAccessibleForFree":true,"author":{"@context":"http://schema.org/","@type":"Person","name":"Libby Emmons"},"publishingPrinciples":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","publisher":{"@context":"http://schema.org/","@type":"NewsMediaOrganization","name":"The Post Millennial","url":"https://thepostmillennial.com","logo":{"@type":"ImageObject","url":"https://thepostmillennial.com/img/logos/logo-square.jpg"},"sameAs":["https://www.facebook.com/ThePostMillennial","https://twitter.com/tpostmillennial","https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg","https://www.instagram.com/thepostmillennial","https://www.linkedin.com/company/the-post-millennial/"],"foundingDate":"2017-09-01T05:00Z","ethicsPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","verificationFactCheckingPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","ownershipFundingInfo":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","actionableFeedbackPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","missionCoveragePrioritiesPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","diversityPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","masthead":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","diversityStaffingReport":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","unnamedSourcesPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement","correctionsPolicy":"https://thepostmillennial.com/page/ethical-journalism-policy-and-mission-statement"},"potentialAction":{"@type":"SearchAction","target":"https://thepostmillennial.com/search?keywords={search_term_string}","query-input":"required name=search_term_string"}}</script><link rel="preload" href="/_nuxt/3f74c52.js" as="script"><link rel="preload" href="/_nuxt/39cae79.js" as="script"><link rel="preload" href="/_nuxt/1c7d505.js" as="script"><link rel="preload" href="/_nuxt/d02e535.js" as="script"><link rel="preload" href="/_nuxt/b497bd1.js" as="script"><link rel="preload" href="/_nuxt/252180e.js" as="script"><link rel="preload" href="/_nuxt/8f1d8b9.js" as="script"><link rel="preload" href="/_nuxt/094c22e.js" as="script"><link rel="preload" href="/_nuxt/b46135a.js" as="script"><link rel="preload" href="/_nuxt/564c439.js" as="script"><link rel="preload" href="/_nuxt/a577072.js" as="script"><link rel="preload" href="/_nuxt/2348f57.js" as="script"><link rel="preload" href="/_nuxt/c27495f.js" as="script"><link rel="preload" href="/_nuxt/6a00a8b.js" as="script"><link rel="preload" href="/_nuxt/a93cd72.js" as="script"><link rel="preload" href="/_nuxt/ba05a19.js" as="script"><link rel="preload" href="/_nuxt/f0a8dfb.js" as="script"><link rel="preload" href="/_nuxt/90e8f5b.js" as="script"><link rel="preload" href="/_nuxt/d166530.js" as="script"><link rel="preload" href="/_nuxt/de898a6.js" as="script"><link rel="preload" href="/_nuxt/598e51a.js" as="script"><link rel="preload" href="/_nuxt/dc12af0.js" as="script"><link rel="preload" href="/_nuxt/3fcae9b.js" as="script"><link rel="preload" href="/_nuxt/14206b3.js" as="script"><link rel="preload" href="/_nuxt/ff2864c.js" as="script"><link rel="preload" href="/_nuxt/411b03d.js" as="script"><link rel="preload" href="/_nuxt/b7dbd56.js" as="script"><link rel="preload" href="/_nuxt/48233ba.js" as="script"><link rel="preload" href="/_nuxt/35e855a.js" as="script"><link rel="preload" href="/_nuxt/becf565.js" as="script"><link rel="preload" href="/_nuxt/25b3764.js" as="script"><link rel="preload" href="/_nuxt/904f85f.js" as="script"><link rel="preload" href="/_nuxt/b136f4c.js" as="script"><link rel="preload" href="/_nuxt/7a65cec.js" as="script"><link rel="preload" href="/_nuxt/c0e94e0.js" as="script"><link rel="preload" href="/_nuxt/a4d658a.js" as="script"><link rel="preload" href="/_nuxt/ed7ad21.js" as="script"><link rel="preload" href="/_nuxt/f86777d.js" as="script"><link rel="preload" href="/_nuxt/f882a91.js" as="script"><link rel="preload" href="/_nuxt/022af0e.js" as="script"><link rel="preload" href="/_nuxt/c1f66a6.js" as="script"><link rel="preload" href="/_nuxt/61c7b53.js" as="script"><link rel="preload" href="/_nuxt/8e5efff.js" as="script"><link rel="preload" href="/_nuxt/a3ef909.js" as="script"><link rel="preload" href="/_nuxt/d54565a.js" as="script"><link rel="preload" href="/_nuxt/f99ac3a.js" as="script"><link rel="preload" href="/_nuxt/592b188.js" as="script"><link rel="preload" href="/_nuxt/da56054.js" as="script"><link rel="preload" href="/_nuxt/e0b189f.js" as="script"><link rel="preload" href="/_nuxt/573a8e7.js" as="script"><link rel="preload" href="/_nuxt/3aa3d14.js" as="script"><link rel="preload" href="/_nuxt/f8ec760.js" as="script"><style data-vue-ssr-id="7f914dc6:0 84755924:0 b3497c74:0 bdb8db74:0 3a3e17a0:0 ec47b03c:0 c4544172:0 6003b226:0 9c1d23a6:0 c645fbe6:0 0819a28d:0 00290fc7:0 d747ab1e:0 08c7b2ed:0 3b6616cd:0 21c84d95:0 3edfb2c5:0 1ac9042f:0 2ecb078d:0 81e880a2:0 3b82df17:0 d613a726:0 7822883f:0 3191d5ad:0 86e55c98:0 c32f56ea:0 75a98626:0 5ea1444c:0 f721ded4:0 4aff2fd0:0 fd1c3fe0:0 e5d41bca:0 f4f8ddc6:0 42eb24db:0 0a6d6958:0 34fae375:0 94671eb6:0 1a77c17a:0 aaf813be:0 1f569238:0 2944bfc1:0 7c190ae3:0 89552c18:0 02f5bc4f:0 52f9956c:0">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</style>
    <link rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css">
    <script src="https://unpkg.com/swiper/swiper-bundle.min.js"></script>
    <script data-ad-client="ca-pub-2820994097294161" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  </head>
  <body >
    <noscript data-n-head="ssr" data-hid="gtm-noscript" data-pbody="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHVST7S&" height="0" width="0" style="display:none;visibility:hidden" title="gtm"></iframe></noscript><div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="body-wrapper layout layout-defualt" data-v-7ab9ba9e><div class="viewport" data-v-7ab9ba9e><div class="side-wrapper" data-v-7ab9ba9e><!----></div> <div class="main-wrapper" data-v-7ab9ba9e><div class="v2 layout main-header" data-v-75b5a137 data-v-7ab9ba9e><header data-v-75b5a137><button class="buttons burger animated fadeIn burger" data-v-082d8ec6 data-v-75b5a137><span data-v-082d8ec6></span> <span data-v-082d8ec6></span> <span data-v-082d8ec6></span> <span data-v-082d8ec6></span></button> <div type="regular" class="v2 layout branding branding" data-v-32c7e72b data-v-75b5a137><a href="/" class="nuxt-link-active" data-v-32c7e72b><img src="/img/logos/pm.svg" alt="PM." data-v-32c7e72b></a></div> <!----> <div class="v2 layout actions actions" data-v-97575428 data-v-75b5a137><div class="inner" data-v-97575428><button class="button icon" data-v-97575428><img src="data:image/svg+xml;base64,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" alt="Search" data-v-97575428></button> <button class="button icon show-sm" style="display:none;" data-v-97575428><img src="/_nuxt/img/loggedin-user.3cbcd2d.svg" alt="User" data-v-97575428></button> <button class="button box outline profile hide-sm" style="display:none;" data-v-97575428><img src="/_nuxt/img/loggedin-user.3cbcd2d.svg" alt="User" data-v-97575428> <span data-v-97575428>No Name</span></button> <button class="button icon show-sm" style="display:;" data-v-97575428><img src="data:image/svg+xml;base64,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" alt="User" data-v-97575428></button> <button class="button box outline hide-sm" style="display:;" data-v-97575428>LOGIN</button> <button class="button box solid hide-sm" style="display:none;" data-v-97575428>UPGRADE PLAN</button> <button class="button box solid hide-sm" style="display:;" data-v-97575428>SUBSCRIBE NOW</button></div></div></header> <!----></div> <div class="main-content" data-v-7ab9ba9e><div id="post_6061c2431fc2202c48815e81" class="page post post-detail" data-v-149ae606 data-v-7ab9ba9e><div id="leader-mot" class="preheader" data-v-149ae606><!----></div> <div class="inner" data-v-149ae606><div class="view" data-v-149ae606><div class="rail" data-v-149ae606><div id="sticky-target-0001" class="inner" data-v-149ae606><div class="partial social-sharing content vertical" data-v-6cfdc38c data-v-149ae606><div class="inner" data-v-6cfdc38c><a aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy&amp;utm_campaign=share_facebook" target="_blank" class="link-btn" data-v-6cfdc38c><img src="/_nuxt/img/facebook-white.a964b92.svg" data-v-6cfdc38c></a> <a aria-label="Share on Twitter" href="https://twitter.com/intent/tweet?url=https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy&amp;utm_campaign=share_twitter" target="_blank" class="link-btn" data-v-6cfdc38c><img src="/_nuxt/img/twitter-white.7f308c2.svg" data-v-6cfdc38c></a> <a aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title=Oxford University staff propose to 'rethink' teaching sheet music because of its 'complicity in white supremacy'&amp;url=https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy&amp;t=1617222521901&amp;utm_campaign=tools&amp;utm_medium=article-share&amp;utm_source=thepostmillennial.com" target="_blank" class="link-btn" data-v-6cfdc38c><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4KPHN2ZyB2aWV3Qm94PSIwIDAgNTAwIDUwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KICA8ZGVmcz4KICAgIDxzdHlsZT4uY2xzLTF7ZmlsbDojZjUyODI4O308L3N0eWxlPgogIDwvZGVmcz4KICA8cG9seWdvbiBzdHlsZT0ic3Ryb2tlOiByZ2IoMCwgMCwgMCk7IiBwb2ludHM9IjEwMC4xNzcgOTkuNTU0Ii8+CiAgPHBhdGggZD0iTSAxMzMuMSAyODYuNjI0IEwgMTMzLjEwNiAyODYuNjI0IEwgMTMzLjEwNiAxMzMuMTM4IEwgMjg4LjYxNCAxMzMuMTM4IEwgMjg4LjYxNCAxMzMuMTAyIEwgMzY2Ljg5NCAxMzMuMTAyIEwgMzY2Ljg5NCAyMTEuMjEzIEwgMjg4Ljk1MSAyMTEuMjEzIEwgMjg4Ljk1MSAyODguODg4IEwgMjExLjUzMiAyODguODg4IEwgMjExLjUzMiAzNjYuODk5IEwgMTMzLjI1MSAzNjYuODk5IEwgMTMzLjI1MSAzNjYuODg3IEwgMTMzLjEgMzY2Ljg4NyBaIiBzdHlsZT0iZmlsbDogcmdiKDI1NSwgMjU1LCAyNTUpOyIvPgo8L3N2Zz4=" data-v-6cfdc38c></a> <span aria-label="Print Article" class="link-btn" data-v-6cfdc38c><img src="/_nuxt/img/printer-white.a313c57.svg" data-v-6cfdc38c></span> <span aria-label="Join Discussion" class="link-btn comments" data-v-6cfdc38c><img src="/_nuxt/img/comment-black.d4041c1.svg" data-v-6cfdc38c> <div class="animated flash bounceIn count" data-v-6cfdc38c><span data-v-6cfdc38c>0</span></div></span></div></div></div></div> <div id="sticky-matcher-0001" class="main container" data-v-149ae606><div class="header" data-v-149ae606><div class="category" data-v-149ae606><span class="label" data-v-149ae606>International News</span> <span class="published" data-v-149ae606>Mar 29, 2021 1:56 PM EST</span></div> <h1 class="title" data-v-149ae606>Oxford University staff propose to 'rethink' teaching sheet music because of its 'complicity in white supremacy'</h1> <p class="excerpt" data-v-149ae606>Staff at the University of Oxford have taken the Black Lives Matter movement to heart, and as such have proposed that the university consider a &quot;rethink&quot; sheet music, notation, and classical music. </p></div> <div class="body" data-v-149ae606><div class="content" data-v-149ae606><div class="reader-container" data-v-149ae606><section class="cover" style="padding-bottom: 1rem" data-v-149ae606><img src="https://cms.thepostmillennial.com/content/images/2021/03/oxford-sheet-music.jpg" alt="Oxford University staff propose to 'rethink' teaching sheet music because of its 'complicity in white supremacy'" style="width: 100%" data-v-149ae606></section> <section class="author" data-v-149ae606><div class="partial author-card" data-v-32f86ad2 data-v-149ae606><div class="inner" data-v-32f86ad2><a href="/author/libbyemmons" data-v-32f86ad2><div class="author-info" data-v-32f86ad2><div class="el-image author-avatar" data-v-32f86ad2><div class="el-image__placeholder"></div><!----></div> <div class="author-name-location" data-v-32f86ad2><span class="name" data-v-32f86ad2>Libby Emmons </span> <span class="location" data-v-32f86ad2>Brooklyn, NY</span></div></div></a> <!----> <div class="article-info" data-v-32f86ad2><time datetime="2021-03-29T09:56:03.000-04:00" class="published-time" data-v-32f86ad2>March 29, 2021 1:56 PM</time> <span class="reading-time" data-v-32f86ad2><span data-v-32f86ad2>4 mins reading</span></span></div></div></div></section> <section class="show-sm" data-v-149ae606><div class="partial social-sharing content horizontal" data-v-6cfdc38c data-v-149ae606><div class="inner" data-v-6cfdc38c><a aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy&amp;utm_campaign=share_facebook" target="_blank" class="link-btn" data-v-6cfdc38c><img src="/_nuxt/img/facebook-white.a964b92.svg" data-v-6cfdc38c></a> <a aria-label="Share on Twitter" href="https://twitter.com/intent/tweet?url=https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy&amp;utm_campaign=share_twitter" target="_blank" class="link-btn" data-v-6cfdc38c><img src="/_nuxt/img/twitter-white.7f308c2.svg" data-v-6cfdc38c></a> <a aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title=Oxford University staff propose to 'rethink' teaching sheet music because of its 'complicity in white supremacy'&amp;url=https://thepostmillennial.com/oxford-university-may-stop-teaching-sheet-music-because-of-its-complicity-in-white-supremacy&amp;t=1617222521902&amp;utm_campaign=tools&amp;utm_medium=article-share&amp;utm_source=thepostmillennial.com" target="_blank" class="link-btn" data-v-6cfdc38c><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4KPHN2ZyB2aWV3Qm94PSIwIDAgNTAwIDUwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KICA8ZGVmcz4KICAgIDxzdHlsZT4uY2xzLTF7ZmlsbDojZjUyODI4O308L3N0eWxlPgogIDwvZGVmcz4KICA8cG9seWdvbiBzdHlsZT0ic3Ryb2tlOiByZ2IoMCwgMCwgMCk7IiBwb2ludHM9IjEwMC4xNzcgOTkuNTU0Ii8+CiAgPHBhdGggZD0iTSAxMzMuMSAyODYuNjI0IEwgMTMzLjEwNiAyODYuNjI0IEwgMTMzLjEwNiAxMzMuMTM4IEwgMjg4LjYxNCAxMzMuMTM4IEwgMjg4LjYxNCAxMzMuMTAyIEwgMzY2Ljg5NCAxMzMuMTAyIEwgMzY2Ljg5NCAyMTEuMjEzIEwgMjg4Ljk1MSAyMTEuMjEzIEwgMjg4Ljk1MSAyODguODg4IEwgMjExLjUzMiAyODguODg4IEwgMjExLjUzMiAzNjYuODk5IEwgMTMzLjI1MSAzNjYuODk5IEwgMTMzLjI1MSAzNjYuODg3IEwgMTMzLjEgMzY2Ljg4NyBaIiBzdHlsZT0iZmlsbDogcmdiKDI1NSwgMjU1LCAyNTUpOyIvPgo8L3N2Zz4=" data-v-6cfdc38c></a> <span aria-label="Print Article" class="link-btn" data-v-6cfdc38c><img src="/_nuxt/img/printer-white.a313c57.svg" data-v-6cfdc38c></span> <span aria-label="Join Discussion" class="link-btn comments" data-v-6cfdc38c><img src="/_nuxt/img/comment-black.d4041c1.svg" data-v-6cfdc38c> <div class="animated flash bounceIn count" data-v-6cfdc38c><span data-v-6cfdc38c>0</span></div></span></div></div></section> <div class="support-container" data-v-149ae606><div class="support" data-v-e02d65b2 data-v-149ae606><div class="title" data-v-e02d65b2>Join the ranks of independent, free thinkers by supporting us today for as little as $1.</div> <a href="/contribute" class="btn btn-black" data-v-e02d65b2>Support The Post Millennial</a></div></div> <!----> <section id="story-body" class="article" data-v-149ae606><div class="article-content" data-v-321c24c2 data-v-149ae606><div class="html-content" data-v-321c24c2><article class="html" data-v-321c24c2><section data-v-321c24c2><p>Staff at the University of Oxford have taken the Black Lives Matter movement to heart, and as such have proposed that the university consider a "rethink" sheet music, notation, and classical music. </p></section><!----><section data-v-321c24c2><p>This information was uncovered by the <em>Telegraph</em>, which reached out to Oxford for comment. At the time their story was published, Oxford had not replied. However, the AP reached out to Oxford, and Oxford said that "It has been incorrectly reported that the University is considering removing sheet music from its curriculum. This is completely incorrect and no such proposal or suggestion has been made about sheet music or western musical notation."</p></section><section data-v-321c24c2><p>Musical notation, the <em>Telegraph</em> reported, is now considered "too colonial," while Beethoven and Mozart, and music curriculums in general, are believed by professors to have "complicity in white supremacy."</p></section><section data-v-321c24c2><p>Arguments against the music, which is one of the greatest achievements of western civilization, arose not just from activist students but from activist staff, who say that the music study in its current composition is focused on "white European music from the slave period."</p></section><!----><section data-v-321c24c2><p>Musical notation is believed by these staff now to be part of a "colonialist representational system." The changes are being proposed to undergraduate level courses and the goal is to "decolonize" music study. These staff are intent on addressing "white hegemony," according to the <a href="https://www.telegraph.co.uk/news/2021/03/27/musical-notations-branded-colonialist-oxford-professors-hoping/"><em>Telegraph</em></a><em>.</em></p></section><section data-v-321c24c2><p>Since the <em>Telegraph</em> reported this, the Associated Press was able to obtain a comment from Oxford. The <a href="https://apnews.com/article/fact-checking-afs:Content:9947592002">AP notes</a> that "Stephen Rouse, head of university communications at Oxford, told The Associated Press that while the music faculty is planning to expand its music curriculum to broaden offerings, cutting sheet music is not part of the plan. He added that many of the views the Telegraph article attributed to 'professors' came from a single individual."</p></section><section data-v-321c24c2><p>According to the <em>Telegraph</em>, staff argues that the teaching of musical notation would be a "slap in the face" for students because notation "has not 'shaken off its connection to its colonial past.'" Music study, moving forward, has been "earmarked for a rebranding to be more inclusive."</p></section><!----><section data-v-321c24c2><p>Additionally, staff proposes that requirements will no longer dictate that music students are taught to play piano, or how to conduct orchestras, because this, too, "structurally centres white European music." According to these music instructors at Oxford whose job it was to teach the history, scope, breadth and practice of music, this can cause "students of colour great distress." Even the way music is taught, these profs complain, is a problem because the "vast bulk of tutors for techniques are white men."</p></section><section data-v-321c24c2><p>So what will all this problematic scoring and compositions be replaced with? There would be "special topics," more electives and less requirements that students learn about the history or technique of European music. The concern is that, according to some profs, the "structure of our curriculum supports white supremacy." </p></section><section data-v-321c24c2><p>This is evidenced by the fact that the staff, who proposes these changes, are "almost all-white." Staff are worried that they are "giving 'privilege to white musics,'" even though in practice, they are currently giving preference to anything but.</p></section><!----><section data-v-321c24c2><p>These special topics would include "Introduction to Sociocultural and Historical Studies," or "African and African Diasporic Musics," "Global Musics," and "Popular Musics." So instead of studying the history of western music, which has been evolving and changing for thousands upon thousands of years, students will study what is happening in music right now.</p></section><section data-v-321c24c2><p>Pop music will now be on the curriculum, so that students can study 2021 Grammy Award winning pop star "Dua Lipa's Record Breaking Livestream," or "Artists Demanding Trump Stop Using Their Songs." The academics proposing these changes have stated that it is in direct reaction to the Black Lives Matter movement.</p></section><section data-v-321c24c2><p>"Following a faculty 'away day', staff state in documentation," the <em>Telegraph</em> writes, "that 'arising from international Black Lives Matter demonstrations, the Faculty Board proposed making changes to enhance the diversity of the undergraduate curriculum.'"</p></section><!----><section data-v-321c24c2><p>Oxford staff are tying themselves in knots to root out the white supremacy in western music and to bring in elements of contemporary pop music. They are clamoring to say that their discipline, the ethereal art of music, is also racist. </p></section><section data-v-321c24c2><p>There has been some pushback against these changes from inside the department. Staff noted that those who teach music from prior to the 20th century "are often implicitly accused of being concerned exclusively with music that is 'Western' and 'white.'"</p></section><section data-v-321c24c2><p>Western music, however, has been a long evolving art form that, as the <em>Telegraph</em> notes, predates the trans Atlantic slave trade entirely. Music evolved along with the Catholic church and was about worship of the divine. Musical notation does not even have its origin in the west.</p></section><!----><section data-v-321c24c2><p>The first known musical notation was found on a cuneiform tablet from ancient Iraq, then known as Babylonia. That tablet is now some 4,000 years old. That first notated song is known as the Hurrian Hymn No. 6, and because a fragment of it has survived in notation, it is able to be recreated today.</p></section><section data-v-321c24c2><figure class="kg-card kg-embed-card"><iframe width="267" height="200" src="https://www.youtube.com/embed/QpxN2VXPMLc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></figure></section><section data-v-321c24c2><p>Human beings learned how to communicate their musical melodies even when there was no one there to play the song. This practice grew and grew. Greeks used musical notation, as well. And while scales and meter changed, the practice of sharing music in notated form, which began as so many human achievements have, in the Middle East, spread across Europe.</p></section><!----><section data-v-321c24c2><p>It is believed that musical notation was not an invention but an evolution, much as written language did not stagnate when it first came into being but has changed as the people who use it change. </p></section><section data-v-321c24c2><p>Oxford, who did not respond for the <em>Telegraph's</em> request for comment, notes on their course <a href="https://www.ox.ac.uk/admissions/undergraduate/courses-listing/music">website</a> that:</p></section><section data-v-321c24c2><p>"Music has been part of the life of Oxford for more than 800 years. There are around 30 academic staff, of whom 15 give lectures regularly–scholars with distinguished reputations as musicologists, performers or composers. </p></section><!----><section data-v-321c24c2><p>"Oxford welcomes visits from numerous speakers and professional performing ensembles. Students enjoy performance and composition workshops, and play an active part in the life of the faculty and their colleges–in chapels, orchestras, ensembles, bands and stage performances, and in musical outreach to the broader community."</p></section><section data-v-321c24c2><p>The <em>Telegraph</em> reached out for comment, but Oxford did not respond to that request at the time of publication. The Associated Press additionally reached out to Oxford who said that they would not be undertaking the change. This was part of a <a href="https://apnews.com/article/fact-checking-afs:Content:9947592002">fact check</a> undertaken by AP.</p></section><section data-v-321c24c2><p><em>Note: This article has been updated to reflect Oxford's response to the Telegraph's article.</em></p></section><!----><section data-v-321c24c2><figure class="kg-card kg-embed-card"><iframe width="356" height="200" src="https://www.youtube.com/embed/iUVwC5jNQcY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></figure></section></article></div></div></section> <div class="mgid-slot" data-v-708e0ee4 data-v-149ae606><div id="M674721ScriptRootC1067175" data-v-708e0ee4></div></div> <!----> <div class="pitc-wrap" data-v-149ae606><div data-spotim-module="pitc" data-v-149ae606></div></div> <section class="contributions-container" data-v-149ae606><div class="partial contributions-epic" data-v-eac82296 data-v-149ae606><div class="inner" data-v-eac82296><div class="headline" data-v-eac82296><h2 data-v-eac82296>Join and support independent free thinkers!</h2></div> <div class="words" data-v-eac82296><p data-v-eac82296>
        We’re independent and can’t be cancelled. The establishment media is increasingly dedicated to divisive cancel culture, corporate
        wokeism, and political correctness, all while covering up corruption from the corridors of power. The need for fact-based
        journalism and thoughtful analysis has never been greater. When you support The Post Millennial, you support freedom of the press
        at a time when it's under direct attack.
        <strong data-v-eac82296>Join the ranks of independent, free thinkers by supporting us today for as little as $1.</strong></p></div> <div class="actions" data-v-eac82296><a href="/contribute" class="button tk-contribution" data-v-eac82296>Support The Post Millennial</a> <button class="button outline tk-contribution" data-v-eac82296>Remind me in April</button></div> <!----> <!----></div></div></section> <section class="comments-area" data-v-149ae606><div id="comments-wrap" class="openweb-wrap" data-v-96ce2ea0 data-v-149ae606><div class="comments spotim-container" data-v-96ce2ea0></div></div></section> <div style="height: 1rem" data-v-149ae606></div> <section class="ntvoboap" data-v-149ae606></section></div></div> <div class="sidebar" data-v-149ae606><div class="inner" data-v-149ae606><div class="support-container" data-v-149ae606><div class="support" data-v-e02d65b2 data-v-149ae606><div class="title" data-v-e02d65b2>Join the ranks of independent, free thinkers by supporting us today for as little as $1.</div> <a href="/contribute" class="btn btn-black" data-v-e02d65b2>Support The Post Millennial</a></div></div> <!----> <div class="trending-wrapper" data-v-149ae606><section class="partial trending style3" data-v-d6cd9516 data-v-149ae606><!----> <!----> <div class="loading-skeleton" data-v-d6cd9516><div class="partial skeleton" data-v-72e58b3e data-v-d6cd9516><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div><div class="item tpm-animated flashing" data-v-72e58b3e><div class="rank" data-v-72e58b3e><div class="element num" data-v-72e58b3e></div></div> <div class="text" data-v-72e58b3e><div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div> <div class="element line" data-v-72e58b3e></div></div> <div class="image" data-v-72e58b3e><div class="element img" data-v-72e58b3e></div></div></div></div></div> <!----></section></div> <div class="newsletter-wrapper" data-v-149ae606><section class="partial newsletter yellow" data-v-b8f40940 data-v-149ae606><!----> <div class="inner" data-v-b8f40940><p data-v-b8f40940>Join our mailing list to receive a daily email with all of our top stories</p> <form data-v-b8f40940><input type="text" name="email" placeholder="Enter Your Email" value="" class="email" data-v-b8f40940> <!----> <span class="terms" data-v-b8f40940>
        By signing up you agree to our
        <a href="/page/term-of-service" class="underline" data-v-b8f40940>Term of Use</a>
        and
        <span class="underline" data-v-b8f40940><a href="https://thepostmillennial.com/page/privacy-policy" data-v-4efa55a3 data-v-b8f40940>Privacy Policy</a></span></span> <button type="subscribe" class="btn btn-primary subscribe-btn" data-v-b8f40940>
        Keep Me In The Loop
      </button></form> <div class="testimonial" data-v-b8f40940><div class="quote" data-v-b8f40940>
        Be bold. Think. Challenge the mainstream media. Don’t take their narrative as fact. Check out smart independent objective
        organizations that are growing all the time like The Post Millennial.
      </div> <div class="author" data-v-b8f40940><div class="picture" data-v-b8f40940><img src="/_nuxt/img/andrew-scheer.fb8dde5.jpg" alt="Andrew Scheer" data-v-b8f40940></div> <div class="name" data-v-b8f40940><strong data-v-b8f40940>Andrew Scheer</strong><br data-v-b8f40940>
          Former Leader of the Conservative Party
        </div></div></div></div></section></div> <!----></div></div></div></div></div> <div id="post-footer" class="post-footer" data-v-149ae606><div class="inner container" data-v-149ae606></div> <div class="newsletter-wrapper" data-v-149ae606><section class="partial newsletter yellow" data-v-b8f40940 data-v-149ae606><!----> <div class="inner" data-v-b8f40940><p data-v-b8f40940>Join our mailing list to receive a daily email with all of our top stories</p> <form data-v-b8f40940><input type="text" name="email" placeholder="Enter Your Email" value="" class="email" data-v-b8f40940> <!----> <span class="terms" data-v-b8f40940>
        By signing up you agree to our
        <a href="/page/term-of-service" class="underline" data-v-b8f40940>Term of Use</a>
        and
        <span class="underline" data-v-b8f40940><a href="https://thepostmillennial.com/page/privacy-policy" data-v-4efa55a3 data-v-b8f40940>Privacy Policy</a></span></span> <button type="subscribe" class="btn btn-primary subscribe-btn" data-v-b8f40940>
        Keep Me In The Loop
      </button></form> <div class="testimonial" data-v-b8f40940><div class="quote" data-v-b8f40940>
        Be bold. Think. Challenge the mainstream media. Don’t take their narrative as fact. Check out smart independent objective
        organizations that are growing all the time like The Post Millennial.
      </div> <div class="author" data-v-b8f40940><div class="picture" data-v-b8f40940><img src="/_nuxt/img/andrew-scheer.fb8dde5.jpg" alt="Andrew Scheer" data-v-b8f40940></div> <div class="name" data-v-b8f40940><strong data-v-b8f40940>Andrew Scheer</strong><br data-v-b8f40940>
          Former Leader of the Conservative Party
        </div></div></div></div></section></div></div></div></div></div> <div class="partial hero-video" data-v-59daeed8 data-v-7ab9ba9e><div class="inner animated fadeIn" data-v-59daeed8><div class="boxing" data-v-59daeed8><div class="player-wrapper" data-v-59daeed8><p class="label" data-v-59daeed8>PM VISION</p> <div class="partial video-player" data-v-59daeed8><div class="video-container" data-v-59daeed8><div id="tpm-video-player" data-v-59daeed8></div></div></div></div> <div class="playlist-wrapper" data-v-59daeed8><p class="label" data-v-59daeed8>LATEST NEWS</p> <div class="list" data-v-59daeed8></div></div></div></div></div> <footer id="main-footer" class="footer desktop" data-v-cf7f1ab0 data-v-7ab9ba9e><div class="sitemap display-width" data-v-cf7f1ab0><div class="links" data-v-cf7f1ab0><div class="col" data-v-cf7f1ab0><div class="branding" data-v-cf7f1ab0><img src="/img/logos/logo.svg" alt="The Post Millennial" class="logo" data-v-cf7f1ab0></div> <div class="social-links" data-v-cf7f1ab0><a href="https://www.facebook.com/ThePostMillennial/" target="_blank" data-v-cf7f1ab0><i class="fab fa-facebook-f" data-v-cf7f1ab0></i></a> <a href="https://twitter.com/tpostmillennial" target="_blank" data-v-cf7f1ab0><i class="fab fa-twitter" data-v-cf7f1ab0></i></a> <a href="https://www.instagram.com/thepostmillennial/" target="_blank" data-v-cf7f1ab0><i class="fab fa-instagram" data-v-cf7f1ab0></i></a> <a href="https://www.linkedin.com/company/the-post-millennial/" target="_blank" data-v-cf7f1ab0><i class="fab fa-linkedin" data-v-cf7f1ab0></i></a> <a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank" data-v-cf7f1ab0><i class="fab fa-youtube" data-v-cf7f1ab0></i></a></div></div> <div class="col col-links" data-v-cf7f1ab0><span class="link-group-name" data-v-cf7f1ab0>Term of Use</span> <a href="/page/term-of-service" class="link" data-v-cf7f1ab0>Terms of Service</a> <a href="/page/contribution-terms-and-conditions" class="link" data-v-cf7f1ab0>Terms of Contribution</a> <a href="/page/privacy-policy" class="link" data-v-cf7f1ab0>Privacy Policy</a> <a href="/page/ad-choice" class="link" data-v-cf7f1ab0>Ad Choices</a></div> <div class="col col-links" data-v-cf7f1ab0><span class="link-group-name" data-v-cf7f1ab0>Content &amp; Advertising Partnerships</span> <a href="/mediakit" class="link" data-v-cf7f1ab0>2020 TPM Media Kit</a> <a href="/audience/analytics" class="link" data-v-cf7f1ab0>TPM Audience Analytics Snapshot</a> <a href="mailto:it@thepm.news" target="_blank" class="link" data-v-cf7f1ab0>Experiencing Tech Issue</a> <a href="mailto:admin@thepm.news" target="_blank" class="link" data-v-cf7f1ab0>Need Other Help</a></div> <div class="col col-links" data-v-cf7f1ab0><span class="link-group-name" data-v-cf7f1ab0>Company</span> <a href="https://www.linkedin.com/company/the-post-millennial/jobs/" target="_blank" class="link" data-v-cf7f1ab0>Careers</a> <a href="/about" class="link" data-v-cf7f1ab0>About Us</a> <a href="/page/ethical-journalism-policy-and-mission-statement" class="link" data-v-cf7f1ab0>Ethical Journalism Policy</a> <a href="/page/ethical-journalism-policy-and-mission-statement" class="link" data-v-cf7f1ab0>Mission Statement</a></div></div> <div class="copyright" data-v-cf7f1ab0><span data-v-cf7f1ab0> Copyright ©2021 The Post Millennial All Rights Reserved. </span></div></div></footer></div></div> <div class="partial floating-ads animated fadeInUp floating-ads" data-v-3117c192 data-v-7ab9ba9e><div class="inner" data-v-3117c192><div class="action" data-v-3117c192><span data-v-3117c192>CLOSE</span></div> <div class="adslot" data-v-3117c192><!----></div></div></div> <!----> <div class="partial popups" data-v-3acd1f5c data-v-7ab9ba9e><div class="el-dialog__wrapper partial auth auth-box auth-login" style="display:none;" data-v-315e9525 data-v-3acd1f5c><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog el-dialog--center authpop" style="margin-top:15vh;width:380px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><!----></div></div></div></div></div></div><script>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</script><script src="/_nuxt/3f74c52.js" defer></script><script src="/_nuxt/da56054.js" defer></script><script src="/_nuxt/e0b189f.js" defer></script><script src="/_nuxt/573a8e7.js" defer></script><script src="/_nuxt/3aa3d14.js" defer></script><script src="/_nuxt/f8ec760.js" defer></script><script src="/_nuxt/39cae79.js" defer></script><script src="/_nuxt/1c7d505.js" defer></script><script src="/_nuxt/d02e535.js" defer></script><script src="/_nuxt/b497bd1.js" defer></script><script src="/_nuxt/252180e.js" defer></script><script src="/_nuxt/8f1d8b9.js" defer></script><script src="/_nuxt/094c22e.js" defer></script><script src="/_nuxt/b46135a.js" defer></script><script src="/_nuxt/564c439.js" defer></script><script src="/_nuxt/a577072.js" defer></script><script src="/_nuxt/2348f57.js" defer></script><script src="/_nuxt/c27495f.js" defer></script><script src="/_nuxt/6a00a8b.js" defer></script><script src="/_nuxt/a93cd72.js" defer></script><script src="/_nuxt/ba05a19.js" defer></script><script src="/_nuxt/f0a8dfb.js" defer></script><script src="/_nuxt/90e8f5b.js" defer></script><script src="/_nuxt/d166530.js" defer></script><script src="/_nuxt/de898a6.js" defer></script><script src="/_nuxt/598e51a.js" defer></script><script src="/_nuxt/dc12af0.js" defer></script><script src="/_nuxt/3fcae9b.js" defer></script><script src="/_nuxt/14206b3.js" defer></script><script src="/_nuxt/ff2864c.js" defer></script><script src="/_nuxt/411b03d.js" defer></script><script src="/_nuxt/b7dbd56.js" defer></script><script src="/_nuxt/48233ba.js" defer></script><script src="/_nuxt/35e855a.js" defer></script><script src="/_nuxt/becf565.js" defer></script><script src="/_nuxt/25b3764.js" defer></script><script src="/_nuxt/904f85f.js" defer></script><script src="/_nuxt/b136f4c.js" defer></script><script src="/_nuxt/7a65cec.js" defer></script><script src="/_nuxt/c0e94e0.js" defer></script><script src="/_nuxt/a4d658a.js" defer></script><script src="/_nuxt/ed7ad21.js" defer></script><script src="/_nuxt/f86777d.js" defer></script><script src="/_nuxt/f882a91.js" defer></script><script src="/_nuxt/022af0e.js" defer></script><script src="/_nuxt/c1f66a6.js" defer></script><script src="/_nuxt/61c7b53.js" defer></script><script src="/_nuxt/8e5efff.js" defer></script><script src="/_nuxt/a3ef909.js" defer></script><script src="/_nuxt/d54565a.js" defer></script><script src="/_nuxt/f99ac3a.js" defer></script><script src="/_nuxt/592b188.js" defer></script>
    <script id="vidazoo" src="//static.vidazoo.com/basev/vwpt.js" data-widget-id="5f7f42b316c699000464632e" defer></script>
  </body>
</html>
