<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D" class="scroll-smooth">
    <head >
        <title>Christina Buttons - Author | The Post Millennial</title><meta data-n-head="ssr" charset="UTF-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" charset="UTF-8"><meta data-n-head="ssr" http-equiv="x-ua-compatible" content="IE=edge,chrome=1"><meta data-n-head="ssr" data-hid="viewport" name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><meta data-n-head="ssr" data-hid="application_name" name="application-name" content="The PM."><meta data-n-head="ssr" data-hid="msapplication_tile_color" name="msapplication-TileColor" content="#2d89ef"><meta data-n-head="ssr" data-hid="theme_color" name="theme-color" content="#ffffff"><meta data-n-head="ssr" data-hid="apple_mobile_web_app_title" name="apple-mobile-web-app-title" content="The PM."><meta data-n-head="ssr" data-hid="description" name="description" content="Christina Buttons is a Nashville-based artist and writer. www.buttonslives.com Twitter: @buttonslives "><meta data-n-head="ssr" data-hid="keywords" name="keywords" content="news, breaking news, latest news, canadian news, headlines, world news, business, finances, politics, lifestyle, PM, PM news, thepostmillennial.com, The Post Millennial"><meta data-n-head="ssr" data-hid="author" name="author" content="Christina Buttons"><meta data-n-head="ssr" data-hid="robots" name="robots" content="index,follow"><meta data-n-head="ssr" data-hid="googlebot" name="googlebot" content="index, follow"><meta data-n-head="ssr" data-hid="rating" name="rating" content="General"><meta data-n-head="ssr" data-hid="referrer" name="referrer" content="unsafe-url"><meta data-n-head="ssr" data-hid="fb_app_id" name="fb:app_id" property="fb:app_id" content="515004659373620"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046623801066"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100046103195732"><meta data-n-head="ssr" name="fb:admins" property="fb:admins" content="100043746852239"><meta data-n-head="ssr" data-hid="og_url" name="og:url" property="og:url" content="https://thepostmillennial.com/author/christina"><meta data-n-head="ssr" data-hid="og_type" name="og:type" property="og:type" content="article:author"><meta data-n-head="ssr" data-hid="og_title" name="og:title" property="og:title" content="Christina Buttons"><meta data-n-head="ssr" data-hid="og_image" name="og:image" property="og:image" content="https://imgcache1.thepostmillennial.com/content/images/2022/06/christina-buttons.jpeg"><meta data-n-head="ssr" data-hid="og_image_type" name="og:image:type" property="og:image:type" content="image/png"><meta data-n-head="ssr" data-hid="og_image_width" name="og:image:width" property="og:image:width" content="1600"><meta data-n-head="ssr" data-hid="og_image_height" name="og:image:height" property="og:image:height" content="650"><meta data-n-head="ssr" data-hid="og_image_alt" name="og:image:alt" property="og:image:alt" content="The Post Millennial - News, Politics, Culture, and Lifestyle"><meta data-n-head="ssr" data-hid="og_description" name="og:description" property="og:description" content="Christina Buttons is a Nashville-based artist and writer. www.buttonslives.com Twitter: @buttonslives "><meta data-n-head="ssr" data-hid="og_site_name" name="og:site_name" property="og:site_name" content="The Post Millennial"><meta data-n-head="ssr" data-hid="article_published_time" name="article:published_time" property="article:published_time" content="4/8/2022, 8:24:28 PM"><meta data-n-head="ssr" data-hid="article_modified_time" name="article:modified_time" property="article:modified_time" content="4/8/2022, 8:24:28 PM"><meta data-n-head="ssr" data-hid="article_tag" name="article:tag" property="article:tag" content="news, breaking news, latest news, canadian news, headlines, world news, business, finances, politics, lifestyle, PM, PM news, thepostmillennial.com, The Post Millennial"><meta data-n-head="ssr" data-hid="article_publisher" name="article:publisher" property="article:publisher" content="https://www.facebook.com/ThePostMillennial/"><meta data-n-head="ssr" data-hid="article_author" name="article:author" property="article:author" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_card" name="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter_site" name="twitter:site" content="@TPostMillennial"><meta data-n-head="ssr" data-hid="twitter_domain" name="twitter:domain" content="thepostmillennial.com"><meta data-n-head="ssr" data-hid="twitter_creator" name="twitter:creator" content="@tpostmillennial"><meta data-n-head="ssr" data-hid="twitter_url" name="twitter:url" content="https://thepostmillennial.com/author/christina"><meta data-n-head="ssr" data-hid="twitter_title" name="twitter:title" content="Christina Buttons"><meta data-n-head="ssr" data-hid="twitter_description" name="twitter:description" content="Christina Buttons is a Nashville-based artist and writer. www.buttonslives.com Twitter: @buttonslives "><meta data-n-head="ssr" data-hid="twitter_image" name="twitter:image" content="https://imgcache1.thepostmillennial.com/content/images/2022/06/christina-buttons.jpeg"><meta data-n-head="ssr" data-hid="twitter_image_alt" name="twitter:image:alt" content="Political, business, and investigative journalism news coverage in Canada. Local, provincial, and federal news and current events analysis across Canada."><meta data-n-head="ssr" data-hid="twitter_label1" name="twitter:label1" content="Written by"><meta data-n-head="ssr" data-hid="twitter_data1" name="twitter:data1" content="The Post Millennial"><meta data-n-head="ssr" data-hid="twitter_label2" name="twitter:label2" content="Filed under"><meta data-n-head="ssr" data-hid="twitter_data2" name="twitter:data2" content="News"><base href="/"><link data-n-head="ssr" rel="shortcut icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link data-n-head="ssr" rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link data-n-head="ssr" rel="mask-icon" href="/safari-pinned-tab.svg" color="#727272"><link data-n-head="ssr" rel="manifest" href="/site.webmanifest"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Bebas+Neue&amp;family=Merriweather:ital,wght@0,300;0,400;0,700;0,900;1,300;1,400;1,700;1,900&amp;family=Montserrat:wght@300;400;500;600;700;800;900&amp;family=Mukta:wght@200;300;400;500;600;700;800&amp;family=Oswald:wght@200;300;400;500;600;700&amp;family=Rubik:wght@300;400;500;600;700;800;900&amp;display=swap"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.0.0/animate.compat.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css"><link data-n-head="ssr" rel="shortcut icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link data-n-head="ssr" rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link data-n-head="ssr" rel="mask-icon" href="/safari-pinned-tab.svg" color="#727272"><link data-n-head="ssr" data-hid="canonical" rel="canonical" href="https://thepostmillennial.com/author/christina"><link data-n-head="ssr" rel="manifest" href="/site.webmanifest"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Bebas+Neue&amp;family=Merriweather:ital,wght@0,300;0,400;0,700;0,900;1,300;1,400;1,700;1,900&amp;family=Montserrat:wght@300;400;500;600;700;800;900&amp;family=Mukta:wght@200;300;400;500;600;700;800&amp;family=Oswald:wght@200;300;400;500;600;700&amp;family=Rubik:wght@300;400;500;600;700;800;900&amp;display=swap"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.0.0/animate.compat.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css"><link data-n-head="ssr" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.4.1/css/bootstrap.min.css" crossorigin="anonymous"><link data-n-head="ssr" rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css"><script data-n-head="ssr" data-hid="gtm-script">if(!window._gtm_init){window._gtm_init=1;(function(w,n,d,m,e,p){w[d]=(w[d]==1||n[d]=='yes'||n[d]==1||n[m]==1||(w[e]&&w[e][p]&&w[e][p]()))?1:0})(window,navigator,'doNotTrack','msDoNotTrack','external','msTrackingProtectionEnabled');(function(w,d,s,l,x,y){w[x]={};w._gtm_inject=function(i){if(w.doNotTrack||w[x][i])return;w[x][i]=1;w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i;f.parentNode.insertBefore(j,f);};w[y]('GTM-MHVST7S')})(window,document,'script','dataLayer','_gtm_ids','_gtm_inject')}</script><script data-n-head="ssr" data-hid="gpt" id="gpt2021" src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script><script data-n-head="ssr" data-hid="motlib" id="prebidjs2021" src="https://static.thepm.media/tpm/motlib.js" async></script><script data-n-head="ssr" data-hid="consent" src="https://static.thepm.media/tpm/consent.js" async></script><script data-n-head="ssr" data-hid="syndication" data-ad-client="ca-pub-2820994097294161" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script data-n-head="ssr" data-hid="sovrn_unblock" src="//get.s-onetag.com/1ea05bde-65ef-450e-a820-c9e4719776d9/tag.min.js" defer></script><script data-n-head="ssr" data-hid="hotwire" src="https://hotwire-widget.dailywire.com/widget/js/tpm-5wNWm5gFXz/thepostmillennial/tpm/load.js" defer></script><script data-n-head="ssr" data-hid="google_map" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyA3-2HKkz92NFrmlR2OC9-hBIdXIs-6l1A&amp;libraries=places" defer></script><script data-n-head="ssr" data-hid="stripe" src="https://js.stripe.com/v3/" defer></script><script data-n-head="ssr" data-hid="swiper" src="https://unpkg.com/swiper/swiper-bundle.min.js" defer></script><script data-n-head="ssr" data-hid="observer" src="/scripts/observer.js" async></script><script data-n-head="ssr" data-hid="main_scripts" src="/scripts/main.js" async></script><script data-n-head="ssr" data-hid="structured_data" type="application/ld+json">{"@context":"https://schema.org","@type":"CollectionPage","url":"https://thepostmillennial.com/author/christina","logo":"https://thepostmillennial.com/img/logos/logo-square.jpg","mainEntityOfPage":{"@type":"WebPage","@id":"https://thepostmillennial.com/author/christina","url":"https://thepostmillennial.com/author/christina"},"headline":"Christina Buttons","description":"Christina Buttons is a Nashville-based artist and writer. www.buttonslives.com Twitter: @buttonslives ","thumbnailUrl":"https://imgcache1.thepostmillennial.com/content/images/2022/06/christina-buttons.jpeg","image":{"@type":"ImageObject","url":"https://imgcache1.thepostmillennial.com/content/images/2022/06/christina-buttons.jpeg"},"isAccessibleForFree":true,"potentialAction":{"@type":"SearchAction","target":"https://thepostmillennial.com/search?keywords={search_term_string}","query-input":"required name=search_term_string"}}</script><link rel="preload" href="/_nuxt/fb7d0b9.js" as="script"><link rel="preload" href="/_nuxt/9ec3b45.js" as="script"><link rel="preload" href="/_nuxt/2d46d31.js" as="script"><link rel="preload" href="/_nuxt/27ab3e1.js" as="script"><link rel="preload" href="/_nuxt/859aa35.js" as="script"><link rel="preload" href="/_nuxt/d703dd3.js" as="script"><link rel="preload" href="/_nuxt/9646bbc.js" as="script"><link rel="preload" href="/_nuxt/2adac71.js" as="script"><link rel="preload" href="/_nuxt/e65653e.js" as="script"><link rel="preload" href="/_nuxt/9d0f911.js" as="script"><link rel="preload" href="/_nuxt/e4248e9.js" as="script"><link rel="preload" href="/_nuxt/81e442d.js" as="script"><link rel="preload" href="/_nuxt/f712514.js" as="script"><link rel="preload" href="/_nuxt/1c26978.js" as="script"><link rel="preload" href="/_nuxt/73c104f.js" as="script"><link rel="preload" href="/_nuxt/bdee206.js" as="script"><link rel="preload" href="/_nuxt/9c32f8c.js" as="script"><link rel="preload" href="/_nuxt/b1ae3ff.js" as="script"><link rel="preload" href="/_nuxt/2993a0c.js" as="script"><link rel="preload" href="/_nuxt/6761a08.js" as="script"><link rel="preload" href="/_nuxt/d516667.js" as="script"><link rel="preload" href="/_nuxt/e325aa4.js" as="script"><link rel="preload" href="/_nuxt/256a06d.js" as="script"><link rel="preload" href="/_nuxt/5c24827.js" as="script"><link rel="preload" href="/_nuxt/ba51e14.js" as="script"><link rel="preload" href="/_nuxt/960cef6.js" as="script"><link rel="preload" href="/_nuxt/4849832.js" as="script"><link rel="preload" href="/_nuxt/988a91b.js" as="script"><link rel="preload" href="/_nuxt/b9dcc12.js" as="script"><link rel="preload" href="/_nuxt/c650fc5.js" as="script"><link rel="preload" href="/_nuxt/16788d4.js" as="script"><link rel="preload" href="/_nuxt/8632df9.js" as="script"><link rel="preload" href="/_nuxt/61ca6e6.js" as="script"><link rel="preload" href="/_nuxt/a6c77b2.js" as="script"><style data-vue-ssr-id="02d5c47e:0 b0ae0bbe:0 3bc9d3ac:0 0c4b4582:0 07139602:0 9048d148:0 2067a8c4:0 601ecc5e:0 90e676de:0 8a47a49e:0 20af7f9e:0 3e86d46b:0 2f3efd15:0 76406c91:0 59654271:0 86a9bf8e:0 4a9e852e:0 5926c8d3:0 4cca3331:0 5e33bc53:0 4aaa488a:0 026ee611:0 13055ae3:0 0b721bb1:0 12a21806:0 3992ae06:0 58d1a5d4:0 fc491b04:0 13e2ef0c:0 256092aa:0 b2f1fc48:0 7a4c9bf8:0 5f2e9d0c:0 24ac91d4:0 902a75e6:0 5f5d2c4e:0 4a3259fa:0 e4173c82:0 72f412e0:0 5e96cc3e:0 7f93cfb2:0 2e9dd869:0">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</style>
    </head>
    <body >
        <noscript data-n-head="ssr" data-hid="gtm-noscript" data-pbody="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHVST7S&" height="0" width="0" style="display:none;visibility:hidden" title="gtm"></iframe></noscript><div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="body-wrapper layout layout-defualt" data-v-ee7ae426><div class="viewport" data-v-ee7ae426><div class="side-wrapper" data-v-ee7ae426><!----></div> <div class="main-wrapper" data-v-ee7ae426><div class="v2 layout main-header" data-v-3cdd617e data-v-ee7ae426><header data-v-3cdd617e><button class="buttons burger animated fadeIn burger" data-v-616582a1 data-v-3cdd617e><span data-v-616582a1></span> <span data-v-616582a1></span> <span data-v-616582a1></span> <span data-v-616582a1></span></button> <div type="regular" class="v2 layout branding branding" data-v-07bf5715 data-v-3cdd617e><a href="/" class="nuxt-link-active" data-v-07bf5715><img src="/img/logos/pm.svg" alt="PM." data-v-07bf5715></a></div> <!----> <div class="v2 layout actions actions" data-v-af740dfc data-v-3cdd617e><div class="inner" data-v-af740dfc><button class="button icon" data-v-af740dfc><img src="data:image/svg+xml;base64,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" alt="Search" data-v-af740dfc></button> <button class="button icon show-sm" style="display:none;" data-v-af740dfc><img src="/_nuxt/img/loggedin-user.3cbcd2d.svg" alt="User" data-v-af740dfc></button> <button class="button box outline profile hide-sm" style="display:none;" data-v-af740dfc><img src="/_nuxt/img/loggedin-user.3cbcd2d.svg" alt="User" data-v-af740dfc> <span data-v-af740dfc>No Name</span></button> <button class="button icon show-sm" style="display:;" data-v-af740dfc><img src="data:image/svg+xml;base64,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" alt="User" data-v-af740dfc></button> <button class="button box outline hide-sm" style="display:;" data-v-af740dfc>
            LOGIN
        </button> <button class="button box solid hide-sm" style="display:none;" data-v-af740dfc>
            MY PLAN
        </button> <button class="button box solid hide-sm" style="display:;" data-v-af740dfc>
            SUBSCRIBE NOW
        </button></div></div></header> <!----></div> <div class="main-content" data-v-ee7ae426><div class="page author-single author-detail" data-v-eafebb8c data-v-ee7ae426><div class="container inner" data-v-eafebb8c><div class="wrap" data-v-eafebb8c><div class="profile flex items-center bg-gray-100 p-4 rounded-lg" data-v-eafebb8c><!----> <div class="author-intro" data-v-eafebb8c><h1 class="author-name" data-v-eafebb8c>
                        Christina Buttons
                    </h1> <p class="author-bio" data-v-eafebb8c>
                        Christina Buttons is a Nashville-based artist and writer. www.buttonslives.com Twitter: @buttonslives 
                    </p></div></div> <hr data-v-eafebb8c> <div class="row" data-v-eafebb8c><section class="col-12 col-lg-8 author-post-list" data-v-eafebb8c><section class="partial post-list christina-post-list" data-v-d69e2298 data-v-eafebb8c><div class="post-card animated fadeInUp slow" data-v-d69e2298><div class="post-card-inner" data-v-d69e2298><a href="/the-daily-wire-launches-terror-on-the-prairie-with-red-carpet-premiere" class="clickable" data-v-d69e2298><div class="featured-image" data-v-d69e2298><div class="label sponsored" data-v-d69e2298>SPONSORED</div> <!----></div> <div class="post-text" data-v-d69e2298><span class="date" data-v-d69e2298>4 hours ago</span> <h3 class="tpm-heading post-title" data-v-d69e2298>The Daily Wire launches 'Terror on the Prairie' with red carpet premiere</h3> <p class="post-excerpt" data-v-d69e2298>The red carpet event began with all of the glamour and none of the ostentation of a Hollywood affair. The lobby was full of buzz in anticipation for Gina Carano’s big-screen return. Photo: Christina Buttons</p> <div class="authors-group" data-v-d69e2298><div class="author" data-v-d69e2298><div class="author-inner" data-v-d69e2298><!----> <span class="author-name" data-v-d69e2298>Christina Buttons</span></div></div></div></div></a></div> <!----></div><div class="post-card animated fadeInUp slow ntvosectionfront" data-v-d69e2298><!----> <!----></div></section> <div class="button-container" data-v-eafebb8c><button disabled="disabled" class="no-more-posts" data-v-eafebb8c>
                            -- No More Articles --
                        </button></div> <div class="wide-newsletter-wrapper" data-v-eafebb8c><div class="wide-newsletter" data-v-eafebb8c><div class="copy" data-v-eafebb8c><h2 data-v-eafebb8c>
                                    Get the latest and
                                    <span data-v-eafebb8c>stay in the loop.</span></h2></div> <div class="newsletter" data-v-eafebb8c><section class="partial newsletter dark" data-v-38459316 data-v-eafebb8c><!----> <div class="inner" data-v-38459316><!----> <form data-v-38459316><input type="text" name="email" placeholder="Enter Your Email" value="" class="email" data-v-38459316> <!----> <span class="terms" data-v-38459316>
                By signing up you agree to our
                <a href="/page/term-of-service" class="underline" data-v-38459316>Term of Use</a>
                and
                <span class="underline" data-v-38459316><a href="https://thepostmillennial.com/page/privacy-policy" data-v-4efa55a3 data-v-38459316>Privacy Policy</a></span></span> <button type="subscribe" class="btn btn-primary subscribe-btn" data-v-38459316>
                Keep me in the loop
            </button></form></div></section></div></div> <div class="yellow-newsletter" data-v-eafebb8c><section class="partial newsletter yellow" data-v-38459316 data-v-eafebb8c><!----> <div class="inner" data-v-38459316><p data-v-38459316>
            Subscribe and follow
            <nobr data-v-38459316><strong data-v-38459316>Christina Buttons</strong></nobr></p> <form data-v-38459316><input type="text" name="email" placeholder="Enter Your Email" value="" class="email" data-v-38459316> <!----> <span class="terms" data-v-38459316>
                By signing up you agree to our
                <a href="/page/term-of-service" class="underline" data-v-38459316>Term of Use</a>
                and
                <span class="underline" data-v-38459316><a href="https://thepostmillennial.com/page/privacy-policy" data-v-4efa55a3 data-v-38459316>Privacy Policy</a></span></span> <button type="subscribe" class="btn btn-primary subscribe-btn" data-v-38459316>
                Keep Me In The Loop
            </button></form></div></section></div></div></section> <section class="col-12 col-lg-4 author-sidebar" data-v-eafebb8c><div class="newsletter-wrapper" data-v-eafebb8c><section class="partial newsletter yellow" data-v-38459316 data-v-eafebb8c><!----> <div class="inner" data-v-38459316><p data-v-38459316>
            Subscribe and follow
            <nobr data-v-38459316><strong data-v-38459316>Christina Buttons</strong></nobr></p> <form data-v-38459316><input type="text" name="email" placeholder="Enter Your Email" value="" class="email" data-v-38459316> <!----> <span class="terms" data-v-38459316>
                By signing up you agree to our
                <a href="/page/term-of-service" class="underline" data-v-38459316>Term of Use</a>
                and
                <span class="underline" data-v-38459316><a href="https://thepostmillennial.com/page/privacy-policy" data-v-4efa55a3 data-v-38459316>Privacy Policy</a></span></span> <button type="subscribe" class="btn btn-primary subscribe-btn" data-v-38459316>
                Keep Me In The Loop
            </button></form></div></section></div> <div class="widget first trending-wrapper" data-v-eafebb8c><section class="partial trending style1" data-v-203ccdbe data-v-eafebb8c><h2 class="tpm-heading sans section-title" data-v-203ccdbe><span data-v-203ccdbe>Most Read</span> <span class="highlight" data-v-203ccdbe>articles</span></h2> <!----> <!----> <div class="loading-skeleton" data-v-203ccdbe><div class="partial skeleton" data-v-7b42b8e1 data-v-203ccdbe><div class="item tpm-animated flashing" data-v-7b42b8e1><div class="rank" data-v-7b42b8e1><div class="element num" data-v-7b42b8e1></div></div> <div class="text" data-v-7b42b8e1><div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div></div> <div class="image" data-v-7b42b8e1><div class="element img" data-v-7b42b8e1></div></div></div><div class="item tpm-animated flashing" data-v-7b42b8e1><div class="rank" data-v-7b42b8e1><div class="element num" data-v-7b42b8e1></div></div> <div class="text" data-v-7b42b8e1><div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div></div> <div class="image" data-v-7b42b8e1><div class="element img" data-v-7b42b8e1></div></div></div><div class="item tpm-animated flashing" data-v-7b42b8e1><div class="rank" data-v-7b42b8e1><div class="element num" data-v-7b42b8e1></div></div> <div class="text" data-v-7b42b8e1><div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div></div> <div class="image" data-v-7b42b8e1><div class="element img" data-v-7b42b8e1></div></div></div><div class="item tpm-animated flashing" data-v-7b42b8e1><div class="rank" data-v-7b42b8e1><div class="element num" data-v-7b42b8e1></div></div> <div class="text" data-v-7b42b8e1><div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div></div> <div class="image" data-v-7b42b8e1><div class="element img" data-v-7b42b8e1></div></div></div><div class="item tpm-animated flashing" data-v-7b42b8e1><div class="rank" data-v-7b42b8e1><div class="element num" data-v-7b42b8e1></div></div> <div class="text" data-v-7b42b8e1><div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div></div> <div class="image" data-v-7b42b8e1><div class="element img" data-v-7b42b8e1></div></div></div><div class="item tpm-animated flashing" data-v-7b42b8e1><div class="rank" data-v-7b42b8e1><div class="element num" data-v-7b42b8e1></div></div> <div class="text" data-v-7b42b8e1><div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div></div> <div class="image" data-v-7b42b8e1><div class="element img" data-v-7b42b8e1></div></div></div><div class="item tpm-animated flashing" data-v-7b42b8e1><div class="rank" data-v-7b42b8e1><div class="element num" data-v-7b42b8e1></div></div> <div class="text" data-v-7b42b8e1><div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div></div> <div class="image" data-v-7b42b8e1><div class="element img" data-v-7b42b8e1></div></div></div><div class="item tpm-animated flashing" data-v-7b42b8e1><div class="rank" data-v-7b42b8e1><div class="element num" data-v-7b42b8e1></div></div> <div class="text" data-v-7b42b8e1><div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div> <div class="element line" data-v-7b42b8e1></div></div> <div class="image" data-v-7b42b8e1><div class="element img" data-v-7b42b8e1></div></div></div></div></div> <!----></section></div></section></div></div></div></div></div> <footer id="main-footer" class="footer desktop" data-v-7e682c79 data-v-ee7ae426><div class="sitemap display-width" data-v-7e682c79><div class="links" data-v-7e682c79><div class="col" data-v-7e682c79><div class="branding" data-v-7e682c79><img src="/img/logos/logo.svg" alt="The Post Millennial" class="logo" data-v-7e682c79></div> <div class="social-links" data-v-7e682c79><a href="https://www.facebook.com/ThePostMillennial/" target="_blank" data-v-7e682c79><i class="fab fa-facebook-f" data-v-7e682c79></i></a> <a href="https://twitter.com/tpostmillennial" target="_blank" data-v-7e682c79><i class="fab fa-twitter" data-v-7e682c79></i></a> <a href="https://www.instagram.com/thepostmillennial/" target="_blank" data-v-7e682c79><i class="fab fa-instagram" data-v-7e682c79></i></a> <a href="https://www.linkedin.com/company/the-post-millennial/" target="_blank" data-v-7e682c79><i class="fab fa-linkedin" data-v-7e682c79></i></a> <a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank" data-v-7e682c79><i class="fab fa-youtube" data-v-7e682c79></i></a> <a href="https://rumble.com/ThePostMillennial" target="_blank" data-v-7e682c79><img src="/img/badges/badge-rumble.svg" width="18" height="18" data-v-7e682c79></a></div></div> <div class="col col-links" data-v-7e682c79><span class="link-group-name" data-v-7e682c79>Term of Use</span> <a href="/page/term-of-service" class="link" data-v-7e682c79>Terms of Service</a> <a href="/page/contribution-terms-and-conditions" class="link" data-v-7e682c79>Terms of Contribution</a> <a href="/page/privacy-policy" class="link" data-v-7e682c79>Privacy Policy</a> <a href="/page/ad-choice" class="link" data-v-7e682c79>Ad Choices</a></div> <div class="col col-links" data-v-7e682c79><span class="link-group-name" data-v-7e682c79>Content &amp; Advertising Partnerships</span> <a href="mailto:it@thepm.news" target="_blank" class="link" data-v-7e682c79>Experiencing Tech Issue</a> <a href="mailto:admin@thepm.news" target="_blank" class="link" data-v-7e682c79>Need Other Help</a></div> <div class="col col-links" data-v-7e682c79><span class="link-group-name" data-v-7e682c79>Company</span> <a href="https://www.linkedin.com/company/the-post-millennial/jobs/" target="_blank" class="link" data-v-7e682c79>Careers</a> <a href="/about" class="link" data-v-7e682c79>About Us</a> <a href="/page/ethical-journalism-policy-and-mission-statement" class="link" data-v-7e682c79>Ethical Journalism Policy</a> <a href="/page/ethical-journalism-policy-and-mission-statement" class="link" data-v-7e682c79>Mission Statement</a></div></div> <div class="copyright" data-v-7e682c79><span data-v-7e682c79>
                Copyright ©2022 The Post Millennial All Rights
                Reserved.
            </span></div></div></footer></div></div> <div id="popup-donation" data-v-ee7ae426><div class="el-dialog__wrapper" style="display:none;"><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog is-fullscreen el-dialog--center donation-container"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><!----></div></div></div> <div class="partial floating-ads animated fadeInUp floating-ads" data-v-2c649870 data-v-ee7ae426><div class="inner" data-v-2c649870><div class="action" data-v-2c649870><span data-v-2c649870>CLOSE</span></div> <div class="adslot" data-v-2c649870><!----></div></div></div> <!----></div></div></div><script>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</script><script src="/_nuxt/fb7d0b9.js" defer></script><script src="/_nuxt/c650fc5.js" defer></script><script src="/_nuxt/16788d4.js" defer></script><script src="/_nuxt/8632df9.js" defer></script><script src="/_nuxt/61ca6e6.js" defer></script><script src="/_nuxt/a6c77b2.js" defer></script><script src="/_nuxt/9ec3b45.js" defer></script><script src="/_nuxt/2d46d31.js" defer></script><script src="/_nuxt/27ab3e1.js" defer></script><script src="/_nuxt/859aa35.js" defer></script><script src="/_nuxt/d703dd3.js" defer></script><script src="/_nuxt/9646bbc.js" defer></script><script src="/_nuxt/2adac71.js" defer></script><script src="/_nuxt/e65653e.js" defer></script><script src="/_nuxt/9d0f911.js" defer></script><script src="/_nuxt/e4248e9.js" defer></script><script src="/_nuxt/81e442d.js" defer></script><script src="/_nuxt/f712514.js" defer></script><script src="/_nuxt/1c26978.js" defer></script><script src="/_nuxt/73c104f.js" defer></script><script src="/_nuxt/bdee206.js" defer></script><script src="/_nuxt/9c32f8c.js" defer></script><script src="/_nuxt/b1ae3ff.js" defer></script><script src="/_nuxt/2993a0c.js" defer></script><script src="/_nuxt/6761a08.js" defer></script><script src="/_nuxt/d516667.js" defer></script><script src="/_nuxt/e325aa4.js" defer></script><script src="/_nuxt/256a06d.js" defer></script><script src="/_nuxt/5c24827.js" defer></script><script src="/_nuxt/ba51e14.js" defer></script><script src="/_nuxt/960cef6.js" defer></script><script src="/_nuxt/4849832.js" defer></script><script src="/_nuxt/988a91b.js" defer></script><script src="/_nuxt/b9dcc12.js" defer></script>
        <script>window.assertive={debug:!1,entityId:"csxMHkahpy9Y6cwwr",analytics:{sampleRate:1}}</script>
        <script src="https://csxMHkahpy9Y6cwwr.ay.delivery/client-v2.js" defer></script>
        <script id="vidazoo" src="//static.vidazoo.com/basev/vwpt.js" data-widget-id="5f7f42b316c699000464632e" defer></script>
        <script>var atsScript=document.createElement("script");atsScript.onload=function(){window.ats.start({placementID:13405,storageType:"localStorage",detectionType:"scrapeAndUrl",urlParameter:"env",detectDynamicNodes:!0,cssSelectors:["input[type=text]","input[type=email]"],logging:"error"})},atsScript.defer=!0,atsScript.src="https://ats.rlcdn.com/ats.js",document.body.appendChild(atsScript)</script>
    <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71c006d689fd81db","version":"2022.6.0","r":1,"token":"81eec717251948b6b1732b4bbb7ec2f8","si":100}' crossorigin="anonymous"></script>
</body>
</html>
